1°sviluppo + 1°sviluppo

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
walter1970
esperto
Messaggi: 111
Iscritto il: 07/11/2011, 22:07
Reputation:

1°sviluppo + 1°sviluppo

Messaggioda walter1970 » 01/02/2013, 10:14

ciao a tutti, oggi ho trovato il tempo di preparare i 5 lt :( di id-11 solo che il colore finale non e' trasparente ma appena marroncino e' normale?comunque il prossimo acquisto sara' uno sviluppo concentrato liquido, ho caricato la tank(prima volta) e devo dire che e' stato veramente facile,
domani sviluppo e poi se qualcosa e' accettabile posto.
allora sotto la tank c'e' scritto 1x135/375ml quindi per lo svil. faccio 188ml di id-11 e 188ml di acqua correggetemi se sbaglio a 20°per 12/13 mn,
come consigliato da digitaltruth, la pellicola e' una foma400.
come devo fare per i ribaltamenti?quanti ogni minuto e per quanti minuti?

e quanti rib. per l'arresto e per il fissaggio?

ciao e grazie

walter
Ultima modifica di walter1970 il 10/02/2013, 17:07, modificato 1 volta in totale.



Advertisement
Avatar utente
DanieleLucarelli
guru
Messaggi: 1152
Iscritto il: 12/08/2010, 16:56
Reputation:
Località: Livorno
Contatta:

Re: 1°sviluppo

Messaggioda DanieleLucarelli » 01/02/2013, 11:23

Quando è nuovo solitamente è trasparente, mi pare tenda al grigino con la prima busta ma con l'aggiunta della seconda ritorni limpido. Comunque se è nuovo e se le polveri si sono sciolte tutte non dovrebbero esserci problemi.

Per le quantità puoi anche fare 200 e 200 tanto per facilitarti la vita nei dosaggi.

Foma suggerisce per la sua Pan 400 12/13 minuti in ID11 1+1 con agitazione continua per i primi 30 secondi ed a seguire 5-7 ribaltamenti in 5 secondi ogni 30 secondi.
A me pare un'agitazione bella allegra, io solitamente agito continuamente per i primi 30 secondi e poi faccio 3-4 ribaltamenti in 10 secondi ogni minuto.

Essendo il tuo primo sviluppo scegli a caso (l'agitazione non snatura lo sviluppo) poi, per ottenere risultati ripetibili utilizza sempre lo stesso metodo.

Arresto 30" agitazione continua.

Fissaggio trovi le istruzioni sul manuale del fix, solitamente intorno ai 6 minuti con agitazione come ti pare (qui le tolleranze sono ampie)



Avatar utente
walter1970
esperto
Messaggi: 111
Iscritto il: 07/11/2011, 22:07
Reputation:

Re: 1°sviluppo

Messaggioda walter1970 » 01/02/2013, 21:58

in un altro forum mi hanno detto che se cambia colore vuol dire che le polveri sono ossidate e sconsigliano l'uso.
dato che sono al primo sviluppo faccio un altro ordine (mi rode per i 7 €di sped.)ma almeno parto bene.

ciao e grazie

walter



Avatar utente
franny71
superstar
Messaggi: 2635
Iscritto il: 21/11/2011, 12:53
Reputation:
Località: Anzio (RM)

Re: 1°sviluppo

Messaggioda franny71 » 01/02/2013, 22:12

walter1970 ha scritto:in un altro forum mi hanno detto che se cambia colore vuol dire che le polveri sono ossidate e sconsigliano l'uso.
dato che sono al primo sviluppo faccio un altro ordine (mi rode per i 7 €di sped.)ma almeno parto bene.

ciao e grazie

walter

io ho utilizzato rivelatori dal giallo paglierino al marrone (rodinal) e non ho avuto inconvenienti...
fossi in te proverei


Franco
il mio Flickr

Я родилась даже не узнал

Advertisement
Avatar utente
walter1970
esperto
Messaggi: 111
Iscritto il: 07/11/2011, 22:07
Reputation:

Re: 1°sviluppo

Messaggioda walter1970 » 01/02/2013, 22:22

ieri era un beige molto chiaro.oggi ancora piu'trasparente ma non proprio trasparente.domani se riesco provo tanto i primi rulli sono foto a caso,uscite in famiglia senza pretese.

ciao

walter



Avatar utente
chromemax
moderatore
Messaggi: 9271
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: 1°sviluppo

Messaggioda chromemax » 02/02/2013, 0:52

Se le polveri hanno meno di 5 anni è moltoptobabile che lo sviluppo sia buono. Il colore è un indice di ossidazione molto relativo, lo sviluppo può colorarsi anche per eventuali impurità presenti nell'acqua, diciamo che come regola molto molto approssimativa il d-76/id-11 quando è ossidato ha il colore della birra chiara e anche così qualcosa sviluppa lo stesso; altri sviluppi sono andati anche se ancora trasparenti (mi ricordo che uno di questi era il vecchio Ilfosol adesso non più prodotto), altri funzionano ancora anche se di colore del the, es il rodinal.

per il tempo di sviluppo Digitalthruth lascialo perdere.
Cosa ci fai dopo coi negativi? Li stampi o li passi a scanner?
Usa i tempi forniti da Foma nelle istruzioni e riduci il tempo di sviluppo del 20%, come agitazione va bene quella indicata da Daniele Lucarelli. Per il prossimo rullino imposta sull'esposimetro una sensibilità della metà di quella indicata dalla pellicola, ad esempio 200 per la Foma 400 e riduci lo sviluppo del 33% rispetto ai dati forniti dalla Foma.
Facci sapere come è andata.



Avatar utente
walter1970
esperto
Messaggi: 111
Iscritto il: 07/11/2011, 22:07
Reputation:

Re: 1°sviluppo

Messaggioda walter1970 » 02/02/2013, 10:52

ho preso tutto nuovo un mese fa'(polveri,tank,termometro,ecc)non e' trasparente,sembra come se in un bicchiere d'acqua ci fossero cadute due goccie di caffe'.
per adesso scannerizzo e quando ci sara' qualcosa di degno di stampa faro' stampare da negativo.

p.s. la bottiglia da dove ho preso il bicchiere ieri per vedere il colore per quanto tempo dura,dato che adesso non e' piu' piena?
ciao

walter



Avatar utente
walter1970
esperto
Messaggi: 111
Iscritto il: 07/11/2011, 22:07
Reputation:

Re: 1°sviluppo(+1°scansione)

Messaggioda walter1970 » 10/02/2013, 17:06

ciao a tutti,il 1°sviluppo in casa e' andato bene,la prima scansione un po' meno.
qualcuno ha una guida per impostare vuescan per il b/n?premetto che ho uno scanner modesto(hp g3110)ma le foto hanno una nebbiolina grigia come si nota nelle foto postate,due per tipo, la prima uscita dallo scanner(salvata in tiff e poi convertita in jpeg)la seconda come le ho modificate.premetto che ho usato una compatta analogica che era nel cassetto da circa 8 anni,allora ho rispolverato un negativo b/n che avevo fatto sviluppare in lab circa 2 anni fa',e guardando i miei e quelli del lab,a vista,i miei hanno un nero piu' marcato ma dopo la scan.sono tutti e due uguali,anche contro luce i miei sono piu' nitidi quelli del lab piu' "annebbiati" quindi penso che dovro' configurare meglio vuescan. :-?

http://www.flickr.com/photos/walterpalo ... hotostream

http://www.flickr.com/photos/walterpalo ... hotostream

http://www.flickr.com/photos/walterpalo ... hotostream

http://www.flickr.com/photos/walterpalo ... hotostream





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti