500 CM - negativo stranamente sottoesposto...

Discussioni sugli accessori per il medio formato

Moderatore: isos1977

Avatar utente
Max Albo
guru
Messaggi: 378
Iscritto il: 31/07/2015, 18:21
Reputation:
Località: Castiglione della Pescaia GR
Contatta:

500 CM - negativo stranamente sottoesposto...

Messaggioda Max Albo » 17/08/2015, 16:35

Salve a tutti,
ho sviluppato pochi minuti fa il mio secondo negativo scattato con una 500CM (il secondo della mia vita con questa macchina), e, stranamente, ho ottenuto una forte sottoesposizione (almeno due stop se non tre)...
la cosa mi stupisce, poichè, con stessa pellicola, stesso processo ed utilizzo della regola del f16 a sole in condizione di luce identica avevo ottenuto un primo negativo stupendo...
la pellicola è una Ilford hp5 plus 400, lo sviluppo fatto con Fino S31 per 7,5 minuti, fissaggio Normafix per 5 minuti.
In entrambi i negativi ho usato, come dicevo, la regola dell'f16 al sole, sovraesponendo però di 1 o 2 stop...
non capisco cosa possa essere cambiato, le condizioni di luce (all'aperto) sono secondo me identiche...
appena asciuga la tank provvederò ad un terzo negativo...
Avete consigli in merito??
Grazie anticipatamente - Massimo



Advertisement
Avatar utente
Silverprint
moderatore
Messaggi: 11622
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: 500 CM - negativo stranamente sottoesposto...

Messaggioda Silverprint » 17/08/2015, 17:23

Max Albo ha scritto:Avete consigli in merito??

Smettere di usare la regola del 16.

Scusa, te la sei cercata... :))


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
emmeffepi
guru
Messaggi: 681
Iscritto il: 06/04/2015, 12:39
Reputation:
Località: GE/HK/SIN

Re: 500 CM - negativo stranamente sottoesposto...

Messaggioda emmeffepi » 17/08/2015, 17:28

eh già...un bell'esposimetro spot farebbe alla bisogna

Andrea mi hai fatto cadere dalla sedia =)) :-bd


Massimiliano

Avatar utente
Max Albo
guru
Messaggi: 378
Iscritto il: 31/07/2015, 18:21
Reputation:
Località: Castiglione della Pescaia GR
Contatta:

Re: 500 CM - negativo stranamente sottoesposto...

Messaggioda Max Albo » 17/08/2015, 20:02

Ok, me la sono cercata, ma ho ulteriormente sovraesposto (usando coppie del tipo t500 f11 o t500/f8 nelle stesse condizioni di luce del giorno prima, e tutto il negativo è sottoesposto (insomma è quasi trasparente) - stesso processo di sviluppo, stessi tempi e stesse temperature.
Massimiliano puoi rimetterti a sedere, penso ne abbiate sentite di peggiori su questo forum :-)



Advertisement
Avatar utente
Max Albo
guru
Messaggi: 378
Iscritto il: 31/07/2015, 18:21
Reputation:
Località: Castiglione della Pescaia GR
Contatta:

Re: 500 CM - negativo stranamente sottoesposto...

Messaggioda Max Albo » 17/08/2015, 20:09

@
Avatar utente
Andrea
: ti ringrazio per la veloce risposta, ho letto con estremo interesse il tuo post sull' "esporre per le ombre e sviluppare per le luci" e l'ho trovato "illuminante"!! al momento non dispongo di esposimetro (e provvederò quanto prima) ma credo che qui non si tratti di questo: noto solo adesso che pure le scritte ilford etc sul negativo sono slavate come tutto il resto, evidentemente devo aver sbagliato qualcosa in fase di sviluppo...



Avatar utente
Silverprint
moderatore
Messaggi: 11622
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: 500 CM - negativo stranamente sottoesposto...

Messaggioda Silverprint » 17/08/2015, 20:13

Difficile a dirsi senza qualche valore di riferimento.
Se il contrasto era alto con la regola del 16 (o con lettura a luce indecente) si può sbagliare anche di 4 stop e l'HP5 che è poco sensibile per essere una 400 di targa non aiuta.

Ma poi è sotto-esposto o sotto-sviluppato? Dovresti poterlo capire.
Il rivelatore è vecchio (Ornano ha chiuso da un po'), difficile che abbia ceduto quasi completamente da un giorno all'altro, però. Poi si può sempre sbagliare diluizione, avere la tank o le provette sporche di arresto o fissaggio, avere la spirale in alto e i liquidi in basso, etc. etc.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
Max Albo
guru
Messaggi: 378
Iscritto il: 31/07/2015, 18:21
Reputation:
Località: Castiglione della Pescaia GR
Contatta:

Re: 500 CM - negativo stranamente sottoesposto...

Messaggioda Max Albo » 17/08/2015, 20:28

hai perfettamente ragione. penso sia sotto-sviluppato, procederò quanto prima ad altre prove. Grazie ancora per il momento



Avatar utente
emmeffepi
guru
Messaggi: 681
Iscritto il: 06/04/2015, 12:39
Reputation:
Località: GE/HK/SIN

Re: 500 CM - negativo stranamente sottoesposto...

Messaggioda emmeffepi » 18/08/2015, 10:01

Max Albo ha scritto:Massimiliano puoi rimetterti a sedere, penso ne abbiate sentite di peggiori su questo forum :-)


Ma non era la tua domanda farmi cadere dalla sedia, bensì la risposta di Andrea che era esattamente la cosa a cui stavo pensando... ;)


Massimiliano

Avatar utente
Max Albo
guru
Messaggi: 378
Iscritto il: 31/07/2015, 18:21
Reputation:
Località: Castiglione della Pescaia GR
Contatta:

Re: 500 CM - negativo stranamente sottoesposto...

Messaggioda Max Albo » 20/08/2015, 9:55

Ultimo aggiornamento: dopo un'altra pellicola completamente trasparente, ho risolto sostituendo il chimico. Non credevo che potesse avere un decadimento tanto veloce (una pellicola venuta ottima, una chiarissima ed una assolutamente trasparente nel giro di tre giorni).



Avatar utente
Silverprint
moderatore
Messaggi: 11622
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: 500 CM - negativo stranamente sottoesposto...

Messaggioda Silverprint » 20/08/2015, 17:20

Accipicchia. Neanche io ho mai visto un rivelatore che facesse da 100% a 0 in 3 giorni.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp



  • Advertisement

Torna a “Medio formato”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti