adox aph 09: ma perchè ho abbandonato il d76?

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: chromemax, Silverprint

Avatar utente
marcotre
guru
Messaggi: 332
Iscritto il: 11/01/2013, 16:04
Reputation:

adox aph 09: ma perchè ho abbandonato il d76?

Messaggio da marcotre »

La mia scorta di d76 era quasi finita ed aveva una decina di mesi, quindi ho voluto provare il mito del "Rodinal".
Ho comprato l'adox aph 09, ho preparato il brodo così: h2o 400ml, aph09 8ml, temp 20,3 gradi.
ho messo a cuocere una tmax400 @400 per 10 min.
Tempi: presi dalla tabella ufficale agfa/rodinal
Risultato? una pellicola quasi trasparente gli unici neri presenti erano la testa della pellicola :((
A naso direi che avrei dovuto impiegare almeno 20 min per lo sviluppo, insomma uno svarione così non l'avevo mai preso dopo un gallone di d76.
Escluderei una sottoesposizione dovuta alla mia nikon f301 (sono 20 che ha sempre fatto il suo onesto mestiere) e i tempi/diaframmi mi sono sempre sembrati consoni alle condizioni della luce.
Per chi ha esperienza col rodinal cosa ne pensa?
PS la pellicola è troppo brutta, non la porterò in camera oscura, la riserverò ad adobe



Avatar utente
Silverprint
moderatore
Messaggi: 11718
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: adox aph 09: ma perchè ho abbandonato il d76?

Messaggio da Silverprint »

Boh?

È pure una buona combinazione (imho). Forse la nuova T-max vuole un altro tempo col Rodinal (11' 1-50 è per la vecchia versione), forse si è contaminato, forse é davvero sottoesposizione... etc.

Ci fai vedere il negativo?
Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Anonymous01

Re: adox aph 09: ma perchè ho abbandonato il d76?

Messaggio da Anonymous01 »

marcotre ha scritto:La mia scorta di d76 era quasi finita ed aveva una decina di mesi, quindi ho voluto provare il mito del "Rodinal".
Ho comprato l'adox aph 09, ho preparato il brodo così: h2o 400ml, aph09 8ml, temp 20,3 gradi.
ho messo a cuocere una tmax400 @400 per 10 min.
Tempi: presi dalla tabella ufficale agfa/rodinal
Risultato? una pellicola quasi trasparente gli unici neri presenti erano la testa della pellicola :((
A naso direi che avrei dovuto impiegare almeno 20 min per lo sviluppo, insomma uno svarione così non l'avevo mai preso dopo un gallone di d76.
Escluderei una sottoesposizione dovuta alla mia nikon f301 (sono 20 che ha sempre fatto il suo onesto mestiere) e i tempi/diaframmi mi sono sempre sembrati consoni alle condizioni della luce.
Per chi ha esperienza col rodinal cosa ne pensa?
PS la pellicola è troppo brutta, non la porterò in camera oscura, la riserverò ad adobe
Quoto la tua domanda insita nel titolo di questo post.
Perché?
:-ss

Avatar utente
ciromattia
esperto
Messaggi: 183
Iscritto il: 02/05/2013, 15:10
Reputation:
Località: Rovigo
Contatta:

Re: adox aph 09: ma perchè ho abbandonato il d76?

Messaggio da ciromattia »

marcotre ha scritto:La mia scorta di d76 era quasi finita ed aveva una decina di mesi, quindi ho voluto provare il mito del "Rodinal".
Ho comprato l'adox aph 09, ho preparato il brodo così: h2o 400ml, aph09 8ml, temp 20,3 gradi.
ho messo a cuocere una tmax400 @400 per 10 min.
Tempi: presi dalla tabella ufficale agfa/rodinal
Risultato? una pellicola quasi trasparente gli unici neri presenti erano la testa della pellicola :((
A naso direi che avrei dovuto impiegare almeno 20 min per lo sviluppo, insomma uno svarione così non l'avevo mai preso dopo un gallone di d76.
Escluderei una sottoesposizione dovuta alla mia nikon f301 (sono 20 che ha sempre fatto il suo onesto mestiere) e i tempi/diaframmi mi sono sempre sembrati consoni alle condizioni della luce.
Per chi ha esperienza col rodinal cosa ne pensa?
PS la pellicola è troppo brutta, non la porterò in camera oscura, la riserverò ad adobe
io personalmente una TMax 400 l'ho cucinata nell'R09 (1+50) per 10' a 20°, la densità era ottima - peccato fosse il primo rullo della Rolleiflex dopo chissà quanti anni e i primi 10 scatti siano usciti trasparenti come l'acqua di montagna :-??
Tanto più se la coda t'è uscita nera io imputerei il problema all'esposizione...

PS: una sola, ché le TMax poi le ho continuate a cucinare in BW-TNEG finché non mi finisce...
So long, and thanks for all the fish.

Avatar utente
elimatilde
guru
Messaggi: 730
Iscritto il: 16/11/2012, 15:49
Reputation:

Re: adox aph 09: ma perchè ho abbandonato il d76?

Messaggio da elimatilde »

Ciao
Io lo ho usato giusto ieri con un rullo 135mm fp4 1+25 8 minuti a 20°
è venuto bene,
la scorsa settimana per sviluppare 4 lastre 4x5 in spirale mod54 pellicola hp5 plus 1+25 8 min 20°
risultato buono
poi il barattolo è aperto da 6 mesi ed ha colore della coca cola... lo volevo buttare, ma qui sul forum ho trovato scritto che il colore non influisce, quindi ho provato ed il risulòtato è venuto fuori.
Io lo ricompro... economico pratico è durevole,
Forse non sarà il massimo, ma prima devo migliorare io come fotografo ( fotoghrafo è una parola grossa...)
saluti
elia
.. Sbagliando s'impara....
........... Spero !!!!!....

Avatar utente
marcotre
guru
Messaggi: 332
Iscritto il: 11/01/2013, 16:04
Reputation:

Re: adox aph 09: ma perchè ho abbandonato il d76?

Messaggio da marcotre »

Provo a postare due scansioni
questo è l'inizio della pellicola
questo è l'inizio della pellicola
il nero è ben sviluppato e dove non è esposto la pellicola è perfettamente trasparente.
Scan-131017-0003.jpg
Questa è una scansione che lascia un po il tempo che trova
ma per come lo vedo io il negativo l'immagine è molto piatta tutto grigio poche ombre e luci.
in d76 1+1 secondo la mia esperienza sarebbe venuta più contrastata comunque i neri degli scatti sono lontani dall'essere nero
ho anche pensato che la macchina fotografica sottoesponesse, ma ho fatto delle prove comparate con una D200 convincendomi che che la mia nikon f301 misura bene.
Ho pensato che forse lo sviluppo si sia inquinato nel tank con residui di fissaggio precedente.
Ma! il prossimo sviluppo proverò ad aumentare il tempo

Avatar utente
Silverprint
moderatore
Messaggi: 11718
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: adox aph 09: ma perchè ho abbandonato il d76?

Messaggio da Silverprint »

Eh... dalle scansioni non si capisce un tubo. :(

Potresti mica fare una foto al negativo?

Il "nero" cioè la densità massima del negativo NON deve essere nero...
Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
marcotre
guru
Messaggi: 332
Iscritto il: 11/01/2013, 16:04
Reputation:

Re: adox aph 09: ma perchè ho abbandonato il d76?

Messaggio da marcotre »

Provo a postare le immagini del film sperando si possa capire qualcosa
REC_0021.JPG
REC_0022.JPG
REC_0023.JPG

Avatar utente
NikMik
superstar
Messaggi: 1978
Iscritto il: 08/11/2012, 21:10
Reputation:
Località: Firenze

Re: adox aph 09: ma perchè ho abbandonato il d76?

Messaggio da NikMik »

Ma hai provato a stamparli ? Il negativo non deve essere visibilmente contrastato, per poter essere stmapato bene (è controintuitivo ma è così). Il contrasto poi lo aggiusti in stampa.

Avatar utente
Silverprint
moderatore
Messaggi: 11718
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: adox aph 09: ma perchè ho abbandonato il d76?

Messaggio da Silverprint »

A me non sembrano affatto sotto-sviluppati, le parti maggiormente esposte sembrano anzi un poco troppo dense. Mi paiono invece generalmente sotto-esposti.
Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Rispondi