Pagina 1 di 1

AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 02/05/2021, 15:44
da TeoGaffe
Ciao a tutti! :ymhug:
vi scrivo qui per cercare una risposta ad una situazione a dir poco misteriosa: venerdì stavo tenendo una lezione di fotografia, si parlava del piano focale, per farlo visualizzare ho aperto il dorso della prima minolta SRT100 che ho trovato (ne ho 2) ed ovviamente era quella con il rullino caricato e scattato, circa alla foto 30. Dopo una breve invettiva contro il destino e la mia mancanza di segnare il caricamento della pellicola con del nastro sul dorso (generalmente lo faccio) ho chiuso tutto, fatto avanzare di 2 frame e continuato la lezione.

Questa mattina mi decido a sviluppare quello che dovrebbe essere un rullino bruciato (completamente nero), a parte gli ultimi 4 o 5 scatti. Sbaglio?

Credo di no, quindi sviluppo questo Fomapan 100 con un ILFOSOL 3 (usato 4gg prima con la stessa pellicola, scattata con una minolta x300s, e ancora funzionante), anticipo con un presoak in acqua per 5 min a 20°, poi 5 min di sviluppo con 3 ribaltamenti per minuto e "colpo" sul banco.

Stop di 1,5 minuti con fomacitro 1+19, poi FIX con Bellini 100 1+4 per 10 minuti, 3 ribaltamenti per minuto e "colpo". A seguire 4 lavaggi con acqua a 20°: 5 10 20 e 40 ribaltamenti.

RISULTATO: Rullino completamente trasparente, scritte e numeri di fabbrica ben visibili e nitidi, nessuna tinta violetta, coda nera.

Come è possibile?? Potrei pensare all'otturatore, ma ho controllato e si apre con tutti i tempi. E COMUNQUE L'HO APERTO ALLA LUCE!!! Per me è un mistero. Inoltre, avendo l'esposimetro andato, ho usato un Lunasix 3 (ben funzionante) per quei pochi ultimi scatti non bruciati, ed escludo una sottoesposizione. E COMUNQUE l'HO BRUCIATO APRENDO IL DORSO IL GIORNO PRIMA!!!! 8-}

Se qualcuno ha qualche idea lo prego di aiutarmi a capire! Grazie a tutti!! :ympeace: :ympeace:

PS: qualche giorno fa ho sviluppato un rullino di un amico neofita, con lo stesso risultato! (HP5+ 400ISO e ILFOSOL 3). Avevo pensato ad una sottoesposizione causata da un esposimetro andato della sua praktica, ma ora sono dubbioso.

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 02/05/2021, 16:55
da Federico Pari
La prima cosa che mi viene in mente e' che la pellicola non si sia agganciata bene e che quindi non avanzava. Hai fatto caso se il manettino del riavvolgimento girava quando armavi l'otturatore?

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 02/05/2021, 17:24
da TeoGaffe
Si in realtá ho proprio visto la pellicola avanzare quando ho aperto per errore il dorso! Quindi da scartare che non avanzasse!

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 02/05/2021, 18:20
da Dart
L’Ilfosol era fresco?


Emanuele

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 02/05/2021, 19:37
da massimof
Non saprei spiegare il rullino trasparente tranne le scritte, in genere sa di non esposto ma almeno la parte che ha preso luce doveva essere nera, comunque un consiglio di cuore te lo voglio dare, butta l' ilfosol, ha la capacità di morire senza avvisaglie e usa altro, eviterai dispiaceri e pessime figure!

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 02/05/2021, 21:12
da electro-x
massimof ha scritto:
02/05/2021, 19:37
....... comunque un consiglio di cuore te lo voglio dare, butta l' ilfosol, ha la capacità di morire senza avvisaglie e usa altro, eviterai dispiaceri e pessime figure!
Io ho sempre apprezzato i prodotti ILFORD, li uso dalla metà degli anni 60........ma non riesco a capire perchè continua a produrre l'ILFOSOL !

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 03/05/2021, 0:33
da Montgomery Burns
Ciao, non so cosa possa aver causato il tuo problema, ma rileggendo il tuo messaggio mi sembra che l’unico elemento in comune ( a parte lo sviluppatore e la sua catena di lavoro ) sia l’ ILFOSOL. Per cui mi viene da pensare che il problema sia li. Non saprei però dire come abbia potuto sviluppare la coda della pellicola e le scritte.
Mi incuriosisce molto ...
Seguo con interesse.
Andrea

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 03/05/2021, 8:24
da kiodo
Qualcosa mi sembra un po' strano...

1) fai lezioni di fotografia, e non sai riconoscere una macchina carica da una scarica (basta girare in senso antiorario il manettino di riavvolgimento: fa resistenza se la macchina è carica)
2) hai visto la pellicola avanzare quando hai aperto il dorso? Ma con la macchina aperta, anziché richiuderla subito, ti sei messo a provare lo scatto e l avanzamento?

Non ci starai trollando?

Se così non fosse: un rullo uscito dal processo di sviluppo nelle condizioni che descrivi, non ha mai visto la luce, poche storie. Hai forse sviluppato un rullino nuovo, scambiandolo per quello esposto?

L'Ilfosol, che pure tante vittime ha fatto e continua a fare, in questo caso non ha colpe: ha sviluppato i numeri sui bordi, quindi era efficiente.

Il prebagno? Perché?

Inviato dal mio BAH-L09 utilizzando Tapatalk


Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 03/05/2021, 8:33
da -Sandro-
Concordo con Kiodo, ci sono troppe incongruenze.
Se lo sviluppo (anche il famigerato ilfosol) ha avuto l'energia per sviluppare le scritte, ALLORA deve assolutamente aver potuto anche sviluppare la fiammata di luce che le hai fatto prendere, anzi, poiché si sviluppano prima le luci, anche con rivelatore in via di esaurimento avresti dovuto avere comunque la fiammata sviluppata, anche solo in parte. Avendo eliminato a priori i malfunzionamenti dell'otturatore (e comunque hai aperto il dorso), non ci sono altre possibilità, se non il ricorso al paranormale. Credo vi siano degli omissis, o confusione operativa.

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 03/05/2021, 11:37
da .ila.
Per me trova più senso logico lo sviluppo di un rullino nuovo.

Inviato dal mio ZX80 con Tapatalk


Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 03/05/2021, 11:52
da TeoGaffe
Ciao a tutti, grazie per le ipotesi e le congetture!

Mi sto rassegnando a non riuscire a capire cosa sia andato effetivamente storto con certezza, forse come qualcuno ha supposto non ho controllato approfonditamente che nel perno di aggancio del rullino vi fossero più avvolgimenti di quelli "di carica".. d'altronde il dorso l'ho aperto per pochissimi secondi. Quindi l'ipotesi più sensata è che non sia stato esposto, anche se il feedback della leva di carica è stato esattamente quello di fine rullino. Sicuramente come avete confermato possiamo escludere un problema di inversione sviluppo/fix e di sviluppo scaduto. Almeno mi metto il cuore in pace, e butterò l'ilfosol al più presto, come da consiglio ^:)^

Mi resta da confrontare la lunghezza della coda nera con altre della stessa pellicola nella stessa macchina, e vedere se la sfiammata da dorso aperto effettivamente c'è stata o se non è proprio mai avanzata manco di uno scatto! :-w

PS: Ai simpaticoni che non hanno niente di meglio da fare che criticare un giovane appassionato che "non conosce la differenza tra una macchina carica e una vuota".. mai sbagliato in fotografia? Complimentoni! Spero di arrivare al vostro livello un giorno.. :-bd :@)

A tutti gli altri, grazie di cuore!

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 03/05/2021, 12:09
da kiodo

TeoGaffe ha scritto:
PS: Ai simpaticoni che non hanno niente di meglio da fare che criticare un giovane appassionato che "non conosce la differenza tra una macchina carica e una vuota".. mai sbagliato in fotografia?
Mi hai frainteso: io di foto ne ho sbagliate tante, e ne sbaglio ancora. Se rileggi quel che ho scritto, puoi vedere che mi sembrava strano e poco verosimile l'intero post, ed ho elencato il perché in due punti. Non c'è niente di male nel non sapere ancora riconoscere una macchina scarica; trovo però curioso che chi si trovi in quella condizione tenga lezioni di fotografia. Per il resto: buona fortuna.




Inviato dal mio SM-G973F utilizzando Tapatalk


Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 03/05/2021, 20:12
da Rodinal
Essere metodici è certamente importante nei vari processi, tuttavia l'eccessiva abitudine può condurre ad errori spesso irrimediabili.
Personalmente, pur avendo parecchi lustri di esperienza (sempre orientata al miglioramento), affronto le operazioni con l'attenzione del neofita e la serenità del "veterano". E' evidente che qualche passaggio non ha funzionato. Cercherei l'anello debole attraverso uno spezzone di pellicola con la possibilità di NON riuscire a individuare la ragione se non quella imputabile all'operatore dovuta alla distrazione e all'abitudine.

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 04/05/2021, 14:16
da zone-seven
electro-x ha scritto:
02/05/2021, 21:12
massimof ha scritto:
02/05/2021, 19:37
....... comunque un consiglio di cuore te lo voglio dare, butta l' ilfosol, ha la capacità di morire senza avvisaglie e usa altro, eviterai dispiaceri e pessime figure!
Io ho sempre apprezzato i prodotti ILFORD, li uso dalla metà degli anni 60........ma non riesco a capire perchè continua a produrre l'ILFOSOL !
Perchè è un buon se non ottimo rivelatore e da datasheet dura di più del D76/id11 (preparati stock)
E' particolarmente adatto a chi i rivelatori e le pellicole li usa; un po' meno a chi carica un rullo in macchina ce lo tiene 6 mesi 1 anno e poi sviluppa con rivelatore che non si ricorda manco quando è stato aperto.
Dal mio punto di vista ha fatto più più vittime il Rodinal che ci ha abituato malamente "perchè tanto qualcosa esce sempre".
Magari lo facessero pure in polvere, l'ifosol.

In ogni caso data la descrizione non può essere colpa del rivelatore.

-----------------------------------
TeoGaffe ha scritto:
03/05/2021, 11:52
Ciao a tutti, grazie per le ipotesi e le congetture!

Mi sto rassegnando a non riuscire a capire cosa sia andato effetivamente storto con certezza, forse come qualcuno ha supposto non ho controllato approfonditamente che nel perno di aggancio del rullino vi fossero più avvolgimenti di quelli "di carica".. d'altronde il dorso l'ho aperto per pochissimi secondi. Quindi l'ipotesi più sensata è che non sia stato esposto, anche se il feedback della leva di carica è stato esattamente quello di fine rullino. Sicuramente come avete confermato possiamo escludere un problema di inversione sviluppo/fix e di sviluppo scaduto. Almeno mi metto il cuore in pace, e butterò l'ilfosol al più presto, come da consiglio ^:)^

Mi resta da confrontare la lunghezza della coda nera con altre della stessa pellicola nella stessa macchina, e vedere se la sfiammata da dorso aperto effettivamente c'è stata o se non è proprio mai avanzata manco di uno scatto! :-w

PS: Ai simpaticoni che non hanno niente di meglio da fare che criticare un giovane appassionato che "non conosce la differenza tra una macchina carica e una vuota".. mai sbagliato in fotografia? Complimentoni! Spero di arrivare al vostro livello un giorno.. :-bd :@)

A tutti gli altri, grazie di cuore!
Ai voglia se si sbaglia, a me è successo di recente... caricato il rullo, mi sono assicurato che il manettino superiore girasse assieme all'azionamento della leva di carica. Poi al 40esimo fotogramma ho notato che qualcosa non andava.
Non in tutte le macchine il manettino di riavvolgimento gira assieme alla leva di carica.

Però dovrai anche ammettere che nel tuo racconto qualcosa non torna.

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 04/05/2021, 20:57
da Rodinal
Rispetto il punto di vista di Zone-seven tuttavia considerando che lo scatto lo fai quando puoi, in luoghi non sempre facilmente raggiungibili in condizioni magari irripetibili, preferisco un Rodinal "perchè tanto qualcosa esce sempre" e mi consente di salvaguardare il lavoro svolto al 70% piuttosto che buttare via tutto con tanta amarezza. Ognuno ha le sue strategie e filosofie.
P.S. Mai subito un danno imputabile al Rodinal.

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 05/05/2021, 8:28
da zone-seven
Rodinal ha scritto:
04/05/2021, 20:57
Rispetto il punto di vista di Zone-seven tuttavia considerando che lo scatto lo fai quando puoi, in luoghi non sempre facilmente raggiungibili in condizioni magari irripetibili, preferisco un Rodinal "perchè tanto qualcosa esce sempre" e mi consente di salvaguardare il lavoro svolto al 70% piuttosto che buttare via tutto con tanta amarezza. Ognuno ha le sue strategie e filosofie.
P.S. Mai subito un danno imputabile al Rodinal.
Mi spiace se ti sei sentito toccato. :D
Il punto però, immagino che forse non l'hai colto.
Ognuno scatta e sviluppa con quello che vuole, quando vuole e come vuole. Questo IMHO è insidacabile ed è indipendente dai risultati che si ottengono.
Quello che lamentavo, invece, è l'inutilità e la presunzione di additare colpe a caso quando invece l'errore sta palesemente da un'altra parte, colui che ha commesso o è vittima dell'inghippo non ne verrà a capo.
Resta inutile utilizzare un prodotto oltre la data di scadenza, ce lo scrivono quanto dura, e non per riempire pagine vuote. Xtol non è da meno, anzi.
Poi che un rodinal o un hc110 possa durare millenni ben venga. Ben venga anche chi carica un rullo da 36 e scatta un fotogramma al mese.
Poi (e viste le vicissitudini di Foma non è da escludere la pellicola) se si sono scordati di passare l'emulsione sul supporto o se la macchina non funziona o se si apre il dorso a macchina carica o qualuque altra fantasiosa disavventura capiti andrebbe analizzata con un minimo di cognizione.
Non tanta eh, un minimo.
D'altra parte puoi anche bere il latte da una confezione aperta da un anno, non è vietato dalla legge.
(%)

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 05/05/2021, 8:45
da NikMik
Salute.
Scrivi di aver aperto il dorso della macchina per "pochissimi secondi" (sufficienti a bruciare abbondantemente una pellicola) e che dopo lo sviluppo quella stessa pellicola era "completamente trasparente", ma con le scritte nitide (pertanto l'emulsione sulla pellicola c'era e lo sviluppo funzionava)...
Evidentemente c'è un errore umano, e forse più d'uno (pellicola non agganciata bene, scambio di pellicola nello sviluppo, hai guardato male la pellicola e non vedi i segni delle bruciature della luce....chissà...) ... Foma e Ilford sono in questo caso chiaramente innocenti, però.... :)

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 05/05/2021, 14:28
da electro-x
zone-seven ha scritto:
04/05/2021, 14:16
electro-x ha scritto:
02/05/2021, 21:12
massimof ha scritto:
02/05/2021, 19:37
....... comunque un consiglio di cuore te lo voglio dare, butta l' ilfosol, ha la capacità di morire senza avvisaglie e usa altro, eviterai dispiaceri e pessime figure!
Io ho sempre apprezzato i prodotti ILFORD, li uso dalla metà degli anni 60........ma non riesco a capire perchè continua a produrre l'ILFOSOL !
Perchè è un buon se non ottimo rivelatore e da datasheet dura di più del D76/id11 (preparati stock)
E' particolarmente adatto a chi i rivelatori e le pellicole li usa; un po' meno a chi carica un rullo in macchina ce lo tiene 6 mesi 1 anno e poi sviluppa con rivelatore che non si ricorda manco quando è stato aperto.
Dal mio punto di vista ha fatto più più vittime il Rodinal che ci ha abituato malamente "perchè tanto qualcosa esce sempre".
Magari lo facessero pure in polvere, l'ifosol.

In ogni caso data la descrizione non può essere colpa del rivelatore.
Premesso che, come è già stato detto, concordo che in questo caso l' ilfosol non ne abbia colpa perchè come ha sviluppato i numeri e la coda, avrebbe sviluppato (bene o male) anche il resto. Ho voluto semplicemente condividere il pensiero di "massimof"".
La mia opinione sull' ILFSOL deriva da mia personale esperienza negativa di molti anni fa, quando sviluppavo e stampavo quasi tutti i giorni e non avevo certo problemi di scadenza. In tutti questi anni ho sentito e letto moltissime lamentele in merito, pertanto mi domando come mai la ILFORD (che come ho detto apprezzo ed uso i suoi prodotti) continui a produrre un rivelatore così "critico".

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 05/05/2021, 15:27
da Rodinal
Non mi sono sentito "toccato" (per zone-seven) non condivido quelle modalità che sono tese a "ghetizzare" coloro che usano un prodotto piuttosto che un altro più o meno propagandato o di tendenza. Non pongo in discussione l'esperienza altrui (che certamente sarà superiore alla mia) ma perdonatemi il parallelo il processo di C.O. è assimilabile alla cucina dove ognuno è "chef" del proprio prodotto per la materia prima che usa e per ciò che ne sa trarre alla luce della sua esperienza. Personalmente ritengo che utilizzare con costanza i medesimi prodotti e procedimenti possono portare ad ottenere il meglio dagli stessi, inseguire vuol dire essere un passo indietro. Mia opinione.

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 06/05/2021, 6:45
da .ila.
Enzo, ma tu sei della scuola valvole in cascata per aggirare i limiti del tubo al fine di avere una potenza maggiore in uscita? O sei "single tube" e ti fai bastare la purezza di una sola valvola?
Trasformatori e basta o non disprezzi l'ibrido? 🤔🤔🤔


Inviato dal mio ZX80 con Tapatalk


Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 06/05/2021, 9:34
da zone-seven
.ila. ha scritto:
06/05/2021, 6:45
Enzo, ma tu sei della scuola valvole in cascata per aggirare i limiti del tubo al fine di avere una potenza maggiore in uscita? O sei "single tube" e ti fai bastare la purezza di una sola valvola?
Trasformatori e basta o non disprezzi l'ibrido? 🤔🤔🤔


Inviato dal mio ZX80 con Tapatalk
Se per cascata intendi parallelo, no (però dipende, con rare eccezioni, EL84 potrebbe essere accettabile) . Pushpull si.
A volte mi faccio bastare la purezza di una valvola ma a volte un po' di potenzaci vuole.
Non disprezzo l'ibrido anzi, a patto che sia un vero ibrido e non una valvolina messa su per far vedere che c'è! Sono anche un "fortunato" (se così si può dire) possessore di un Aloia oltre che suo "studioso".
Ma uso anche lo stato solido come adattatore di impedenza al posto del trasformatore.
Però se il costruttore mi dice che non devo superare i 450 V di anodica c'è un perchè, poi magari ci provo lo stesso, resto deluso (nonostante le dicerie) e mi attengo al datasheet.

Edit: potrei chiedere al costruttore della valvola il perchè continua a farla nonostante la criticità che una volta superati i 450 V si rompe

(%)

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 06/05/2021, 14:30
da electro-x
zone-seven ha scritto:
06/05/2021, 9:34
.ila. ha scritto:
06/05/2021, 6:45
...........................................
...........Però se il costruttore mi dice che non devo superare i 450 V di anodica c'è un perchè, poi magari ci provo lo stesso, resto deluso (nonostante le dicerie) e mi attengo al datasheet.

Edit: potrei chiedere al costruttore della valvola il perchè continua a farla nonostante la criticità che una volta superati i 450 V si rompe
(%)
A me piace scherzare ed accetto le battute .......però il tuo parallelo non regge, perchè tu vuoi superare i limiti previsti dal costruttore, mentre io ne ho sempre fatto un uso nei tempi e nei modi previsti dal costruttore.

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 06/05/2021, 14:44
da .ila.
Il fatto è semplice: sei fino e sofisticato, per questo non afferri la bellezza intrinseca di due monovia fatte vibrare da semplicissime 12AU7... che riecheggiano nel RODINAL
Hanno il giusto volume: le vibrazioni poi ti aumentano l'energia dello sviluppo.

Era un po' una domanda retorica, sapevo cosa mi avresti risposto. E poi è sempre un piacere (molto intimo) sentirti parlare di audio.

Sfatiamo un mito visto che ci siamo: il RODINAL non è più eterno. Dura e ti abbandona esattamente come gli altri rivelatori.

Non credo esista lo sviluppo migliore dell'altro, va a gusti: è impossibile confrontare la stessa pellicole sviluppata diversamente e dire qual è la migliore, puoi dire quella che ti piace di più. A me piace la grana a pallettoni con le ombre chiuse, eh, come la mettiamo?


Inviato dal mio ZX80 con Tapatalk


Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 06/05/2021, 16:34
da zone-seven
electro-x ha scritto:
06/05/2021, 14:30
zone-seven ha scritto:
06/05/2021, 9:34
.ila. ha scritto:
06/05/2021, 6:45
...........................................
...........Però se il costruttore mi dice che non devo superare i 450 V di anodica c'è un perchè, poi magari ci provo lo stesso, resto deluso (nonostante le dicerie) e mi attengo al datasheet.

Edit: potrei chiedere al costruttore della valvola il perchè continua a farla nonostante la criticità che una volta superati i 450 V si rompe
(%)
A me piace scherzare ed accetto le battute .......però il tuo parallelo non regge, perchè tu vuoi superare i limiti previsti dal costruttore, mentre io ne ho sempre fatto un uso nei tempi e nei modi previsti dal costruttore.

.ila. ha scritto:
06/05/2021, 14:44
Il fatto è semplice: sei fino e sofisticato, per questo non afferri la bellezza intrinseca di due monovia fatte vibrare da semplicissime 12AU7... che riecheggiano nel RODINAL ImmagineImmagineImmagine
Hanno il giusto volume: le vibrazioni poi ti aumentano l'energia dello sviluppo.

Era un po' una domanda retorica, sapevo cosa mi avresti risposto. E poi è sempre un piacere (molto intimo) sentirti parlare di audio.

Sfatiamo un mito visto che ci siamo: il RODINAL non è più eterno. Dura e ti abbandona esattamente come gli altri rivelatori.

Non credo esista lo sviluppo migliore dell'altro, va a gusti: è impossibile confrontare la stessa pellicole sviluppata diversamente e dire qual è la migliore, puoi dire quella che ti piace di più. A me piace la grana a pallettoni con le ombre chiuse, eh, come la mettiamo?


Inviato dal mio ZX80 con Tapatalk


Ok... chiariamo subito un paio di punti:
1 non sono un detrattore del Rodinal, ogni tanto lo uso con soddisfazione
2 la più bella Trix mi è uscita "casualmente" (si fa per dire) con l'ilfosol ed erano i tempi in cui già scrivevo tutte le annotazioni del caso perchè lo sapevo che prima o poi avrei imboccato l'accoppiata "giusta" il problema è che è cambiata la Trix e pure l'ilfosol (come pure il rodinal e hc110)
modalità ironia ON: e mo come la mettiamo ? Che ho scritto a fare il tutto dato che mo' non mi serve più ad una mazza ?
modalità ironia OFF.
3-Le brutte vicissitudini catastrofiche le ho avute (come un po' tutti) la prima volta col TmaxDeveloper e la seconda a distanza di 10anni col Rodinal (quello Agfa) , ma non era colpa loro.

Detto e chiarito ciò ci possiamo canzonare quanto vogliamo :D

Eh No, il parallelo regge perchè la data di scadenza E' un limite imposto dal costruttore, che poi regga oltre è un altro discorso, anche alla Kt88 (valvola) per sbaglio gli ho dato 400 Vdc sul filamento che max accetta 6,3 Volt ed ancora funziona benissimo.

A me piacciono i monovia e c'ho le prove:
fostex2.jpg
Progetto Fostex perchè le casse non le so fare ed il falegname m'ha mandato a quel paese più e più volte :D ma suonano che è uno spettacolo e la chitarra di coso lì come se chiama pare che hai Lui dentro casa.
Non sono raffinato, io ascolto anche Lady GaGa

Più che retorica sembra un modo per stemperare ma in tal caso non serviva... non sono caldo ...
...è senpre un piacere divagare un pochino.

Poi a te piace anche la Bergger, a me la P30 che male c'è ? Non vedo il problema.
Adesso sto sperimentando la Creative 200 di Foma

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 06/05/2021, 17:32
da electro-x
zone-seven ha scritto:
06/05/2021, 16:34
electro-x ha scritto:
06/05/2021, 14:30
zone-seven ha scritto:
06/05/2021, 9:34

...........Però se il costruttore mi dice che non devo superare i 450 V di anodica c'è un perchè, poi magari ci provo lo stesso, resto deluso (nonostante le dicerie) e mi attengo al datasheet.

Edit: potrei chiedere al costruttore della valvola il perchè continua a farla nonostante la criticità che una volta superati i 450 V si rompe
(%)
A me piace scherzare ed accetto le battute .......però il tuo parallelo non regge, perchè tu vuoi superare i limiti previsti dal costruttore, mentre io ne ho sempre fatto un uso nei tempi e nei modi previsti dal costruttore.
.....Eh No, il parallelo regge perchè la data di scadenza E' un limite imposto dal costruttore, che poi regga oltre è un altro discorso, anche alla Kt88 (valvola) per sbaglio gli ho dato 400 Vdc sul filamento che max accetta 6,3 Volt ed ancora funziona benissimo.........
Non ho mai detto di aver usato l 'Ilfosol oltre la data di scadenza, anzi ho precisato di averlo sempre usato nei tempi e nei modi previsti dal costruttore.

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 06/05/2021, 18:52
da .ila.
Bella la Foma200, è una signora pellicola.

Inviato dal mio ZX80 con Tapatalk


Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 06/05/2021, 20:41
da zone-seven
electro-x ha scritto:
06/05/2021, 17:32
Non ho mai detto di aver usato l 'Ilfosol oltre la data di scadenza, anzi ho precisato di averlo sempre usato nei tempi e nei modi previsti dal costruttore.
Allora ti può rispondere solo ilford, scrivigli sono sicuro che rispondono.
Cioè io gli scrissi per alcune info e risposero, furono anche molto gentili oltre che disponibili.


.ila. ha scritto:
06/05/2021, 18:52
Bella la Foma200, è una signora pellicola.

Inviato dal mio ZX80 con Tapatalk
Per adesso non faccio ancora urla di gioia, ma le promesse sono buone, ora provo ad imparare ad usarla
Ma non si trovano i dati per l'Ilfosol :D
C'è qualcosa ma è parecchio datata, fa riferimento all'Ilfosol S, roba del 1990, quello attuale, ilfosol 3 immagino sia abbastanza differente.
Il fomadon LQN è piuttosto strano.

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 06/05/2021, 22:18
da .ila.
zone-seven ha scritto: Più che retorica sembra un modo per stemperare ma in tal caso non serviva... non sono caldo ...
In realtà no, il motivo è che mi piscio di risate con le risposte che dai quando ti stuzzico. ImmagineImmagineImmagine
Chiaramente le leggo in romanesco, esattamente come le pronunceresti tu e con la massima fedeltà.

Inviato dal mio ZX80 con Tapatalk


Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 06/05/2021, 22:37
da Daunio
dalla mia inesperienza se escono le scritte del rullino, la catena di sviluppo ha sviluppato... piu' o meno bene... se non si vede nulla ma proprio nulla tranne le scritte la pellicola non è stata impressionata... una catena di sviluppo con problemi tipo inversione chimici non avrebbe dato le scritte

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 07/05/2021, 8:55
da zone-seven
.ila. ha scritto:
06/05/2021, 22:18
zone-seven ha scritto: Più che retorica sembra un modo per stemperare ma in tal caso non serviva... non sono caldo ...
In realtà no, il motivo è che mi piscio di risate con le risposte che dai quando ti stuzzico. ImmagineImmagineImmagine
Chiaramente le leggo in romanesco, esattamente come le pronunceresti tu e con la massima fedeltà.

Inviato dal mio ZX80 con Tapatalk
:D Immagine

Vedrò de mettece quarche espressione più tipica :D

Daunio ha scritto:
06/05/2021, 22:37
dalla mia inesperienza se escono le scritte del rullino, la catena di sviluppo ha sviluppato... piu' o meno bene... se non si vede nulla ma proprio nulla tranne le scritte la pellicola non è stata impressionata... una catena di sviluppo con problemi tipo inversione chimici non avrebbe dato le scritte
Se vede che nun sei esperto: :D
Quando qualcosa va male ed hai usato l'ilfosol è colpa dell'ilfosol
Se si rompe la fotocamera ma hai usato l'ilfosol ...
Se esce tutto trasparente ...
Se buchi una ruota della macchina è colpa dell'ilfosol
Se esce tutto bene ma hai usato l'ilfosol è colpa di una strana congiunzione astrale che si verifica ogni 8-10 millenni

Nuovo corollario, Se qualcosa andrà male è sicuramente colpa dell'ilfosol anche solo per il fatto che esiste.

E' che ovunque si legge, qui, facebook, ma pure altri posti, sto poro ilfosol è sempre sotto processo senza ragione veduta.
Mo dopo dopo le quote rosa e dopo il terzo bagno (non quello della catena di sviluppo) dovremmo fondare l'associazione ilfosolisti anonimi.
(%) :D (%)

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 13/05/2021, 17:30
da Daunio
zone-seven ha scritto:
07/05/2021, 8:55
Daunio ha scritto:
06/05/2021, 22:37
dalla mia inesperienza
Se vede che nun sei esperto: :D
Quando qualcosa va male ed hai usato l'ilfosol è colpa dell'ilfosol
Se si rompe la fotocamera ma hai usato l'ilfosol ...
Se esce tutto trasparente ...
Se buchi una ruota della macchina è colpa dell'ilfosol
Se esce tutto bene ma hai usato l'ilfosol è colpa di una strana congiunzione astrale che si verifica ogni 8-10 millenni

Nuovo corollario, Se qualcosa andrà male è sicuramente colpa dell'ilfosol anche solo per il fatto che esiste.

E' che ovunque si legge, qui, facebook, ma pure altri posti, sto poro ilfosol è sempre sotto processo senza ragione veduta.
Mo dopo dopo le quote rosa e dopo il terzo bagno (non quello della catena di sviluppo) dovremmo fondare l'associazione ilfosolisti anonimi.
(%) :D (%)
posso dare la colpa all'ilfosol pure per la tavoletta alzata?

Re: AIUTO! Fomapan 100 sviluppato ma vuoto, eppure con numeri e marca ben nitidi!

Inviato: 14/05/2021, 9:09
da zone-seven
Daunio ha scritto:
13/05/2021, 17:30
zone-seven ha scritto:
07/05/2021, 8:55
Daunio ha scritto:
06/05/2021, 22:37
dalla mia inesperienza
Se vede che nun sei esperto: :D
Quando qualcosa va male ed hai usato l'ilfosol è colpa dell'ilfosol
Se si rompe la fotocamera ma hai usato l'ilfosol ...
Se esce tutto trasparente ...
Se buchi una ruota della macchina è colpa dell'ilfosol
Se esce tutto bene ma hai usato l'ilfosol è colpa di una strana congiunzione astrale che si verifica ogni 8-10 millenni

Nuovo corollario, Se qualcosa andrà male è sicuramente colpa dell'ilfosol anche solo per il fatto che esiste.

E' che ovunque si legge, qui, facebook, ma pure altri posti, sto poro ilfosol è sempre sotto processo senza ragione veduta.
Mo dopo dopo le quote rosa e dopo il terzo bagno (non quello della catena di sviluppo) dovremmo fondare l'associazione ilfosolisti anonimi.
(%) :D (%)
posso dare la colpa all'ilfosol pure per la tavoletta alzata?
Certo ... che domande ovvie... :D