Comparsa immagine

Discussioni sulla Stampa a Contatto

Moderatori: Silverprint, chromemax

Avatar utente
Chris77
fotografo
Messaggi: 65
Iscritto il: 27/08/2013, 12:11
Reputation:
Località: Ravenna

Comparsa immagine

Messaggioda Chris77 » 08/01/2015, 11:14

Buon anno!!! Spero abbiate passato buone feste :) Ieri sera finalmente ho fatto il mio primo provino a contatto :-bd A tal proposito vorrei chiedere una cosa: un mio amico mi aveva regalato qualche foglio di ilfospeed gradazione 2 e 3 per provare, e siccome sono in attesa che mi arrivi la carta multigrade in casa ho solo rivelatore ilford multigrade nuovo. Così ho voluto provare lostesso con diluizione 1+9 come riportato in bugiardino e 20 gradi. La cosa che mi ha fatto strano è che appena ho immerso la carta nello sviluppo è comparsa subito l'immagine, i neri si sono sviluppati in una decina di secondi. Alla fine però, i provini sono venuti bene, meglio di quanto mi aspettassi, anche se forse avrei dovuto esporre meno... ma questa cosa mi ha fatto strano. Potrebbe essere che ho esposto troppo? Oppure avrei dovuto diluire di più lo sviluppo? Io pensavo che l'immagine comparisse più gradualmente :-? Grazie



Advertisement
Avatar utente
chromemax
moderatore
Messaggi: 8420
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: Comparsa immagine

Messaggioda chromemax » 08/01/2015, 11:57

Le carte politenate in genere e quelle Ilford in particolare, hanno dei tempi di comparsa nello sviluppo molto brevi, in genere intorno ai 5-10 secondi. I provini a contatto, se fatti senza l'apposito (e abbastanza inutile) provinatore, hanno ampie zone di nero che potrebbero indurre chi è alle prime armi, di aver esposto troppo. Anche se si vede l'immagine apparire molto in fretta si deve resistere alla tentazione di estrarre il foglio dallo sviluppo prima che siano passati un minuto e mezzo di sviluppo, le luci hanno bisogno di un tempo di sviluppo adeguato per prendere corpo e contrasto.



Avatar utente
Chris77
fotografo
Messaggi: 65
Iscritto il: 27/08/2013, 12:11
Reputation:
Località: Ravenna

Re: Comparsa immagine

Messaggioda Chris77 » 08/01/2015, 12:08

Grazie, meno male!!! Allora è tutto ok per fortuna. Per il tempo ho mantenuto la calma e ho atteso più di un minuto abbondante come avevo letto qui nel forum, al limite potevano venire male e le rifacevo, mica vogliamo che vengano bene la prima volta eh!!!





  • Advertisement

Torna a “Stampa a Contatto”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti