cosa è successo?

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
alce nero
esperto
Messaggi: 126
Iscritto il: 23/02/2012, 11:30
Reputation:
Località: Roma
Contatta:

cosa è successo?

Messaggioda alce nero » 21/02/2015, 9:33

ciao a tutti
ho scattato la mia prima 4x5 con la folding che mi sono costruito, ma dopo lo sviluppo ecco cosa è successo
cosa sono secondo voi tutti quei pallettoni?
ho usato una tank nuova e la spirale mod 54 ma non le ho lavate prima e non so se possa dipendere da quello, oppure soffietto sporco?
secondo voi?

[url]Immagine[/url]


Alessandro

Advertisement
Avatar utente
ghiro1985
guru
Messaggi: 555
Iscritto il: 25/09/2013, 17:54
Reputation:
Località: trottola tra Valcamonica e Monza

Re: cosa è successo?

Messaggioda ghiro1985 » 21/02/2015, 9:43

A prima vista sembrerebbero le bollicine di aria che si formano durante lo sviluppo. Nelle fasi di sviluppo hai dato i "classici" colpetti sul piano di lavoro alla tank?


Inviato dal mio iPhone utilizzando Tapatalk



Avatar utente
alce nero
esperto
Messaggi: 126
Iscritto il: 23/02/2012, 11:30
Reputation:
Località: Roma
Contatta:

Re: cosa è successo?

Messaggioda alce nero » 21/02/2015, 10:16

si, sviluppato come al solito, stesso procedimento
magari usando un litro di liquido servono più' colpi x levare le bolle d'aria
non saprei


Alessandro

Avatar utente
ghiro1985
guru
Messaggi: 555
Iscritto il: 25/09/2013, 17:54
Reputation:
Località: trottola tra Valcamonica e Monza

Re: cosa è successo?

Messaggioda ghiro1985 » 21/02/2015, 10:31

Si, magari serviva un colpo più energico.. Inoltre mi sembra di vedere anche che l'immagine sia tagliata in due come se la parte superiore abbia ricevuto meno luce di quella inferiore.


Inviato dal mio iPhone utilizzando Tapatalk



Advertisement
Avatar utente
alce nero
esperto
Messaggi: 126
Iscritto il: 23/02/2012, 11:30
Reputation:
Località: Roma
Contatta:

Re: cosa è successo?

Messaggioda alce nero » 21/02/2015, 19:46

no, quella è la giunzione con photoshop, ho il v600 e non fa il 4x5
inoltre su metà ho fatto 4 passaggi e su metà, per sbrigarmi ne ho fatti due, ecco perché
grazie comunque del passaggio :-)


Alessandro

Avatar utente
ghiro1985
guru
Messaggi: 555
Iscritto il: 25/09/2013, 17:54
Reputation:
Località: trottola tra Valcamonica e Monza

Re: cosa è successo?

Messaggioda ghiro1985 » 21/02/2015, 22:23

Ah scusa! Infatti mi sembrava troppo lampante la separazione per non essere notata


Inviato dal mio iPhone utilizzando Tapatalk



Avatar utente
alce nero
esperto
Messaggi: 126
Iscritto il: 23/02/2012, 11:30
Reputation:
Località: Roma
Contatta:

Re: cosa è successo?

Messaggioda alce nero » 25/02/2015, 12:06

comunque, sapevo che la foma non fosse una grande pellicola, ma dopo varie prove direi che è propio la peggiore mai provata
continua a essere segnata x via delle bolle, anche dopo mia grande attenzione nell'aumentare le battute per levare le bolle.
ho provato col prebagno e le bolle non sono venute ma lo sviluppo è stato un disastro, parti sovrasviluppate e parti sottosviluppate :wall:


Alessandro

Avatar utente
Aleksej6
guru
Messaggi: 472
Iscritto il: 14/12/2012, 17:09
Reputation:
Località: Ceriale (SV)
Contatta:

Re: cosa è successo?

Messaggioda Aleksej6 » 25/02/2015, 16:44

alce nero ha scritto:comunque, sapevo che la foma non fosse una grande pellicola, ma dopo varie prove direi che è propio la peggiore mai provata
continua a essere segnata x via delle bolle, anche dopo mia grande attenzione nell'aumentare le battute per levare le bolle.
ho provato col prebagno e le bolle non sono venute ma lo sviluppo è stato un disastro, parti sovrasviluppate e parti sottosviluppate :wall:


Se col prebagno va meglio sei a cavallo, il sovrasviluppo e sottosviluppo è certamente dovuto a non omogenea agitazione. Prova a fare uno sviluppo in bacinella con costante agitazione e confronta il risultato con quello ottenuto nella tua tank, te lo dico perché non ho mai avuto problemi con le Foma piane, io le sviluppo sempre in bacinella.



Avatar utente
alce nero
esperto
Messaggi: 126
Iscritto il: 23/02/2012, 11:30
Reputation:
Località: Roma
Contatta:

Re: cosa è successo?

Messaggioda alce nero » 25/02/2015, 17:45

agitazione sempre ilford da anni e mai avuto problemi, non so se un minuto di prebagno è poco
comunque senza prebagno ci sono bolle a go go
oggi ho preso le fp4 ed ho fatto una prova, tutt'altra pellicola anche come rigidità, le forma sono di legno a confronto


Alessandro

Avatar utente
fenolo
guru
Messaggi: 517
Iscritto il: 20/10/2014, 12:58
Reputation:

Re: cosa è successo?

Messaggioda fenolo » 25/02/2015, 18:15

Allora dico la mia, cercando di essere provocatorio ma a fin di bene:

si spendono centinaia di quattrini su fotocamere e ottiche con la speranza che facciano la differenza tra uno scatto mediocre e uno uno decente e poi si va a lesinare pochi euro con lastre piane del patto di Varsavia?





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti