CPE2 - forse manca un pezzo

Discussioni su pellicole, carta e chimica per la fotografia a colori

Moderatori: chromemax, Silverprint

Avatar utente
=Gibo=
guru
Messaggi: 374
Iscritto il: 07/10/2013, 17:41
Reputation:
Località: Milano o giù di lì

CPE2 - forse manca un pezzo

Messaggioda =Gibo= » 06/03/2014, 12:30

Ciao a tutti, solo pochi giorni fa chiedevo info sulla Jobo ed eccomi, comprata in UK(secondhand-darkroom) trovata completa di 2 tank(1520 - 2840) a 200€ spedita. E' andata bene. Ci sono anche le spirali e i cilindretti e le bottiglie e, insomma, tutto. Però ecco, ora la stavo provando a vuoto(solo x vedere se gira e inverte, e ho notato che il "pattino di sostegno" della tank, quello con le due rotelline in nylon per intenderci, è perfetto per la drum grossa, mentre non regge un tubo la 1520, che ovviamente retta dal solo magnete pende visibilmente verso il basso. Immagino che manchi il supporto per la tank piccola. Ora ditemi, si trova? cosa devo cercare per la precisione? infine ho trovato sparpagliati per la vasca due pezzettini color avorio, come se fossero dei dischi tagliati a cui manca una fetta. sembrerebbero da incastrare nella serpentina a naso. E' così? allego una foto del tutto, grazie anticipatamente

977



Advertisement
Avatar utente
-Sandro-
superstar
Messaggi: 5549
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: CPE2 - forse manca un pezzo

Messaggioda -Sandro- » 06/03/2014, 13:12

Hai bisogno di questi:

http://www.ebay.it/itm/Jobo-Pair-Easy-G ... 4ad120f8c0

Montati per stringere il diametro vanno bene per la serie 1500, mentre montati per il diametro maggiore vanno per la serie expert. Senza questi pattini monti le serie RO-TANK ed i tamburi per la carta.

Le mezzelune di ceramica sono gli isolatori della resistenza, esplorane il percorso e capirai da dove si sono scollati per rimetterli in posizione con un pò di silicone.



Avatar utente
=Gibo=
guru
Messaggi: 374
Iscritto il: 07/10/2013, 17:41
Reputation:
Località: Milano o giù di lì

Re: CPE2 - forse manca un pezzo

Messaggioda =Gibo= » 06/03/2014, 14:06

Grazie mille Sandro, li ho trovati! Erano dentro la tank grande, insieme alle istruzioni, meno male. Confermo che la mia cpe ha solo una velocità, 75rpm, e spulciando in rete ho scoperto che si tratta di una modifica inserita a posteriori, quindi sui modelli più recenti(mannaggia a loro) quindi forse troppo veloce x b/n. A meno di aggiungergli in potenziometro. Va beh, per ora mi accontento, l'ho presa principalmente x ra-4..





  • Advertisement

Torna a “Colore - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti