Disastro totale

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
lorenzo_mc
fotografo
Messaggi: 31
Iscritto il: 17/10/2010, 11:44
Reputation:

Disastro totale

Messaggioda lorenzo_mc » 10/12/2011, 23:36

Mi espongo al pubblico ludibrio... #-o
Oggi pomeriggio ho sviluppato i miei "primi" rullini in BeN
HC-110 _ fixer Ornano _ fuji neopan 1600 e fomapan 400 e 100

Fomapan 400: B(1 cl sviluppo +31 di acqua) 7 minuti agitazione standaed a 20C°
erroneamente ho diluito lo sviluppo in 2 litri anzichè 1 e me ne sono accorto dopo il fissaggio...
Risultato?
pellicola quasi completamente trasperente, si intravede qua e la qualche sagoma "opaca" (ho usato un fissaggio industriale che usiamo in tipografia...)


Fomapan 100: F(1 cl sviluppo +79 di acqua) 12 minuti agitazione standaed a 20C°


Fuji neopan: B(1 cl sviluppo +31 di acqua) 7 minuti agitazione standaed a 20C°


Risultato?
pellicole completamente grigie opache a tinta unita, completamente grigie, senza il minimo segno di una immagine... (ho usato il fissaggio ornano)

dove ho sbagliato, cosa non ha funzionato?
C...o sono molto deluso, a parte la prima svista, in teoria poi gatto tutto secondo le regole...

aiuto



Advertisement
Avatar utente
etrusco
moderatore
Messaggi: 4626
Iscritto il: 08/12/2009, 12:16
Reputation:
Località: Viterbo
Contatta:

Disastro totale

Messaggioda etrusco » 10/12/2011, 23:51

Forse, essendo il primo sviluppo, sarebbe stato meglio usare un rivelatore più 'classico' o meglio più semplice da usare , tipo id-11 (d76). Le prime volte ricordo la tensione e gli appunti ovunque... Se avessi usato diluizioni più complesse dell'1+1 sarei andato nel panico ...


Etrusco.

Sent from my iPhone using Tapatalk.


ImmaginePssss, Hei! ... Ti sei ricordato di registrare la tua camera oscura su darkroom locator?

Alessandro "etrusco" De Marchi - @trovarigenerati - @trovareflex - @trovaregalodonna

Avatar utente
chromemax
moderatore
Messaggi: 8408
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: Disastro totale

Messaggioda chromemax » 11/12/2011, 0:56

Questo è il caso in cui i numerini e le scritte sulla pellicola possono essere d'aiuto. A parte la prima pellicola, dove l'errore è stato riconosciuto, per le altre pellicole la cosa è strana. Nel grigiume si intravede qualche traccia d'immagine? I numeri dei fotogrammi e le scritte sulla pellicola sono visibili?
Per sviluppare unrullino 135 in una tank ci vogliono almeno 300ml di sviluppo; nelle diluizioni che hai fatto sei arrivato almeno a questo volume? Se hai messo nella tank 80cc di sviluppo sono troppo pochi!
Dacci altri particolari e vedrai che trovati gli errori i prossimi sviluppi ti restituiranno dei negativi bellissimi :)



Avatar utente
guarrellam
guru
Messaggi: 1128
Iscritto il: 11/02/2010, 21:46
Reputation:

Re: Disastro totale

Messaggioda guarrellam » 11/12/2011, 11:12

Concordo con Diego,lo sviluppo nella tank era poco.
Allora,con l'HC110,sviluppo 1+31 io uso 20ml di prodotto e 620ml di acqua.
Stessa cosa nella diluzione 1+79.


Non mi interessano i paesaggi di bellezza disinfettata, tipo Ansel Adams.

Don McCullin



Ho una reflex digitale da 4000 euro,
che può scattare fino 128.000 ISO,
e mi piace aggiungere la grana
in post,come per la pellicola.........

Advertisement
Avatar utente
lorenzo_mc
fotografo
Messaggi: 31
Iscritto il: 17/10/2010, 11:44
Reputation:

Re: Disastro totale

Messaggioda lorenzo_mc » 11/12/2011, 19:33

Pellicola completamente grigia opaca in modo completamente uniforme.
tank piena fino a traboccare.

Può dipendere dal fissaggio? Che a parte il mio conclamato errore nel primo sviluppo, è l'unico elemento che cambia tra il primo sviluppo(che ha prodotto una pellicola semitrasparente, sottoviluppata) e i successivi che sono tutti grigi...



Avatar utente
pieryp
fotografo
Messaggi: 71
Iscritto il: 03/07/2010, 8:24
Reputation:

Re: Disastro totale

Messaggioda pieryp » 11/12/2011, 20:56

...potrebbe anche essere un problema di fissaggio. Questo sarebbe però il caso di un chimico completamente esausto. Il risultato sulla pellicolo d'una mancata azione del fissaggio comporta una colorazione, nel caso delle fomapan (se non ricordo male), più o meno bluastra a seconda di quanto poco abbia agito il chimico in questione. Se questa è la causa del disguido, il fissaggio non dovrebbe aver agito per nulla, impedendo così la chiarificazione delle trasparenze del negativo lasciandoti quindi una pellicola "grigia opaca in modo completamente uniforme". Quale diluizione e tempo di permanenza hai usato nel fissaggio? Prova casomai a rifissare la pellicola per vedere se cambia qualcosa, ma soprattutto attendi il consiglio di qualcuno che ne sappia più di me (e ci vuol poco).
Saluti a tutti.
Pietro



Avatar utente
zioAlex
superstar
Messaggi: 2037
Iscritto il: 14/07/2011, 15:26
Reputation:
Località: Albano Laziale (rm)

Re: Disastro totale

Messaggioda zioAlex » 11/12/2011, 21:44

a mio parere le pellicole si sono velate!
Eventualmente fai una prova con il fissaggio che hai utilizzato mettendo un pezzetto di pellicola delle ultime 2, misura il tempo di chiarificazione...
Poi potresti preparare un'altro fissaggio fresco e misurare il tempo di chiarificazione, lo confronti con il precedente, se é + breve rispetto al primo, sicuramente era sfruttato o esaurito o eventualmente contaminato....


Nikon F4 Nikon F80
Nikkor-Q Auto f.135/2.8 Sigma 28/70 2.8
I.F.F. Eurogon con testa colori sottrattiva
**************
nokia C7

Avatar utente
Minoltista
esperto
Messaggi: 217
Iscritto il: 10/12/2010, 18:49
Reputation:

R: Disastro totale

Messaggioda Minoltista » 11/12/2011, 21:45

Domanda: la macchina con cui hai scattato i rulli non è che prendeva luce?

---------
Michele



Avatar utente
zioAlex
superstar
Messaggi: 2037
Iscritto il: 14/07/2011, 15:26
Reputation:
Località: Albano Laziale (rm)

Re: R: Disastro totale

Messaggioda zioAlex » 11/12/2011, 21:58

Minoltista ha scritto:Domanda: la macchina con cui hai scattato i rulli non è che prendeva luce?

---------
Michele


se così fosse la pellicola non sarebbe tutta grigia a tinta unita ma nera magari non per forza a tinta unita ma a zone...


Nikon F4 Nikon F80
Nikkor-Q Auto f.135/2.8 Sigma 28/70 2.8
I.F.F. Eurogon con testa colori sottrattiva
**************
nokia C7

Avatar utente
lorenzo_mc
fotografo
Messaggi: 31
Iscritto il: 17/10/2010, 11:44
Reputation:

Re: Disastro totale

Messaggioda lorenzo_mc » 11/12/2011, 23:42

la macchina (OM-1 funziona a dovere...)
però forse ne sto venendo a capo...
dovrebbe trattarsi dello sviluppo, che anche se comprato sabato pomeriggio, sembrerebbe essere vecchio di parecchia anni :ymsick:

domani sera faccio un altro tentativo con un altro fissaggio.
Speriamo bene ^#(^

Grazie a tutti per i preziosi consigli.





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti