Dove sbaglio??

Discussioni su tecniche fotografiche, esposizione, sistema zonale, post produzione digitale ed altro

Moderatore: etrusco

Avatar utente
giofex
guru
Messaggi: 1376
Iscritto il: 22/08/2012, 10:33
Reputation:
Località: BRESCIA
Contatta:

Re: Dove sbaglio??

Messaggio da giofex »

Riporto in auge questo thread perché ieri ho fatto una giornata scattando con la folding e, dopo aver sviluppato le lastre, mi se,brano ancora tutte leggerine...
Anche il nome della pellicola (in questo caso ma tmax 100) che dovrebbe apparire sul bordo del negativo e' molto leggero...quasi impercettibile. Secondo voi ho sottoesposto o sottosviluppato? Grz


ciao

Giorgio

Avatar utente
iz7nct
guru
Messaggi: 512
Iscritto il: 11/04/2011, 16:10
Reputation:
Località: Nardò-LE

Re: Dove sbaglio??

Messaggio da iz7nct »

Foto del negativo? ;)

Avatar utente
Silverprint
moderatore
Messaggi: 11719
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Dove sbaglio??

Messaggio da Silverprint »

Ciao Giorgio!

Rivelatore e tempi?
Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
giofex
guru
Messaggi: 1376
Iscritto il: 22/08/2012, 10:33
Reputation:
Località: BRESCIA
Contatta:

Re: Dove sbaglio??

Messaggio da giofex »

Ciao Andrea
Ho usato un d76 per 6.30 minuti...non era fresco perché ci avevo già sviluppato un paio di rullini però ho sviluppato con rotazione continua...
Se riesco metterò le foto dei negativi anche se devo farlo con il cellulare..
ciao

Giorgio

Avatar utente
iz7nct
guru
Messaggi: 512
Iscritto il: 11/04/2011, 16:10
Reputation:
Località: Nardò-LE

Re: Dove sbaglio??

Messaggio da iz7nct »

Quante lastre, e quanto rivelatore?

Avatar utente
giofex
guru
Messaggi: 1376
Iscritto il: 22/08/2012, 10:33
Reputation:
Località: BRESCIA
Contatta:

Re: Dove sbaglio??

Messaggio da giofex »

6 lastre ed un litro di rivelatore...
Lo sviluppo sembra omogeneo...solo che la densità mi sembra molto bassa..anche la scritta kodak tmax 100 si legge appena..
ciao

Giorgio

Avatar utente
chromemax
moderatore
Messaggi: 9523
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: Dove sbaglio??

Messaggio da chromemax »

Gioflex quasi 11€ di pellicole messe a repentaglio per risparmiare 6,5€ di sviluppo, non ha molto senso :D

Avatar utente
giofex
guru
Messaggi: 1376
Iscritto il: 22/08/2012, 10:33
Reputation:
Località: BRESCIA
Contatta:

Re: Dove sbaglio??

Messaggio da giofex »

Effettivamente...ma devo mettere meno lastre insieme oppure più rivelatore?
Le ho sviluppate insieme perché, oltre a starci nella spirale (la jobo ha 6 slot), anche le condizioni di contrasto delle sei foto erano uguali....quindi non mi sono fatto troppo problemi...
ciao

Giorgio

Avatar utente
Silverprint
moderatore
Messaggi: 11719
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Dove sbaglio??

Messaggio da Silverprint »

Ciao giorgio,

Un litro basta per 6 lastre, è anche abbondante.
È il parzialmente usato (da quanto?) che non è il massimo...

Comunque a me non torna, ci fai vedere i negativi?
Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
iz7nct
guru
Messaggi: 512
Iscritto il: 11/04/2011, 16:10
Reputation:
Località: Nardò-LE

Re: Dove sbaglio??

Messaggio da iz7nct »

Ma un litro come? 1+0 1+1 1+3?

Telegram Vieni a scoprire il canale telegram di analogica.it - tantissime offerte su materiale fotografico analogico nuovo ed usato Offerte materiale analogico


Rispondi