Dubbio tri-x medio formato

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: chromemax, Silverprint

Avatar utente
Devis91
guru
Messaggi: 494
Iscritto il: 25/06/2012, 1:13
Reputation:

Re: R: Dubbio tri-x medio formato

Messaggioda Devis91 » 10/12/2014, 18:42

Silverprint ha scritto:Tanto se non sbagli gli Iso, sbaglia la "regola del 16". :ymdevil:

Per alcuni scatti ho provato ad usare l'esposimetro, uno sverdlovsk 4 (lo so che avete una passione smodata per le cose russe ) alcuni sembrano usciti bene, altri non tanto, credo perché la scena fosse troppo contrastata (l'ho usato in luce riflessa, ma a giudicare dagli errori mi sa che la misurazione è spot, mentre io ero convinto facesse una media... possibile?)



Advertisement
Avatar utente
Silverprint
moderatore
Messaggi: 11622
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Dubbio tri-x medio formato

Messaggioda Silverprint » 10/12/2014, 18:53

Ogni sistema esposimetrico che fa una media ha un errore intrinseco in sotto-esposizione che aumenta all'aumentare del contrasto.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
Devis91
guru
Messaggi: 494
Iscritto il: 25/06/2012, 1:13
Reputation:

Re: Dubbio tri-x medio formato

Messaggioda Devis91 » 10/12/2014, 19:01

Bene, non mi resta che sperimentare tanto ;)



Avatar utente
gobbo
esperto
Messaggi: 191
Iscritto il: 05/03/2014, 3:55
Reputation:

Re: Dubbio tri-x medio formato

Messaggioda gobbo » 10/12/2014, 21:09

Mi inserisco per non aprire altre discussioni scusate...
Oggi nel rullino di prova della Rollei ho usato come al "solito" trix!
Sviluppata in Studional 1+30 ma avevo finito il fix di Agfa ed ho aperto un Ilford! 1+4 4 min e mezzo! Cosa strana è rimasto molto strato "magenta"! Con agfa non mi era mai successo...può essere questo fissaggio o forse ho fatto qualche errore? Per il resto mi sono comportato come al solito con lavaggio in acqua corrente e poi ilfotol!



Advertisement
Avatar utente
Silverprint
moderatore
Messaggi: 11622
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Dubbio tri-x medio formato

Messaggioda Silverprint » 10/12/2014, 21:12

Forse 4'30 sono pochi per fissare le kodak... il vecchio detto recita tri-x is hard to fix.

Però un po' di colorazione magenta, leggera ed uniforme NON è un problema, né indice di fissaggio inadeguato, come del resto indica la kodak stessa.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
gobbo
esperto
Messaggi: 191
Iscritto il: 05/03/2014, 3:55
Reputation:

Re: Dubbio tri-x medio formato

Messaggioda gobbo » 10/12/2014, 21:15

Possibile che i due fissaggi portino a risultati diversi? L agfa faccio 1+6 5 min!



Avatar utente
Silverprint
moderatore
Messaggi: 11622
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Dubbio tri-x medio formato

Messaggioda Silverprint » 10/12/2014, 21:17

Sì, è possibile che i tempi siano un poco diversi.

Prova a fare il test.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
gobbo
esperto
Messaggi: 191
Iscritto il: 05/03/2014, 3:55
Reputation:

Re: Dubbio tri-x medio formato

Messaggioda gobbo » 10/12/2014, 21:35

Silverprint ha scritto:Sì, è possibile che i tempi siano un poco diversi.

Prova a fare il test.

Ok! Grazie mille! Appena mi arriva l agfa faccio un confronto diretto!





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite