Fissaggio Eseguito male?

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
Minoltista
esperto
Messaggi: 217
Iscritto il: 10/12/2010, 18:49
Reputation:

Fissaggio Eseguito male?

Messaggioda Minoltista » 30/11/2011, 19:06

Ciao,
ho appena sviluppato un rullo HP5+ con Microphen Stock e, dopo aver fatto tutto come manuale insegna, ho appeso il negativo ad asciugare.
Con la pinza mi sono accorto che parte del negativo iniziale bruciato, veniva via se "grattato" dalla punta della pinzetta.
La figura spiega molto bene:
Immagine


E' normale tutto cio?
Non credo di aver cannato il fissaggio,poiche il pezzettino di negativo che ho messo nella tank per testare il fissaggio è risultato trasparente.

Altra cosa: ho notato sui bordi del negativo, solamente nella parte iniziale, una specie di alone piu scuro, che diventa nero man mano che di va verso il bordo.
Fortunatamente non ha interessato i fotogrammi poichè è presente solo nella parteesterna ed iniziale del rullo. Che roba è?

Chi mi risponde ad entrambe le domande?

Grazie,
Michele



Advertisement
Avatar utente
zioAlex
superstar
Messaggi: 2037
Iscritto il: 14/07/2011, 15:26
Reputation:
Località: Albano Laziale (rm)

Re: Fissaggio Eseguito male?

Messaggioda zioAlex » 30/11/2011, 20:31

Ciao Michele..
La gelatina che si toglie con la pinza é perché la pellicola é ancora bagnata, a maggior ragione é + delicata l'emulsione... ;;)
la seconda domanda non ho ben capito dove avviene "l'alone"..
all'inizio della pellicola?


Nikon F4 Nikon F80
Nikkor-Q Auto f.135/2.8 Sigma 28/70 2.8
I.F.F. Eurogon con testa colori sottrattiva
**************
nokia C7

Avatar utente
chromemax
moderatore
Messaggi: 8306
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: Fissaggio Eseguito male?

Messaggioda chromemax » 30/11/2011, 21:35

Per evitare quell'alone carica e scarica la pellicola in penombra; fatti scudo col corpo o infilati in un androne o in una chiesa :)



Avatar utente
Minoltista
esperto
Messaggi: 217
Iscritto il: 10/12/2010, 18:49
Reputation:

R: Fissaggio Eseguito male?

Messaggioda Minoltista » 30/11/2011, 22:05

Ho sempre caricato nello stesso modo ma È là prima volta che mi accadde.



Advertisement
Avatar utente
chromemax
moderatore
Messaggi: 8306
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: Fissaggio Eseguito male?

Messaggioda chromemax » 30/11/2011, 23:55

La pellicola era la stessa?



Avatar utente
Minoltista
esperto
Messaggi: 217
Iscritto il: 10/12/2010, 18:49
Reputation:

R: Fissaggio Eseguito male?

Messaggioda Minoltista » 01/12/2011, 8:41

Si, sempre hp5





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti