Graffi su T-Max 400

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: chromemax, Silverprint

Avatar utente
tommaso1999
appassionato
Messaggi: 25
Iscritto il: 20/10/2012, 22:55
Reputation:

Graffi su T-Max 400

Messaggioda tommaso1999 » 27/01/2013, 20:33

Ciao ragazzi, ho già un problema! :wall: ho fatto delle fotografie a una festa su una T-Max 400, sviluppata in Ilford ID-11, 30 secondi di Arresto, 5 minuti di fissaggio come sempre e passaggio in pinze tergifilm ma... orrore, mi sono dimenticato di pulirle col panno antistatico, un sottile graffio lungo tutto il film, ora visto che tengo alle foto come potrei fare? uso un ingranditore a luce diffusa e si vedono chiaramente anche li ~x( :wall: Aiuto!



Advertisement
Avatar utente
Luca Ghedini
guru
Messaggi: 659
Iscritto il: 02/02/2012, 15:26
Reputation:

Re: Graffi su T-Max 400

Messaggioda Luca Ghedini » 27/01/2013, 20:40

Butta le pinze, così la prossima volta non rovini i negativi, che non vanno toccati da bagnati.


Luca Ghedini - Bologna (San Lazzaro di Savena)

Avatar utente
paolo
fotografo
Messaggi: 62
Iscritto il: 11/09/2012, 0:33
Reputation:

Re: Graffi su T-Max 400

Messaggioda paolo » 27/01/2013, 20:42

a mio avviso la pinza tergifilm è assolutamente da evitare. dopo il lavaggio metto un goccio di imbibente in un litro di acqua, riempio la tank lascio circa un minuto smuovendo un po la spirale, attacco i pesi e metto ad asciugare... risultato nessuna macchia e nessuna riga.
l'imbibente è ornano BBA97 da 1 litro l'avevo comprato all'inizio degli anni novanta :))
non credo riuscirò a finirlo
prima di usare l'imbibente, passavo due dita per togliere l'acqua in eccesso ( si leggeva su qualche rivista all'epoca ), ma il rischio di rovinare l'emulsione è veramente elevato.



Avatar utente
tommaso1999
appassionato
Messaggi: 25
Iscritto il: 20/10/2012, 22:55
Reputation:

Re: Graffi su T-Max 400

Messaggioda tommaso1999 » 27/01/2013, 20:57

grazie mille! ordino subito l'ornano BBA97! prossima volta procedo così. ma non ce nulla che possa fare ai negativi adesso?



Advertisement
Avatar utente
paolo
fotografo
Messaggi: 62
Iscritto il: 11/09/2012, 0:33
Reputation:

Re: Graffi su T-Max 400

Messaggioda paolo » 27/01/2013, 21:15

scansionali



Avatar utente
tommaso1999
appassionato
Messaggi: 25
Iscritto il: 20/10/2012, 22:55
Reputation:

Re: Graffi su T-Max 400

Messaggioda tommaso1999 » 27/01/2013, 21:27

nulla da fare stto l'ingranditore?



Avatar utente
paolo
fotografo
Messaggi: 62
Iscritto il: 11/09/2012, 0:33
Reputation:

Re: Graffi su T-Max 400

Messaggioda paolo » 27/01/2013, 21:30

per quel che ne so no. forse prima delle correzioni col digitale si sarebbe provato a correggere le stampe ritoccandole con del colore, nei negozi si trovavano kit tipo acquarelli solo di tonalità di grigio.



Avatar utente
impressionando
superstar
Messaggi: 4739
Iscritto il: 28/08/2011, 11:08
Reputation:
Località: Reggio Emilia

Re: Graffi su T-Max 400

Messaggioda impressionando » 27/01/2013, 22:01

Io le pinze tergifilm le ho riesumate per il colore... non ho trovato alternative (preventivamente lavate, sterilizzate e intinte in acqua magica), per me per il colore sono indispensabili; per il resto.... vade retro!
Se il segno è sull'emulsione penso che non ci siano pezze se non il timbroclone, se è sul supporto dipende dalle dimensioni.



phabio68
guru
Messaggi: 355
Iscritto il: 28/09/2012, 11:08
Reputation:
Località: Casarano

Re: Graffi su T-Max 400

Messaggioda phabio68 » 27/01/2013, 23:57

impressionando ha scritto:Io le pinze tergifilm le ho riesumate per il colore... non ho trovato alternative (preventivamente lavate, sterilizzate e intinte in acqua magica), per me per il colore sono indispensabili; per il resto.... vade retro!
Se il segno è sull'emulsione penso che non ci siano pezze se non il timbroclone, se è sul supporto dipende dalle dimensioni.

Scusa la mia ignoranza...Paolo. Perché sono indispensabili per il colore? 8-|


Fabio

la miglior macchina fotografica è quella che hai con te

Avatar utente
impressionando
superstar
Messaggi: 4739
Iscritto il: 28/08/2011, 11:08
Reputation:
Località: Reggio Emilia

Re: Graffi su T-Max 400

Messaggioda impressionando » 28/01/2013, 0:01

Lo stab che uso se non lo dreno con le pinze lascia il segno.
Pensai di diluirlo il doppio ma un tecnico di una laboratorio di sviluppo m'ha detto che non è una buona idea perchè lo stab deve rimanere nell'emulsione alla concentrazione prevista. M'ha inoltre detto che il passaggio con le pinze è una fase indispensabile perchè prevista pure nei lab automatizzati prima dell'asciugatura.
Comunque tecnico o non tecnico se non uso le pinze devo rilavare la pellicola.





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti