Guasto Olympus Mju-II

Discussioni sugli accessori per il formato 35mm

Moderatore: isos1977

Avatar utente
8cjack
appassionato
Messaggi: 11
Iscritto il: 05/04/2018, 14:53
Reputation:

Guasto Olympus Mju-II

Messaggioda 8cjack » 01/06/2018, 17:03

Ciao a tutti,
ho bisogno del vostro aiuto.
Ho una Olympus Mju-II che usavo da bambino, credo mi sia stata regalata alle medie, quindi almeno una quindicina di anni fa, che speravo di rimettere in uso ed avere sempre a portata di mano.
Purtroppo ho scoperto che ha un problema: si accende regolarmente e sembra funzionare (display ok, tasti ok, led ok) ma al momento dello scatto l'obiettivo rimane bloccato in avanti e non rientra!
L'otturatore e/o il diaframma sembrano funzionare correttamente, tuttavia c'è qualcosa che non permette alla procedura di scatto di concludersi correttamente.
Per sbloccarla l'unico modo è provare chiudere lo sportello anteriore (che ovviamente non si chiude, essendoci l'obiettivo nel mezzo), a questo punto l'obiettivo rientra e la macchina si spegne. :((

Qualcuno di voi conosce questo tipo di problema e sa cosa potrebbe essere?
Sono anche tentato di provare ad aprirla per cercare l'origine del problema (ho sistemato una 500g e mi sono anche divertito), ma essendo tutta elettronica non saprei dove mettere le mani :-ss

Accetto ogni suggerimento, grazie mille ;)



Advertisement
Avatar utente
8cjack
appassionato
Messaggi: 11
Iscritto il: 05/04/2018, 14:53
Reputation:

Re: Guasto Olympus Mju-II

Messaggioda 8cjack » 12/06/2018, 16:30

Nessuno ha qualche idea? Mi devo rassegnare a tenerla come soprammobile? :-s



Avatar utente
flottero
guru
Messaggi: 791
Iscritto il: 22/03/2016, 8:40
Reputation:
Località: Genova
Contatta:

Re: Guasto Olympus Mju-II

Messaggioda flottero » 12/06/2018, 16:39

8cjack ha scritto: al momento dello scatto l'obiettivo rimane bloccato in avanti e non rientra!
L'otturatore e/o il diaframma sembrano funzionare correttamente,
Per sbloccarla l'unico modo è provare chiudere lo sportello anteriore (che ovviamente non si chiude, essendoci l'obiettivo nel mezzo), a questo punto l'obiettivo rientra e la macchina si spegne.


scusa, ma a me sembra che tutto funzioni regolarmente, perché l'obbiettivo dovrebbe rientrare dopo lo scatto ? E se tu volessi fare un'altra foto ?
Giustamente rientra quando la spegni, cioè quando sposti lo sportello e l'obbiettivo rientra.

almeno la mia (un modello non uguale ma simile) si comporta così: la apri, scatti, riscatti, riscatti e poi la chiudi.



Avatar utente
8cjack
appassionato
Messaggi: 11
Iscritto il: 05/04/2018, 14:53
Reputation:

Re: Guasto Olympus Mju-II

Messaggioda 8cjack » 12/06/2018, 18:46

Ciao, grazie dell'intervento; forse ho scritto male nella spiegazione e si capisce male il problema.
Normalmente aprendo la macchina l'obiettivo fa un piccolo movimento (avanti e indietro) ed è pronto a scattare; e fin qui la mia è ok.
Al momento dello scatto l'obiettivo avanza, l'otturatore scatta e infine l'obiettivo rientra; nella mia l'ultimo passaggio non avviene, l'obiettivo rimane "in avanti" e la macchina è bloccata, non scatta più.

Ho trovato questo video in cui si vede bene come dovrebbe comportarsi la macchina.



Advertisement
Avatar utente
abi76
esperto
Messaggi: 124
Iscritto il: 04/05/2014, 14:54
Reputation:

Re: Guasto Olympus Mju-II

Messaggioda abi76 » 12/06/2018, 22:02

qua forse è più chiaro

https://vimeo.com/46934107

in questa discussione sembra che la causa sia un cavo rovinato che si vede dietro all'obiettivo

https://www.flickr.com/groups/[email protected]/discuss/72157627007761068/



Avatar utente
flottero
guru
Messaggi: 791
Iscritto il: 22/03/2016, 8:40
Reputation:
Località: Genova
Contatta:

Re: Guasto Olympus Mju-II

Messaggioda flottero » 13/06/2018, 9:20

io ho una versione I e funziona diversamente quando la apri esce l'obbiettivo e ci resta finché non si chiude, altri movimenti non ne fa.



Avatar utente
8cjack
appassionato
Messaggi: 11
Iscritto il: 05/04/2018, 14:53
Reputation:

Re: Guasto Olympus Mju-II

Messaggioda 8cjack » 13/06/2018, 11:45

abi76 ha scritto:qua forse è più chiaro

https://vimeo.com/46934107

in questa discussione sembra che la causa sia un cavo rovinato che si vede dietro all'obiettivo

https://www.flickr.com/groups/[email protected]/discuss/72157627007761068/


Si esatto, il comportamento è esattamente quello mostrato in questo video!
Purtroppo però mi sembra di capire dalla pagina flickr che non ci siano soluzioni casalinghe :((
Nella mia il cavo "colpevole" sembra essere intatto, almeno nella parte visibile, probabilmente si sarà rotto in un punto nascosto.

A questo punto quasi quasi provo comunque ad aprirla e vedo cosa trovo, che dite?
Anche se mi pare di capire che gli scatti vengano eseguiti correttamente; non so bene se conviene tenerla così e provare ad usarla o se tanto vale tentare di aprirla. :-?

flottero ha scritto:io ho una versione I e funziona diversamente quando la apri esce l'obbiettivo e ci resta finché non si chiude, altri movimenti non ne fa.

La mju I non ricordo esattamente come si comporta, l'ho avuta tempo fa in prestito ma l'ho usata pochissimo



Avatar utente
flottero
guru
Messaggi: 791
Iscritto il: 22/03/2016, 8:40
Reputation:
Località: Genova
Contatta:

Re: Guasto Olympus Mju-II

Messaggioda flottero » 13/06/2018, 11:56

8cjack ha scritto:
Anche se mi pare di capire che gli scatti vengano eseguiti correttamente; non so bene se conviene tenerla così e provare ad usarla o se tanto vale tentare di aprirla. :-?



io proverei al massimo sprechi un rullino, magari fai un rullino di diapo chiedendo che non te lo intelaiano



Avatar utente
abi76
esperto
Messaggi: 124
Iscritto il: 04/05/2014, 14:54
Reputation:

Re: Guasto Olympus Mju-II

Messaggioda abi76 » 13/06/2018, 12:32

se funziona io la terrei in questo modo anche se scomodo. mi sembrano troppo piccole e delicate per metterci mano.
come tentativo estremo prova a pulire bene i contati batteria e la parte esterna dell'obiettivo( anche se mi sembra tu l'abbia già fatto).
una spompettata anche all'interno dietro l'obiettivo potrebbe muovere un po di sporco.
anche se il fatto che poi comunque la lente rientra se la chiude mi fa pensare che ci sia solo un filo rovinato.
se non ho capito male premendo a metà il tasto di scatto ti da conferma della messa a fuoco.
prova a mettere a fuoco prima qualcosa di vicino e poi all'infinito e vedi se il problema rimane.



Avatar utente
8cjack
appassionato
Messaggi: 11
Iscritto il: 05/04/2018, 14:53
Reputation:

Re: Guasto Olympus Mju-II

Messaggioda 8cjack » 13/06/2018, 15:09

Si ho provato a soffiare e pulire bene un po' dappertutto ma senza risultati; ho provato anche con la messa a fuoco a fare varie prove ma niente...

Si a questo punto provo ad usarla e vedo che succede, sperando sia utilizzabile; nella peggiore delle ipotesi ne cerco un'altra a buon prezzo





  • Advertisement

Torna a “35mm”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti