Ilford FP4 e ID-11...poco contrasto nei negativi

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: chromemax, Silverprint

Avatar utente
etrusco
moderatore
Messaggi: 4616
Iscritto il: 08/12/2009, 12:16
Reputation:
Località: Viterbo
Contatta:

Re: Ilford FP4 e ID-11...poco contrasto nei negativi

Messaggioda etrusco » 16/02/2010, 14:11

Chiudo di due stop per portare le ombre in zona III....ora che sto facendo il rullo a 200 le ombre dovrebbero scendere ulteriormente in zona II

Se esponi per le ombre senza chiudere .... ti vengono tutte in zona V quindi grigie grigie al 18%....

L'esposimentro uso quello integrato della F3 (Spot)


ImmaginePssss, Hei! ... Ti sei ricordato di registrare la tua camera oscura su darkroom locator?

Alessandro "etrusco" De Marchi - @trovarigenerati - @trovareflex - @trovaregalodonna

Advertisement
Avatar utente
alex
appassionato
Messaggi: 15
Iscritto il: 14/12/2009, 16:25
Reputation:

Re: Ilford FP4 e ID-11...poco contrasto nei negativi

Messaggioda alex » 27/02/2010, 10:34

Hop letto un articolo su Nadir Magazine che parla proprio di questo:

http://www.nadir.it/tecnica/ESPORRE-PER ... -ombre.htm

però poi è necessario vedere dove cadono le alte luci ed eventualmente adottare uno sviluppo N-1 per abbassarle



Avatar utente
gfirmani
fotografo
Messaggi: 86
Iscritto il: 16/02/2010, 13:00
Reputation:
Località: viterbo
Contatta:

Re: Ilford FP4 e ID-11...poco contrasto nei negativi

Messaggioda gfirmani » 27/02/2010, 12:19

etrusco ha scritto:Chiudo di due stop per portare le ombre in zona III....ora che sto facendo il rullo a 200 le ombre dovrebbero scendere ulteriormente in zona II

Se esponi per le ombre senza chiudere .... ti vengono tutte in zona V quindi grigie grigie al 18%....

L'esposimentro uso quello integrato della F3 (Spot)


troppa teoria: esponi sulle zone che ti interessano e che occupano buona parte della scena, privilegiando le ombre. Vedrai che i negativi migliorano



Avatar utente
etrusco
moderatore
Messaggi: 4616
Iscritto il: 08/12/2009, 12:16
Reputation:
Località: Viterbo
Contatta:

Re: Ilford FP4 e ID-11...poco contrasto nei negativi

Messaggioda etrusco » 08/03/2010, 14:17

Ho finalmente sviluppato il rullo di FP4+ tirato a 200 ISO e devo dire che i risultati sono stati decisamente migliori

Posto qualche scatto, scannerizzato senza alcun tipo di foto ritocco con l'epson V300:

Immagine

Immagine

Immagine

Ho già fatto qualche prova in CO e per la prima volta sono riuscito ad ottenere degli ottimi risultati a gradazione 2....di solito devo lavorare dalla 3 in su.

Il push di 2/3 di stop (@200) con chiusura di due stop delle ombre e sviluppo n+1 è stato veramente soddisfacente!


ImmaginePssss, Hei! ... Ti sei ricordato di registrare la tua camera oscura su darkroom locator?

Alessandro "etrusco" De Marchi - @trovarigenerati - @trovareflex - @trovaregalodonna

Avatar utente
Coglians79
guru
Messaggi: 407
Iscritto il: 10/12/2009, 0:20
Reputation:
Località: Paluzza (UD)

Re: Ilford FP4 e ID-11...poco contrasto nei negativi

Messaggioda Coglians79 » 08/03/2010, 20:34

Complimenti Etrusco! Belle davvero!


[i]Non importa quante volte vai al tappeto. L'importante è rialzarsi e continuare a combattere.[/i]

http://www.flickr.com/photos/[email protected]/

Avatar utente
etrusco
moderatore
Messaggi: 4616
Iscritto il: 08/12/2009, 12:16
Reputation:
Località: Viterbo
Contatta:

Re: Ilford FP4 e ID-11...poco contrasto nei negativi

Messaggioda etrusco » 08/03/2010, 21:50

Grazie coglians!
Ho seguito i consigli di mino e del buon Adams e qualche risultato comincio a vederlo.....la FP4+ tira a 200 mi ha veramente entusiasmato!!!!!


ImmaginePssss, Hei! ... Ti sei ricordato di registrare la tua camera oscura su darkroom locator?

Alessandro "etrusco" De Marchi - @trovarigenerati - @trovareflex - @trovaregalodonna

Avatar utente
alex
appassionato
Messaggi: 15
Iscritto il: 14/12/2009, 16:25
Reputation:

Re: Ilford FP4 e ID-11...poco contrasto nei negativi

Messaggioda alex » 10/03/2010, 14:29

Accipicchia...complimenti!!!!



Avatar utente
gfirmani
fotografo
Messaggi: 86
Iscritto il: 16/02/2010, 13:00
Reputation:
Località: viterbo
Contatta:

Re: Ilford FP4 e ID-11...poco contrasto nei negativi

Messaggioda gfirmani » 10/03/2010, 16:50

etrusco ha scritto:
Il push di 2/3 di stop (@200) con chiusura di due stop delle ombre e sviluppo n+1 è stato veramente soddisfacente!


continuo a pensare che il calcolo che fai sia approssimativo, nel senso che può andar bene, ma non è detto. Infatti la seconda ha le neve grigia



Avatar utente
etrusco
moderatore
Messaggi: 4616
Iscritto il: 08/12/2009, 12:16
Reputation:
Località: Viterbo
Contatta:

Re: Ilford FP4 e ID-11...poco contrasto nei negativi

Messaggioda etrusco » 10/03/2010, 17:10

Stampate in CO su baritata fanno tutto un'altro effetto, fidati...
cmq lungi da me dire che sono "arrivato" alla soluzione finale, anzi...il bello di questo tipo di fotografia è che ogni rullo ha una storia a se, ogni scelta, ogni rivelatore, ogni carta fanno la differenza tra ciò che è buono e ciò che non lo è.

Questa volta posso solo dire che i risultati ottenuti mi hanno soddisfatto, soprattutto in CO sulla baritata, rispetto all'altro rullo di FP4+ @125

Ciao

PS:
La seconda se la analizzi bene noterai che ci sono tutte le tonalità, dal bianco puro (zona X) al nero assoluto (zona II o meno)
I bianchi li trovi sia sulla neve, dove non è in ombra, sia sulla creste degli alberi perchè erano illuminati da una bellissima luce

Ingrandita.....
http://www.flickr.com/photos/etrusco74/ ... 395936521/


ImmaginePssss, Hei! ... Ti sei ricordato di registrare la tua camera oscura su darkroom locator?

Alessandro "etrusco" De Marchi - @trovarigenerati - @trovareflex - @trovaregalodonna

Avatar utente
fotolam
appassionato
Messaggi: 1
Iscritto il: 17/08/2010, 10:15
Reputation:

Re: Ilford FP4 e ID-11...poco contrasto nei negativi

Messaggioda fotolam » 17/08/2010, 10:38

Io sviluppo tutto con ilfosol 3 o S . sia pellicole Ilford che Efke che Kentemere
Io sviluppo a 20° aumentando sempre di 1 minuto il tempo indicato sulla tabella del prodotto, non uso arresti ma semplicemente dopo aver buttato lo sviluppo sciacquo 2 volte con acqua corrente e metto il fissaggio sempre ilford. Attento dipo 15 minuti PUOI LAVORARE CON LA LUCE. Apri la tank e controlla come sono i negativi e lasciali nel fissagguo ancora per 15 minuti. puoi Estrrre la spirale controllare in controluce la trasparenza. Alla fine togli i fissaggio e fai lo sciacquo, cerca di usare l'acqua sempre a 20° sciacqua per 30 minuti , vuota la tank e metti l'imbibente per 60 secondi , togli tutto e appendi ad asciugare.
Questo è come lavoro io e non ho mai rovinato nessun negativo.
Anna





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite