IlFord HP5+ con effetto "neve"

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: chromemax, Silverprint

Avatar utente
braucci
appassionato
Messaggi: 8
Iscritto il: 30/07/2017, 22:28
Reputation:
Località: Frattaminore
Contatta:

IlFord HP5+ con effetto "neve"

Messaggioda braucci » 18/09/2017, 8:33

Salve a tutti, chiedo a voi esperti un aiuto per capire quale possa essere stata la causa di questo "disastro": l'intero rullo, un IlFord HP5+ esposto a 400 ISO, presenta una miriade di punti bianchi sparsi casualmente su tutto il fotogramma, un fastidiosissimo effetto neve — indesiderato, ça va sans dire. È, in assoluto, il terzo rullo che sviluppo e, come nelle due volte precedenti (stesso tipo di rullo, stessi chimici, stessa tank...), mi sono attenuto scrupolosamente ai tempi ricavati dalla app Massive Dev: IlFord HP5+ in Ars-Imago FD (1+39) per 5 minuti e 15 in una Rondinax 35 U. A seguire: Bagno di Stop (1 minuto); Fissaggio (5 minuti); Hypo Clear (2 minuti); 20 minuti circa in acqua, svuotando la tank ogni 5 minuti e girando di tanto in tanto per eliminare le bolle d'aria intrappolate nella spirale – così come consigliato nel manuale della Rondinax – e, per finire, 30 secondi in acqua e imbibente (5 gocce di ARS-IMAGO WB in 500ml di acqua).
I due rulli precedentemente sviluppati non presentavano questo effetto così marcato - in alcune foto, a dire il vero, qualche puntino bianco appariva, ma non in tutte e, soprattutto, non in maniera così evidente. Cosa può essere capitato? Qual è la possibile causa di questo accidente? Insomma, dove ho sbagliato?!



Advertisement
Avatar utente
adrian
guru
Messaggi: 646
Iscritto il: 12/06/2015, 15:16
Reputation:

Re: IlFord HP5+ con effetto "neve"

Messaggioda adrian » 18/09/2017, 8:35

Pulisci lo scanner :D



Avatar utente
Silverprint
moderatore
Messaggi: 11481
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: IlFord HP5+ con effetto "neve"

Messaggioda Silverprint » 18/09/2017, 11:53

O i negativi. Quei punti sono granelli di polvere.

Se non vengono via col panno per la pulizia dei negativi, potrebbero essere appiccicati all'emulsione, nel caso significa che sono finiti sul negativo mentre era ad asciugare.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
braucci
appassionato
Messaggi: 8
Iscritto il: 30/07/2017, 22:28
Reputation:
Località: Frattaminore
Contatta:

Re: IlFord HP5+ con effetto "neve"

Messaggioda braucci » 18/09/2017, 12:30

Grazie per le risposte. Ho lasciato ad asciugare il negativo nel box doccia senza alcuna precauzione - leggo solo ora che è pratica inumidire l'ambiente facendo scorrere acqua calda sulle pareti del vano doccia sì da intrappolare l'eventuale pulviscolo presente.
Ho anche provato col panno per la pulizia dei negativi senza ottenere, ahimè, alcun risultato.
Ero convintissimo fosse un problema nello sviluppo! E invece...
Ancora, grazie per le risposte.



Advertisement
Avatar utente
ammazzafotoni
superstar
Messaggi: 2230
Iscritto il: 03/08/2015, 20:08
Reputation:

Re: IlFord HP5+ con effetto "neve"

Messaggioda ammazzafotoni » 18/09/2017, 13:51

Esistono appositi essiccatori anche riscaldati.
Io me ne sono costruito uno artigianale, e comunque sull'ultimo rullo qualche asteroide si è depositato...



Avatar utente
negativo
esperto
Messaggi: 174
Iscritto il: 10/03/2017, 1:35
Reputation:

Re: IlFord HP5+ con effetto "neve"

Messaggioda negativo » 18/09/2017, 15:20

Ma, nel tuo box doccia gira tutta sta polvere? E poi dalle dimensioni più che polvere sembrano...scorie. Prova a mettere in ammollo in acqua per circa mezz'ora una striscia di questo negativo e poi tenendolo immerso prova a far passare delicatamente una pelle di daino ( o un dito, ancora più delicatamente) solo su UN fotogramma interessato. A me qualche volta ha funzionato.



Avatar utente
braucci
appassionato
Messaggi: 8
Iscritto il: 30/07/2017, 22:28
Reputation:
Località: Frattaminore
Contatta:

Re: IlFord HP5+ con effetto "neve"

Messaggioda braucci » 18/09/2017, 16:53

@
Avatar utente
negativo
: proverò anche il tuo suggerimento, nel mentre finisco il rullo che ho in macchina. Davvero, non so se giri tutta quella polvere nel box doccia: ho chiesto appunto qui sul forum proprio per cercare di capire cosa potessero essere quelle macchioline sulle scansioni e per evitare, magari, di continuare a perseverare nell'errore commesso. Tutto qui.



Avatar utente
NaCo
fotografo
Messaggi: 79
Iscritto il: 27/08/2016, 10:14
Reputation:
Località: Catania

Re: IlFord HP5+ con effetto "neve"

Messaggioda NaCo » 18/09/2017, 18:01

Materiale in sospensione nel rivelatore. Era fresco o aveva già più di qualche mese di utilizzo?

Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk


"il negativo diventa quindi il nostro insegnante, giudicando le stampe impariamo da esso" (cit. Silverprint)

Avatar utente
braucci
appassionato
Messaggi: 8
Iscritto il: 30/07/2017, 22:28
Reputation:
Località: Frattaminore
Contatta:

Re: IlFord HP5+ con effetto "neve"

Messaggioda braucci » 18/09/2017, 18:13

NaCo ha scritto:Materiale in sospensione nel rivelatore. Era fresco o aveva già più di qualche mese di utilizzo?


Non era fresco: l'avrò preparato una decina di giorni fa...



Avatar utente
braucci
appassionato
Messaggi: 8
Iscritto il: 30/07/2017, 22:28
Reputation:
Località: Frattaminore
Contatta:

Re: IlFord HP5+ con effetto "neve"

Messaggioda braucci » 18/09/2017, 18:33

Seguendo il consiglio di @
Avatar utente
negativo
, ho lasciato in ammollo un pezzetto di negativo in una soluzione di acqua distillata e alcool isopropilico per 20 minuti circa. Beh, non tutto è andato via, ma qualcosa è cambiato...
http://www.raucci.net/gif/test2.jpg
...e quindi?!





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti