JOBO CPE/TBE prima versione

Discussioni su pellicole, carta e chimica per la fotografia a colori

Moderatori: Silverprint, chromemax

Avatar utente
-Sandro-
superstar
Messaggi: 5151
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: JOBO CPE/TBE prima versione

Messaggioda -Sandro- » 22/10/2018, 18:06

C41: Se aggiungi un bagno stabilizzatore ad ogni passaggio fai una colossale bojata. Avresti schiuma ovunque e rovineresti sbianca e fissaggio. Dove lo hai letto? Lo stabilizzatore è l'ultimo bagno dopo il lavaggio. Un quarto di litro è "teoricamente" utilizzabile per un quarto del massimo delle pellicole previste in totale, a tuo rischio e pericolo perché non si può sapere quanto prodotto sia stato usurato.

RA4: Anche qui, la risposta è NO alla domanda se fare uno stabilizzatore inframezzato.
Per il consumo attieniti alla tabella fornita, lo stabilizzatore non deve schiumare, vuol dire che lo agiti troppo. In linea di massima ogni metro quadro di carta usura 160cc di sviluppo e 215 di sbianca-fissaggio.

Le macchie sotto le unghie le togli con spazzolino e sapone perché l'antidoto chimico non è del tutto indicato se vuoi mantenere a lungo il senso del tatto. :)



Advertisement
Avatar utente
SweetCake84
esperto
Messaggi: 122
Iscritto il: 09/02/2018, 8:52
Reputation:

Re: JOBO CPE/TBE prima versione

Messaggioda SweetCake84 » 22/10/2018, 18:16

Preferisco sfregare per due ore, le mani mi servono :D
Avevo capito male in altri thread dove si parlava di lavaggi intermedi. Si possono fare? Solo con acqua?
Per il numero di pellicole pensavo di fare sempre una pellicola in meno rispetto alle indicazioni per lasciare un delta decente.
Per lo stab ho usato le diluzioni consigliate da Bellini e l'agitazione a velocità 2 della CPE.
È comunque una buona idea dividere in più bagni la stabilizzazione finale, in modo da arrivare con l'ultimo stabilizzatore più limpido?
Grazie ancora

Inviato dal mio SLA-L02 utilizzando Tapatalk



Avatar utente
-Sandro-
superstar
Messaggi: 5151
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: JOBO CPE/TBE prima versione

Messaggioda -Sandro- » 22/10/2018, 18:55

I lavaggi intermedi nel C41 non sono richiesti, non sono necessari, annacquano i bagni successivi, e prolungano inutilmente il tempo bagnato totale della pellicola.
Lo stabilizzatore in macchina non va fatto, inquina tank e spirali in modo piuttosto persistente.
Per le pellicole lo metti in una caraffa, immergi la spirale per 15-20 secondi, scrolli e appendi.
Per la carta invece, se prima dello stabilizzatore fai un buon lavaggio, non sarà necessario fare diverse vasche di stabilizzatore perché rimarrà sempre pulito.



Avatar utente
SweetCake84
esperto
Messaggi: 122
Iscritto il: 09/02/2018, 8:52
Reputation:

Re: JOBO CPE/TBE prima versione

Messaggioda SweetCake84 » 22/10/2018, 19:03

Perfetto,
Unica cosa: solo lo stabilizzatore del c41 a parte o meglio evitare anche quello dell'ra4 nel drum? Nel caso lo faccio a bacinella?
Scusa le mille domande ma ho paura di fraintendere (vedi sopra->bagni di stabilizzazione)

Inviato dal mio SLA-L02 utilizzando Tapatalk



Advertisement
Avatar utente
-Sandro-
superstar
Messaggi: 5151
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: JOBO CPE/TBE prima versione

Messaggioda -Sandro- » 22/10/2018, 21:29

Anche lo stabilizzatore RA4 va fatto fuori tamburo, in bacinella.



Avatar utente
SweetCake84
esperto
Messaggi: 122
Iscritto il: 09/02/2018, 8:52
Reputation:

Re: JOBO CPE/TBE prima versione

Messaggioda SweetCake84 » 20/11/2018, 14:21

Ciao Sandro,
Sono riuscito a ottenere qualcosa.

Per il C41, considerando che per il litro completo di kit Bellini conta massimo 16 pellicole, preparando 250 ml sviluppo 3 rullini da 135 (quasi sempre da 24, al massimo uno da 36 e due da 24).
Riesco a mantenere i tempi anche rispetto ai cambi dei bagni (non avendo il lift) e devo dire che sono soddisfatto.
L'unico problema è che con la sola rotazione continua senza inversione l'ultima parte di pellicola (la coda più esterna nella spirale) scivola fuori coprendo parzialmente quella che invece nella spirale rimane, causando così delle macchie di sviluppo.
Devo inserire la spirale con il senso di caricamento inverso rispetto alla rotazione della CPE? (spero di essere comprensibile)
Allego qua sotto una foto (la carta era ancora bagnata) , anche se ovviamente dal vivo la banda della pellicola con le perforazioni si nota di più.

Immagine

Inviato dal mio SLA-L02 utilizzando Tapatalk



Avatar utente
SweetCake84
esperto
Messaggi: 122
Iscritto il: 09/02/2018, 8:52
Reputation:

Re: JOBO CPE/TBE prima versione

Messaggioda SweetCake84 » 20/11/2018, 14:50

Per quanto riguarda l'RA4 la cosa mi ha richiesto più tempo.
Ho due drum: uno col bicchiere da mezzo litro e uno col bicchiere da 300 ml.
Per ora sto usando solo il primo poiché l'altro è sprovvisto di magnete.
Mi ci vogliono 20 secondi per svuotare, riempire e rimettere in rotazione. Sostanzialmente se lo sviluppo è da 45 secondi e inizio lo svuotamento a 25. Va bene? È un tempo accettabile non avendo il lift?
Per il processo eseguo: sviluppo, sbianca, una sciacquata con acqua per pulire i residui di sbianca dal drum e infine stabilizzatore in bacinella.
Le dominanti sono la mia bestia nera... Più che altro sto ancora cercando di capire meglio, soprattutto per i colori ottenuti per addizione dei sottrattivi (in particolare, togliendo quasi sempre giallo e magenta, rischio di spegnere il rosso).
Per capirci un po' di più sono riuscito a reperire in biblioteca "il Fotocolore" di Ghedina, cercavo anche i testi di Feininger sul colore, ma non ho trovato niente :(
Per quanto riguarda il consumo, invece, mi baso sul tuo test dei chimici Bellini, dove con mezzo litro fai 7 fogli + 1 da 24x30.
Per ora sto utilizzando dei fogli 18x24 di Fuji Crystal Archive, ho messo un puntalino fisso alla taglierina in modo da farmi al buio le strisce di carta per le provinature: per ogni foglio ottengo 4 strisce di larghezza 6 cm.

Appena avrò risultati aggiornerò :)

Inviato dal mio SLA-L02 utilizzando Tapatalk



Avatar utente
-Sandro-
superstar
Messaggi: 5151
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: JOBO CPE/TBE prima versione

Messaggioda -Sandro- » 20/11/2018, 15:09

La pellicola dentro la spirale, non ti conviene metterla in senso inverso, rischi che venga espulsa fuori a causa della rotazione senza inversione; potresti però ripiegare l'estremità della pellicola su se stessa per un paio di centimetri, e forzarla dentro alla fine del caricamento, in modo che l'effetto molla la tenga ferma dentro la spirale.
Purtroppo non posso dirti se i tuoi tempi di svuotamento sono corretti, ma per verificare se lo sviluppo della carta funziona bene puoi fare la prova del nero: esponi un pezzo di carta alla luce e lo sviluppi. Se risulta nero il tuo processo funziona, se risulta bluastro stai sottosviluppando, se invece sovrasviluppi avrai colori più saturi, ma il nero resta nero. Testi di Feininger sul colore non ne troverai, non ne ha mai scritti, e comunque farebbero riferimento a processi oramai tanto obsoleti, ancora più vecchi dell'antiquato ektaprint2, padre putativo del processo RA4. Per le dominanti devi allenare l'occhio e considera anche che la pulizia dei filtri dicroici dell'ingranditore è essenziale: la patina di pulviscolo che inevitabilmente ci si deposita può falsare grandemente i risultati della stampa.



Avatar utente
SweetCake84
esperto
Messaggi: 122
Iscritto il: 09/02/2018, 8:52
Reputation:

Re: JOBO CPE/TBE prima versione

Messaggioda SweetCake84 » 20/11/2018, 15:17

-Sandro- ha scritto:Per le dominanti devi allenare l'occhio e considera anche che la pulizia dei filtri dicroici dell'ingranditore è essenziale: la patina di pulviscolo che inevitabilmente ci si deposita può falsare grandemente i risultati della stampa.


Allora vedo di dare una bella pulita.
A proposito: con il portanegativi da 135 non ho vetri, mentre con quello da 120 si e in stampa mi escono fuori i cerchi di Newton. Come posso porre rimedio?

Grazie come sempre per la pazienza

Inviato dal mio SLA-L02 utilizzando Tapatalk



Avatar utente
-Sandro-
superstar
Messaggi: 5151
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: JOBO CPE/TBE prima versione

Messaggioda -Sandro- » 20/11/2018, 15:21

In linea di massima un buon vetro antinewton può risolvere, ma dipende anche dal tipo di pellicola, alcune lo fanno più di altre, spesso ci si deve rassegnare, la soluzione top è il vetro antiriflesso fatto su misura, ma costa parecchio caro (200 euro nel mio caso). Io mi sono organizzato con telai per tutti i formati, anche per il 6x9, e riservo la stampa sottovetro per casi particolari (forti ingrandimenti, pellicole riottose, stampe col bordo del negativo ecc:)





  • Advertisement

Torna a “Colore - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite