Jobo cpe2

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: chromemax, Silverprint

Avatar utente
paolob74
guru
Messaggi: 820
Iscritto il: 30/05/2010, 10:48
Reputation:

Re: Jobo cpe2

Messaggio da paolob74 »

Ciao Andrea,

La tank è questa:

http://www.apug.org/forums/forum379/977 ... 1-kit.html

Spirale con 6 posizioni porta lastre

Velocità uno 25 rpm con inversione

Non è possibile che sia un problema chimico? Potrebbe essere una infiltrazione di luce?

Ho provato al buio e con una torcia a illuminare gli chiassis e il bordo della macchina, buio totale.

Non capisco proprio da dove escono queste bruciature?!

Devo provare con un altro sviluppo? Possibile che il neofin non lavori a 7 minuti e produca strisce?

Possono essere bruciate tutte le pellicole?

Le carico al buoi totale fuori e dentro una changin bag, più di così!

Alternativa al neofin?

Sabato ho fatto 6 lastre poi sono iniziati i problemi, l'unico cambiamento è stata la diminuzione del tempo.

Questo grande formato mi sta uccidendo!

Che tipo di test posso fare per verificare?

Da cosa partiresti per verificare?

Quante domande.... Che pal....

:((



Telegram Vieni a scoprire il canale telegram di analogica.it - tantissime offerte su materiale fotografico analogico nuovo ed usato Offerte materiale analogico


Avatar utente
Silverprint
moderatore
Messaggi: 12632
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Jobo cpe2

Messaggio da Silverprint »

Non credo sia il tempo ridotto. Con la Jobo si riescono a fare tempi molto più brevi senza problemi.

Una infiltrazione di luce c'è nello chassis che hai usato (quei due segnetti), non so se possa entrarci qualcosa (effetto trascinamento, non saprei come altro chiamarlo).

Quelli venuti bene sono fatti col solito chassis?

La spirale porta lastre è un po' tricky, meglio non caricarla con più di 4 lastre, ma anche questo non credo c'entri qualcosa.
E se non ricordo male era più sicuro usarla con un po' di chimico in eccesso (ora ho la expert e quella non ce l'ho più da un pezzo...).

Boh?
Io proverei a dare una bella lavata con acqua ben calda e lungo ammollo a tutto e rifarei un giro, spesso funziona anche se non si scopre perché vengono fuori le magagne... :))
Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it
[email protected]

Avatar utente
paolob74
guru
Messaggi: 820
Iscritto il: 30/05/2010, 10:48
Reputation:

Re: Jobo cpe2

Messaggio da paolob74 »

Ho scritto a Tetenal, magari hanno informazioni in merito...

Per ora non ho mai caricato la spirale con più di una lastra...

I due segni maledetti escono con diversi chassis...

Cosa lavo in acqua calda? Technikardan?

Scherzo....

Mi spaventa questa delicatezza del sistema, mi sparo 4 ore di viaggio....

Fotografo, sviluppo.... Tutto da buttare?

Possibile?

Avatar utente
Silverprint
moderatore
Messaggi: 12632
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Jobo cpe2

Messaggio da Silverprint »

No, no... Prima o poi funziona tutto bene.

A volte sono piccoli gesti, insieme di piccole fesserie che si sommano maldestramente e fanno danno.
A un certo punto si trova una routine che non da problemi e si va tranquilli (o quasi).

Le infiltrazioni di luce dal lato col nastro telato possono capitare, si aggiustano.

Facendo una lastra sola si potrebbe anche non usare la spirale, mi pare.
Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it
[email protected]

Telegram Vieni a scoprire il canale telegram di analogica.it - tantissime offerte su materiale fotografico analogico nuovo ed usato Offerte materiale analogico


Rispondi