Macchie su carta...

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
s_molaschi
appassionato
Messaggi: 17
Iscritto il: 03/11/2012, 20:29
Reputation:

Macchie su carta...

Messaggioda s_molaschi » 10/04/2013, 1:11

Ciao a tutti, sono riemerso da poco dopo tre orette nello sgabuzzino oscuro ( risultati altalenanti ma sono ancora in fase rodaggio...)
alcune stampe hanno, solo ai bordi, sulla parte bianca( stampo i 120 su carta 18x24), delle tracce color mattone, come se fosse delle ditate o delle strisciate spesse... non su tutte ma solo su alcune...
voi sapete cosa può essere a provocarle?
pinze "contaminate"? se così fosse lo sarebbero tutte e non solo 4 su 12 stampe...

Grazie mille per'aiuto

Stefano



Advertisement
Avatar utente
Luca Ghedini
guru
Messaggi: 651
Iscritto il: 02/02/2012, 15:26
Reputation:

Re: Macchie su carta...

Messaggioda Luca Ghedini » 10/04/2013, 7:28

Sembrerebbero proprio macchie da contaminazione: io ho notato che non basta sciacquarsi le dita (uso spesso le mani e non le pinze), ma occorre proprio lavarsele con il sapone.
Quando non me le lavo bene faccio anche io delle macchie sul bordo bianco dove afferro la stampa durante il trattamento.
Ciao


Luca Ghedini - Bologna (San Lazzaro di Savena)

Avatar utente
s_molaschi
appassionato
Messaggi: 17
Iscritto il: 03/11/2012, 20:29
Reputation:

Re: Macchie su carta...

Messaggioda s_molaschi » 10/04/2013, 16:37

mmm ok, al prossimo giro di camera oscura vedrò di stare attento... oppure guanti.

grazie mille



Avatar utente
gio6x9
appassionato
Messaggi: 13
Iscritto il: 07/08/2012, 20:26
Reputation:

Re: Macchie su carta...

Messaggioda gio6x9 » 10/04/2013, 18:54

Buona sera a tutti,
Ho esposto il mio problema "de visu" al mio amico Maramau, il quale mi ha invitato a esporre il problema su analogica.it
Anche io ho il problema delle macchie sulla stampa, ma il problema è diverso. In realtà non si tratta di macchie ma di una lievissima sfumatura che mi vela di giallino i bianchi della stampa e mi rende a tono caldo i neri e i grigi in modo omogeneo su tutta la foto . Preciso che i bordi bianchi della stampa protetti dalle lame del marginatore restano di un bianco freddo non velato.Il tutto non in modo costante. In alcune copie si e in altre no in modo direi stocastico. Ho fatto varie prove per scoprire la causa.Ho eseguito alcuni test con la moneta con lunghe esposizione alla luce di sicurezza per escludere una velatura da lampada rossa (test negativo) Ho anche pensato fosse dovuto a una velatura causata dal filtro di sicurezza ormai vecchio , e quindi ho provato a escluderlo , ma anche così si verifica questo effetto.
Ingranditore attuale Krokus 69 color ( ma succede anche con altri ingranditori che uso per il 35 mm)
La carta che uso è la foma politenata lucida (ma succede anche per la mat) e di formati e quindi di lotti diversi (escluderei quindi un problema della carta)
Il rivelatore è il fomatol LQN 1+7 che preparo sempre fresco (troppo diluito forse , in quanto c'è anche l' indicazione a 1+4) a 20 ° (oscillazione da 19 a 22)
Arrestro con fomacitro
Fix con BW-UNIFIX 1000 cc DILUIZIONE 1+9 sempre preparato fresco (in questo caso non controllo la temperatura che può scendere anche a 15° (la CO dove stampo in questa stagione non è proprio un nido di tepore.... :)
lavaggio con acqua corrente di sorgente ( temperatura 2-4°) per almeno 15 minuti , ma di solito supero i 20min (troppo fredda?)
qualche suggerimento?

grazie da gio6x9



Advertisement
Avatar utente
guarrellam
guru
Messaggi: 1150
Iscritto il: 11/02/2010, 21:46
Reputation:

Re: Macchie su carta...

Messaggioda guarrellam » 10/04/2013, 19:02

L'acqua è troppo fredda,non lavando bene,le stampe rimangono sporche di fissaggio.


Non mi interessano i paesaggi di bellezza disinfettata, tipo Ansel Adams.

Don McCullin



Ho una reflex digitale da 4000 euro,
che può scattare fino 128.000 ISO,
e mi piace aggiungere la grana
in post,come per la pellicola.........

Avatar utente
gio6x9
appassionato
Messaggi: 13
Iscritto il: 07/08/2012, 20:26
Reputation:

Re: Macchie su carta...

Messaggioda gio6x9 » 10/04/2013, 21:35

Grazie molte dell' osservazione,
effettivamente la temperatura dell' acqua di lavaggio è importante perchè condiziona la solubilità dei sali di tiosolfato complessati con l' argento , Potrebbe essere che a temperature troppo basse il tiosolfato venga asportato dalla carta difficilmente.
Provvederò a fare dei test con temperature di lavaggio più ....miti.
Esistono soluzioni che accellerino il lavaggio (a parte l' ovvietà di utilizzare acqua a temperature superiori ai 15 gradi) ?



Avatar utente
adridimo
guru
Messaggi: 382
Iscritto il: 18/10/2011, 11:14
Reputation:

Re: Macchie su carta...

Messaggioda adridimo » 10/04/2013, 21:40

gio6x9 ha scritto:Esistono soluzioni che accellerino il lavaggio (a parte l' ovvietà di utilizzare acqua a temperature superiori ai 15 gradi) ?


Puoi usare i vari eliminatori di iposolfito prodotti da IlFord, Kodak, Tetenal etc.. Io uso il wash aid della IlFord.



Avatar utente
gio6x9
appassionato
Messaggi: 13
Iscritto il: 07/08/2012, 20:26
Reputation:

Re: Macchie su carta...

Messaggioda gio6x9 » 10/04/2013, 22:24

Sarebbero i cosidetti "chiarificatori di iposolfito" "?
Oltre alla temperatura è possibile che la scarsa azione di solubilità dei tiosolfato sia dovuta alla particolare povertà di sali di calcio nell' acqua di casa mia ?



Avatar utente
Silverprint
moderatore
Messaggi: 11610
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Macchie su carta...

Messaggioda Silverprint » 10/04/2013, 23:09

Ciao Gio6x9

Acqua fredda e morbida non promette bene... purtroppo.
È possibile che siano mal lavate.

L'arresto è con indicatore?


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
chromemax
moderatore
Messaggi: 9265
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: Macchie su carta...

Messaggioda chromemax » 11/04/2013, 0:31

Si ma è anche carta politenata, e poi il fatto che la velatura non compare sui bordi mi suona strano per un cattivo lavaggio. Forse un velo dicroico (e c'è anche lo sviluppo diluito)? Come agiti la stampa durante lo sviluppo?





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti