mi aiutate?

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: chromemax, Silverprint

Avatar utente
maxnumero1
guru
Messaggi: 1177
Iscritto il: 13/01/2011, 12:50
Reputation:
Località: Parma

mi aiutate?

Messaggio da maxnumero1 »

chiedo un aiuto con questa foto,ilford delta 400 in microphen
il primo aiuto,vorrei sapere perchè le bande nere inferiori,come se lo sviluppo sia passato dai buchi della pellicola
a cosa è dovuto questo errore?
il secondo aiuto,è piu tecnico:
ho scansionato il negativo e gli ho dato piu contrasto
il risultato a me piace molto,lo vorrei vedere su di un ritratto
esiste qualche trucco per avere foto cosi contrastate?
Allegati
IMG_0013.jpg



Avatar utente
stormy
guru
Messaggi: 617
Iscritto il: 31/01/2010, 11:52
Reputation:

Re: mi aiutate?

Messaggio da stormy »

Probabilmente si tratta delle guarnizioni del dorso della fotocamera che non tengono...
Non c'è strada che porti alla pace che non sia la pace, l'intelligenza e la Verità. (M. K. Gandhi)
Per me nessun colore avrà mai tinte piu forti del bianco e nero (Alex Del Piero)
flickr
Immagine

Avatar utente
maxnumero1
guru
Messaggi: 1177
Iscritto il: 13/01/2011, 12:50
Reputation:
Località: Parma

Re: mi aiutate?

Messaggio da maxnumero1 »

solo in alcune foto?
quanto mi costa farle sostituire?

Avatar utente
Willy985
guru
Messaggi: 520
Iscritto il: 24/11/2011, 23:25
Reputation:
Località: Napoli

Re: mi aiutate?

Messaggio da Willy985 »

Non ho mai visto problemi di infiltrazioni luminose dal dorso esattamente in corrispondenza degli sprocket! Non potrebbe essere un problema di sviluppo forse dovuto a qualche problema nelle agitazioni?
I Immagine my Nikon
flickr

Avatar utente
maxnumero1
guru
Messaggi: 1177
Iscritto il: 13/01/2011, 12:50
Reputation:
Località: Parma

Re: mi aiutate?

Messaggio da maxnumero1 »

oserei dire che ho agito perfettamente,
ho acquistato l'applicazione x l'iphone che mi dice quando agitare

gongolo
esperto
Messaggi: 174
Iscritto il: 18/01/2011, 18:15
Reputation:

Re: mi aiutate?

Messaggio da gongolo »

sarebbe interessante sapere se tale anomalia fosse presente su tutta la pellicola o su parte di essa. In qual caso potrbbe forse trattarsi di uno scavallamento della pellicola nella spirale della tank, mettendo a contatto alcuni tratti, non permettendo allo sviluppo di agire correttamente

Avatar utente
Willy985
guru
Messaggi: 520
Iscritto il: 24/11/2011, 23:25
Reputation:
Località: Napoli

Re: mi aiutate?

Messaggio da Willy985 »

Maledetti iPhone!!! :D Scherzi a parte non lo so, le foto afflitte da infiltrazioni del dorso che mi sono capitate tra le mani avevano tutte o bande laterali oppure veri e propri "spruzzi" di luce qua e là, di così precise in corrispondenza degli sprocket non ne ho mai viste, ma non ho un'esperienza tale da poterlo escludere. Continuo comunque a propopendere per un qualche errore in fase di sviluppo piuttosto che in fase di ripresa. ;)
In ogni caso se le guarnizioni del dorso siano deteriorate o meno lo puoi controllarlo tu stesso, in fondo è facile da vedere e la sostituzione sta dai 10 euro (se te la fai da te acquistando su internet gli appositi kit) ai mediamente 30/40 dei fotoriparatori.
I Immagine my Nikon
flickr

Avatar utente
guarrellam
guru
Messaggi: 1167
Iscritto il: 11/02/2010, 21:46
Reputation:

Re: mi aiutate?

Messaggio da guarrellam »

Massimo,non mi sembrano infiltrazioni di luce.......Come già detto,
forse una cattiva agitazione.Per aumentare il contrasto,
parti da una pellicola più contrastata,magari una 400 iso.
Per aumentarlo nello sviluppo,agita di più e/o per un tempo più lungo.
Non mi interessano i paesaggi di bellezza disinfettata, tipo Ansel Adams.

Don McCullin



Ho una reflex digitale da 4000 euro,
che può scattare fino 128.000 ISO,
e mi piace aggiungere la grana
in post,come per la pellicola.........

Avatar utente
franny71
superstar
Messaggi: 2635
Iscritto il: 21/11/2011, 12:53
Reputation:
Località: Anzio (RM)

Re: mi aiutate?

Messaggio da franny71 »

sembra uno stand riuscito male....
quantità di sviluppo sufficiente?
hai agitato quanto?
diluizione eccessiva per il tipo di sviluppo utilizzato?
boh, forse è meglio che ci dai qualche info in più max...
Franco
il mio Flickr

Я родилась даже не узнал

Avatar utente
stormy
guru
Messaggi: 617
Iscritto il: 31/01/2010, 11:52
Reputation:

Re: mi aiutate?

Messaggio da stormy »

Certo, ovviamente avviene solo su alcune foto, in determinate condizioni di luce.
E' successo anche a me con una yashica fx-3
http://www.flickr.com/photos/stormymond ... hotostream
Ho sostituito le guarnizioni del dorso e come per incanto non lo ha piu fatto...
Per sostituire le guarnizioni è sufficiente una strisciolina di neoprene di 3mm (alcuni consigliano di usare i tappetini per il mouse) tagli una striscia e la incastri nella sede della guarnizione, rimuovendo quella vecchia.
Oppure puoi sempre fare la prova del 9, usando il nastro isolante nero, come fosse una holga... se il problema sparisce significa che sono quelle...
Se fosse questione di sviluppo, livello o agitazione, molto probabilmente il problema si presenterebbe su tutti i fotogrammi
Non c'è strada che porti alla pace che non sia la pace, l'intelligenza e la Verità. (M. K. Gandhi)
Per me nessun colore avrà mai tinte piu forti del bianco e nero (Alex Del Piero)
flickr
Immagine

Telegram Vieni a scoprire il canale telegram di analogica.it - tantissime offerte su materiale fotografico analogico nuovo ed usato Offerte materiale analogico


Rispondi