Mio primo sviluppo!

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
ammazzafotoni
superstar
Messaggi: 2246
Iscritto il: 03/08/2015, 20:08
Reputation:

Mio primo sviluppo!

Messaggioda ammazzafotoni » 07/01/2016, 22:39

Ciao

Eccomi anch'io alla vigilia del mio primo sviluppo!
Prometto di cercare bene nel forum per quel che non chiederò qui come "riassunto".
Perdonate le mille domande...

Allora, ho fatto degli scatti con una delta 400 formato 120 di scene a contrasto alto e medio-alto (non altissimo, una giornata di sole invernale) sovraesponendo di uno o due stop (rispetto a riferimenti certissimi quali la "regola del 16" e l'app esposimetro del cellulare...) nella vaga intenzione di esporre "un po' più" per le ombre.
Ho preso a sentimento (e avendo letto che va bene con le t-grain) un r09 one shot e già ho i soliti stop e fix ilford, più imbibente, che utilizzerò in una Patterson (trovata in giro, sperando sia integra) da 500ml (quella piccola insomma, sono proprio 500?)
Ora, primo bivio: il bugiardino della pellicola dice 9 e 20 minuti a 20° rispettivamente per 1:25 e 1:50 (che sarebbero 1+24 e 1+49, no?), mentre sulla boccetta del r09 per questa pellicola leggo 8 e 18 minuti sempre a 20°.
Quale tempi prendere come riferimento e quale diluizione è migliore, presupponendo che ho letto che ad alta diluizione diventi compensatore (il che, mi è parso di capire che sia "male") e che ridurrò il tempo si sviluppo per preservare le luci, di un 25% mi sembra di aver letto, o sbaglio?
Come manualità, poi, ho visto video di persone che agitano rivoltando delicatamente la tank (anche alcuni video di Analogica, mi pare) e di gente che shakera e sbatte come se stesse facendo lo zabaione...
Considerato quanto già detto, quale tipo di agitazione è preferibile? Quanto influisce l'energia di agitazione sul contrasto rispetto agli altri parametri?
Poi, ho preso un cilindretto per le diluizioni e avrei una caraffa: ce la faccio a lavarli durante i tempi morti dello sviluppo per cambiare i chimici, tenendo presente che ho poco spazio e non posso mettere tre caraffe belle pronte come sarebbe preferibile?
Serve un pre-bagno in acqua semplice?
Le t-grain vanno fissate di più, vero? Quanto per la delta, 7 minuti a 1+4? Il doppio fissaggio è molto consigliato o solo opzionale?
Ultima cosa: lavaggio, metodo Ilford, l'ultima passata va fatta con l'acuq distillata o va bene quella normale? L'acqua del ferro da stiro andrebbe nel caso bene?

Grazie mille per l'attenzione!



Advertisement
Avatar utente
marco66
esperto
Messaggi: 207
Iscritto il: 25/05/2013, 13:13
Reputation:

Re: Mio primo sviluppo!

Messaggioda marco66 » 08/01/2016, 12:53

Su come hai esposto diventa difficile dare un parere ,e' tutto alleatorio se non si fanno gli opportuni test.
L'idea di svillupare del 25-20% in meno a 1+25/1+50 puo' andare in linea di massima.
1+25 e 1+50 vogliono dire quello che c'e' scritto 1 parte di r9 e 25-50 di acqua.
Il metodo dell'agitazione e' importante che sia costante nelle varie sessioni non c'e ne' uno giusto e uno sbagliato
(fa parte del test della filiera)
Io agito per 6-7 ribaltamenti di 180 gradi ogni 10 sec , ogni minuto, partendo all'inizio con lo stesso ritmo per 30 sec.
E' importante lo sviluppo , lo metti nella caraffa (fanne 600) e poi lo versi nella tank e fai partire il tempo ( o viceversa
ma sempre allo stesso modo) nei tempi morti lavi la caraffa e la riempi di 600 di stop che puoi tenere in una bottiglietta.
quando scade il tempo butti lo sviluppo e ci metti lo stop.
Anche qui puoi far rientrare il versamento nel tempo totale o oltre il tempo .
Il fissaggio lo puoi fare con calma una volta versato lo stop (1 min circa)
l'acqua del ferro da stiro va bene pero' con imbibente:-h



Avatar utente
ammazzafotoni
superstar
Messaggi: 2246
Iscritto il: 03/08/2015, 20:08
Reputation:

Re: Mio primo sviluppo!

Messaggioda ammazzafotoni » 08/01/2016, 22:24

Grazie Marco, proverò a seguire i tuoi consigli.
Sto leggendo di tutto purtroppo e mi rimangono ancora vari dubbi...



Avatar utente
chromemax
moderatore
Messaggi: 9249
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: Mio primo sviluppo!

Messaggioda chromemax » 09/01/2016, 0:09

ammazzafotoni ha scritto:Grazie Marco, proverò a seguire i tuoi consigli.
Sto leggendo di tutto purtroppo e mi rimangono ancora vari dubbi...

Beh vediamo se riusciamo a toglierteli :)
Integrando la risposta sopra, no prebagno e le pellicole moderne (T-Max. Delta e Acros) è meglio fissarle di più, triplicando il tempo di schiarimento della pellicola.
Il lavaggio col metodo Ilford è meglio allungarlo un po', con questa sequenza:
riempi d'acqua la tank e la svuoti subito, toglie il grosso.
riempi e capovolgi 5 volte e svuoti
riempi, capovolgi 10 volte e svuoti
riempi, capovolgi 20 volte e svuoti
riempi e capovolgi ancora 20 volte e svuoti.
apri la tank, copri la spirale (ca 500-600 ml) con acqua demineralizzata con 1,5/ml ml di imbibente; fai girare la spirale col perno centrale ed estrai e rimmergi un paio di voltela spirale nell'arco di un minuto circa (non è assolutamente critico come tempo).
Apri la spirale estrai la pellicola ed appendila ad asciugare in un luogo con poca polvere a al riparo da correnti d'aria (per la polvere che si potrebbe attaccare, non perché il film prende il raffreddore).



Advertisement
Avatar utente
ammazzafotoni
superstar
Messaggi: 2246
Iscritto il: 03/08/2015, 20:08
Reputation:

Re: Mio primo sviluppo!

Messaggioda ammazzafotoni » 09/01/2016, 11:22

Grazie mille Chromemax!
Ho letto ieri notte, al termine della sessione di sviluppo... Per fortuna ho fatto quasi come hai scritto, ovvero lavaggio con metodo ilford raddoppiato, un po' più di imbibente (2,5 poiché la confezione suggerisce un 1+100) girando l'alberello.
Di fix ho fatto 5 minuti 1+4 (rapid fixer fresco).
Ad una prima occhiata mi sembra manchino macrodifetti sulla pellicola (difformità, bolle, strie) e mi è persino parso di avere neri (cioè luci) non troppo densi.
Sembra anche che non sia stata aggredita dalla polvere, anche se ho dovuto praticamente subito ri-lavarla (con la soluzione di imbibente) ché già si erano depositati pelucchi da 4mm (don animali in casa anche in bagno è un macello...
Allego qualche fotogramma e ve li sottopongo per un'analisi!

Comunque, un po' faticosetto, ma che figata!
uploadfromtaptalk1452334895418.jpg
uploadfromtaptalk1452334841987.jpg
uploadfromtaptalk1452334779243.jpg

chromemax ha scritto:
ammazzafotoni ha scritto:Grazie Marco, proverò a seguire i tuoi consigli.
Sto leggendo di tutto purtroppo e mi rimangono ancora vari dubbi...

Beh vediamo se riusciamo a toglierteli :)
Integrando la risposta sopra, no prebagno e le pellicole moderne (T-Max. Delta e Acros) è meglio fissarle di più, triplicando il tempo di schiarimento della pellicola.
Il lavaggio col metodo Ilford è meglio allungarlo un po', con questa sequenza:
riempi d'acqua la tank e la svuoti subito, toglie il grosso.
riempi e capovolgi 5 volte e svuoti
riempi, capovolgi 10 volte e svuoti
riempi, capovolgi 20 volte e svuoti
riempi e capovolgi ancora 20 volte e svuoti.
apri la tank, copri la spirale (ca 500-600 ml) con acqua demineralizzata con 1,5/ml ml di imbibente; fai girare la spirale col perno centrale ed estrai e rimmergi un paio di voltela spirale nell'arco di un minuto circa (non è assolutamente critico come tempo).
Apri la spirale estrai la pellicola ed appendila ad asciugare in un luogo con poca polvere a al riparo da correnti d'aria (per la polvere che si potrebbe attaccare, non perché il film prende il raffreddore).



Avatar utente
ammazzafotoni
superstar
Messaggi: 2246
Iscritto il: 03/08/2015, 20:08
Reputation:

Re: Mio primo sviluppo!

Messaggioda ammazzafotoni » 11/01/2016, 1:17

Per completezza, ho sviluppato per sei minuti e mezzo a 1+25.
Ho stampato la 11 col filtro 2,5 ottenendo una dinamica soddisfacente, ma la grana devo dire che è abbastanza vistosa.
È merito della diluizione, o di cos'altro? Che si può fare per ridurla, su questa pellicola, cambiare parametri o proprio prodotto?



Avatar utente
adrian
guru
Messaggi: 647
Iscritto il: 12/06/2015, 15:16
Reputation:

Re: Mio primo sviluppo!

Messaggioda adrian » 11/01/2016, 9:05

se non ti piace un po di grana devi cambiare il rivelatore, con le 400 il rodinal ne da a tutte le diluizioni ;)



Avatar utente
ammazzafotoni
superstar
Messaggi: 2246
Iscritto il: 03/08/2015, 20:08
Reputation:

Re: Mio primo sviluppo!

Messaggioda ammazzafotoni » 11/01/2016, 18:18

Ah, OK, mi "segno" che il Rodinal è così.



Avatar utente
ammazzafotoni
superstar
Messaggi: 2246
Iscritto il: 03/08/2015, 20:08
Reputation:

Re: Mio primo sviluppo!

Messaggioda ammazzafotoni » 20/01/2016, 14:07

Per completezza del thread (e magari anche per qualche parere...) allego anche una scansione della stampa.
P.S. non ho idea del perché gli angoli superiori siano più chiari...
Allegati
basket[1].jpg



Avatar utente
Silverprint
moderatore
Messaggi: 11596
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Mio primo sviluppo!

Messaggioda Silverprint » 20/01/2016, 14:46

ammazzafotoni ha scritto:non ho idea del perché gli angoli superiori siano più chiari...

Hai il condensatore errato, oppure la lampada sbagliata o montata male, oppure la lente non copre...

I poveri fotoni cominciano a fare una brutta fine... :ymdevil:


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp



  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: popecide e 2 ospiti