Molla vagante nella Polaroid land camera 1000

Discussioni sulle tecniche di manutenzione e riparazione di accessori fotografici quali reflex 35mm, medio formato, grande formato, obiettivi, oggetti per camera oscura ed altro legato alla fotografia analogica

Moderatore: isos1977

Avatar utente
spily
appassionato
Messaggi: 9
Iscritto il: 28/04/2018, 15:47
Reputation:

Re: Molla vagante nella Polaroid land camera 1000

Messaggioda spily » 29/04/2018, 12:13

abi76 ha scritto:per togliere il blocco dove ci sono i rulli con un cacciavite piccolo e piatto devi fare forza sui due perni che lo tengono in posizione e sfilarlo.
fatto quello dovrebbe uscire tutto il blocco completo dal guscio nero.

Non riesco a vedere le immagini....non ho i permessi :'(



Advertisement
Avatar utente
abi76
esperto
Messaggi: 116
Iscritto il: 04/05/2014, 14:54
Reputation:

Re: Molla vagante nella Polaroid land camera 1000

Messaggioda abi76 » 29/04/2018, 12:15

mi sembra sia 5 messaggi il minimo che serve per visualizzarle..prova a uscire e rientrare



Avatar utente
spily
appassionato
Messaggi: 9
Iscritto il: 28/04/2018, 15:47
Reputation:

Re: Molla vagante nella Polaroid land camera 1000

Messaggioda spily » 29/04/2018, 12:24

abi76 ha scritto:mi sembra sia 5 messaggi il minimo che serve per visualizzarle..prova a uscire e rientrare

ok visto...poi provo e vi faccio sapere. Grazie per l'aiuto ;)



Avatar utente
spily
appassionato
Messaggi: 9
Iscritto il: 28/04/2018, 15:47
Reputation:

Re: Molla vagante nella Polaroid land camera 1000

Messaggioda spily » 30/04/2018, 19:39

Ho smontato il tutto ,ma non vedo parti rotte....
Immagine
Immagine
Immagine



Avatar utente
abi76
esperto
Messaggi: 116
Iscritto il: 04/05/2014, 14:54
Reputation:

Re: Molla vagante nella Polaroid land camera 1000

Messaggioda abi76 » 30/04/2018, 21:40

hai guardato anche nella parte frontale se è tutto ok ?
eventuale ossidazione nelle linguette metalliche che toccano i poli della batteria nella cartuccia ?
hai provato a muovere manualmente le levette vicino al solenoide/otturatore ?



Avatar utente
spily
appassionato
Messaggi: 9
Iscritto il: 28/04/2018, 15:47
Reputation:

Re: Molla vagante nella Polaroid land camera 1000

Messaggioda spily » 01/05/2018, 11:25

abi76 ha scritto:hai guardato anche nella parte frontale se è tutto ok ?
eventuale ossidazione nelle linguette metalliche che toccano i poli della batteria nella cartuccia ?
hai provato a muovere manualmente le levette vicino al solenoide/otturatore ?


non ci sono parti ossidate, ho provato a muovere levette.....ma niente



Avatar utente
abi76
esperto
Messaggi: 116
Iscritto il: 04/05/2014, 14:54
Reputation:

Re: Molla vagante nella Polaroid land camera 1000

Messaggioda abi76 » 01/05/2018, 12:47

se l'hai già rimontata e non riparte mi sa che c'è poco da fare.o è interrotto qualche circuito oppure è andato il motorino.
quando inserisci la cartuccia non espelle nemmeno il cartoncino nero ?



Avatar utente
spily
appassionato
Messaggi: 9
Iscritto il: 28/04/2018, 15:47
Reputation:

Re: Molla vagante nella Polaroid land camera 1000

Messaggioda spily » 01/05/2018, 12:57

La meccanica di espulsione foto va bene.
Infatti ho provato a mettere la cartuccia nuova, e da li mi sono accorto che c'era qualce problema perchè uscivano tutte nere le foto.
Comunque in rete ho trovato questo tutorial della Polaroid 600, che in linea di massima dovrebbe avere la stessa meccanica della 1000.
A parte che è tutto in inglese e secondo me è difficoltoso come operazione.
Qualcuno potrebbe tradurre il tutto? potrei provarci :P
https://it.ifixit.com/Guide/Repairing+P ... utter/2144



Avatar utente
abi76
esperto
Messaggi: 116
Iscritto il: 04/05/2014, 14:54
Reputation:

Re: Molla vagante nella Polaroid land camera 1000

Messaggioda abi76 » 01/05/2018, 13:08

purtroppo io con l'inglese non me la cavo molto e un intervento come quello lo sconsiglierei.
per vedere se è l'otturatore che non funziona,potresti collegare la cartuccia con 2 fili volanti sotto al solenoide e vedere se si muove oppure no.
purtroppo altro non saprei consigliarti





  • Advertisement

Torna a “Manutenzione e Riparazione”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti