Negativo rovinato

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
Marinaio
esperto
Messaggi: 209
Iscritto il: 10/02/2014, 13:53
Reputation:

Re: Negativo rovinato

Messaggioda Marinaio » 26/04/2014, 10:04

Perche' sta in basso dove non c'e' schiuma


Gian Luca Perris

Advertisement
Avatar utente
Silverprint
moderatore
Messaggi: 11242
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Negativo rovinato

Messaggioda Silverprint » 26/04/2014, 10:06

SilverInversion ha scritto:Se fosse realmente l'imbibente perché allora l'altro rullo di PanF+ è venuto perfetto?


Perché c'era un gocciolino in più di chimico? Perché era sotto? Perché le spirali erano più pulite? Etc.

L'imbibente usato nella tank può, nel tempo, causare un deposito di residui che facilita la formazione di eccesso di schiuma nel rivelatore quando successivamente si riutilizza la tank. Se il livello del chimico è un po' basso, o se si agita in un certo modo, un po' di schiuma può rimanere intrappolata nella spirale e produrre uno sviluppo non uniforme della parte alta, eventualmente localizzato, se la schiuma non è tantissima.
È un fenomeno più volte verificato che i più hanno risolto facendo l'imbibente alla sola pellicola in un contenitore separato, o lavando con estrema cura e acqua calda le spirali e la tank dopo l'uso (sciacquare non basta).


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

anonymous1

Re: Negativo rovinato

Messaggioda anonymous1 » 26/04/2014, 10:12

Parlo per esperienza diretta visto che a me è successo e ho risolto come riportato sopra.
ora uso un contenitore separato per imbibente nel BN e tank diverse per il C41 e E6 (visto che lo stabilizzatore può creare lo stesso problema).



anonymous1

Re: Negativo rovinato

Messaggioda anonymous1 » 26/04/2014, 10:25

Giorgio70 ha scritto:
OMfan ha scritto:non sarà che hai messo l'imbibente nella tank?
hai lavato bene la tank dopo averla usata? a volte se non la lavi bene restano dei residui che negli sviluppi successivi facilitano la formazione della schiuma.
Le bolle di schiuma intrappolate nelle spire del negativo sono difficili da togliere a causa della tensione superficiale per cui lo sviluppo non riesce a passare in modo uniforme sul negativo.
alcune regoline che ti possono aiutare a risolvere il problema:
- rispetta sempre i quantitativi di sviluppo suggeriti e riportati in genere sulla tank di modo che i negativi siano sempre coperti dal liquido (se ne resta un pò scoperto li è dove si fermerà la schiuma che si separa dal liquido)
- una volta finiti i ribaltamenti batti 2 o 3 volte la tank sul piano di lavoro
- non mettere l'imbibente nella tank (usa un cilindro a parte) o non immergere le spirali cariche nell'imbibente oppure spruzza direttamente l'imbibente sul negativo disteso (io non lo faccio perchè sono un disastro e spargo imbibente dovunque =)) )
- generalmente si può usare una diluizione di imbibente anche più bassa di quanto riportato

non te la prendere, ci siamo passati tutti! ;)



Effettivamente io l'imbibente l'ho sempre messo nella tank. Non sapevo dovesse essere utilizzato un altro contenitore. Proverò a seguire i tuoi consigli! Grazie e ancora buona domenica!


non è obbligatorio metterlo a parte, solo che rimuovere l'imbibente non è sempre così facile. Hai fatto caso che quando sciacqui la tank dopo l'imbibente ti si forma un pò di schiuma?
come già ha scritto andrea per rimuovere tutti i residui dalle spirali (specie quelle in plastica) dalla tank o dal tappo/imbuto devi lavare bene con acqua calda oppure con dei prodotti specifici, il che a mio modo di vedere è controproducente. Lavori di più, consumi più acqua (calda!) o spendi per i prodotti! prendere un cilindro a parte è la cosa secondo me più semplice ed economica! io ad esempio uso un contenitore munito di tappo dove preparo l'imbibente, ci immergo le pellicole, lo richiudo e lo conservo per i negativi successivi.



Advertisement
Avatar utente
roby02091987
guru
Messaggi: 1065
Iscritto il: 06/02/2013, 12:50
Reputation:

Re: R: Negativo rovinato

Messaggioda roby02091987 » 26/04/2014, 11:04

Giorgio70 ha scritto:Accidenti.... Ma allora ho messo troppo Ilfotol?

Provo a lavarlo di nuovo.

Cavolo...Questa settimana è già la seconda volta che devo tornare a rilavare i negativi....
Prima le macchie di calcare, nel precedente rullino, adesso la schiuma...
Uff....

Grazie. Buona domenica a tutti e buone foto



Inviato dal mio GT-S5300 con Tapatalk 2


Ehm, se è schiuma, non è questione di rilavare o meno.
La schiuma, durante lo sviluppo, ha "tenuto lontani" i chimici dalla parte di pellicola che era sotto le singole bolle, rallentando/bloccando lo sviluppo di quella piccola parte.

Che io sappia non c'è rimedio, quel negativo te lo tieni così.



anonymous1

Re: Negativo rovinato

Messaggioda anonymous1 » 26/04/2014, 13:02

giusta osservazione ;)



Anonymous01

Re: Negativo rovinato

Messaggioda Anonymous01 » 26/04/2014, 14:04

@
Avatar utente
Giorgio70
: è la prima volta che ti capita?



Avatar utente
Giorgio70
esperto
Messaggi: 133
Iscritto il: 01/05/2013, 9:43
Reputation:
Località: Follina (TV)
Contatta:

Re: Negativo rovinato

Messaggioda Giorgio70 » 26/04/2014, 20:04

SilverInversion ha scritto:@Giorgio70: è la prima volta che ti capita?


Ripensandoci ancora non riesco a capire cosa ho fatto di diverso dal solito…. Boh…
Unica cosa diversa dal solito è stato l'utilizzo del Tetenal Neofin Blu che ho voluto sperimentare mentre in passato ho sempre e solo usato Ilford ID11, ma onestamente non credo c'entri molto… perché gli altri negativi sviluppati col Neofin Blu non hanno alcuna imperfezione.

Comunque, sì, son sincero, negativi ne ho sviluppati tanti (ho archiviati - tra quelli sviluppati in gioventù e quelli fatti adesso - oltre 100 negativi, tutti da 35mm) e alcuni si erano rovinati per le più differenti motivazioni (tutte comunque chiare) ma questo non mi era mai successo.

Comunque grazie a tutti per le indicazioni. Cercherò di farne uso prezioso.


Giorgio

Anonymous01

Re: Negativo rovinato

Messaggioda Anonymous01 » 26/04/2014, 20:57

Giorgio,
Che tipo di tank hai?
Quanto sviluppo hai utilizzato?
La pellicola incriminata è quella nella spirale ineriore o superiore?



Avatar utente
Giorgio70
esperto
Messaggi: 133
Iscritto il: 01/05/2013, 9:43
Reputation:
Località: Follina (TV)
Contatta:

Re: Negativo rovinato

Messaggioda Giorgio70 » 26/04/2014, 23:26

SilverInversion ha scritto:Giorgio,
Che tipo di tank hai?
Quanto sviluppo hai utilizzato?
La pellicola incriminata è quella nella spirale ineriore o superiore?



Rispondo per ordine:

1) Utilizzo una spirale di marca AP per due spirali 35mm. (La stessa da 20 anni)
2) Ho utilizzato un flaconcino di Tetenal Neofin Blu per fare 700ml di sviluppo
3) Francamente non saprei dirlo.

Comunque ho appena finito di sviluppare due pellicole Fomapan 400 asa utilizzando il Foma LQN. Ho appena finito di controllare i negativi che sono ormai quasi asciutti e non presentano nessun problema.
Onestamente a questo punto io propendo per un problema della pellicola per i seguenti motivi: 1) ho sempre (ma proprio sempre) lavato più che accuratamente le spirali, la tank e i cilindri che utilizzo per preparare i chimici e infatti ancora oggi a distanza di anni le mie spirali sono elle bianche e non orrendamente marroncine come alcune che ho visto in vendita su ebay; 2) Ho sempre seguito le normali ed elementari norme di sviluppo con tanto di colpettino sulla tank dopo le prime agitazioni per far venire a galla eventuali bollicine formatesi lungo la pellicola e che ne avrebbero potuto impedire "l'aggangio" dello sviluppo; ecc ecc. L'unica cosa che invece non avevo mai fatto era l'utilizzare un recipiente diverso per mettere l'imbibente ma in passato questo problema non si era mai proposto. Per me davvero non può che essere un difetto della pellicola, o meglio l'eccessivo mio ritardo nello svilupparla. Forse da settembre ad oggi ha subito sbalzi di temperatura o chissà cos'altro e si è rovinata.


Giorgio



  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite