NUovo Problema con lo sviluppo

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: chromemax, Silverprint

Avatar utente
NikMik
superstar
Messaggi: 1672
Iscritto il: 08/11/2012, 21:10
Reputation:
Località: Firenze

Re: NUovo Problema con lo sviluppo

Messaggioda NikMik » 17/02/2015, 22:32

Con le Tmax a me il viola sparisce del tutto; il fissaggio mi esce colorato, e la pellicola rimane trasparente.
Ma con le Tri-x il violetto mi rimane, anche se molto molto tenue e uniforme (e tutti dicono che non è un problema); mi rimane leggerissimamente violacea anche se fisso a 1+4 per 8 minuti... ma che si deve fare per evitarlo ? Mi viene il dubbio che sia la temperatura dell'acqua di lavaggio troppo bassa...



Advertisement
Avatar utente
areabis
guru
Messaggi: 612
Iscritto il: 21/03/2014, 15:20
Reputation:
Località: Cervia

Re: NUovo Problema con lo sviluppo

Messaggioda areabis » 18/02/2015, 9:24

ieri sera ho fatto il bagnetto come suggerito ..... trasparenti come l'acqua diuna caletta sarda ... grazie!


Stefano da Cervia

la passione tinge con i propri colori ciò che tocca ...

https://www.flickr.com/photos/[email protected]/

Avatar utente
areabis
guru
Messaggi: 612
Iscritto il: 21/03/2014, 15:20
Reputation:
Località: Cervia

Re: NUovo Problema con lo sviluppo

Messaggioda areabis » 18/02/2015, 9:30

isos1977 ha scritto:
areabis ha scritto:di solito uso la bottiglia del fissaggio che uso per la carta e non mi era successo mai nulla ..

intendi dire che usi la stessa soluzione diluita per pellicola e carta? sarebbe meglio avere due soluzioni, per non inquinare troppo la carta.

aggiungo anche una cosa sui tempi del fissaggio. Una regola è quella di prendere una coda di pellicola e immergerla nel fissaggio fresco. Vedi quanto ci mette a diventare completamente trasparente. poi fissi la pellicola per un tempo doppio (abbondante) del tempo di schiarimento. per verifcare che il fissaggio sia ancora buono dopo qualche rullino (o se hai voglia prima di ogni sviluppo) misuri di nuovo il tempo di schiarimento. quando raddoppia rispetto al tempo iniziale è da buttare.

sul fissaggio, comunque, mi trovo bene con la rigenerazione.

:-h


grazie ...

mi chiedevo se a questo punto non convenisse fare il fissaggio in una bacinella .... così si vede cosa succede e si misurano sempre i tempi. Ieri sera quando l'ho fatto per gli spezzoni che avevo già tagliato mi sono trovata benone .. ed era una pellicola da 120, con la 135 dovrebbe essere anche più agevole.


Stefano da Cervia

la passione tinge con i propri colori ciò che tocca ...

https://www.flickr.com/photos/[email protected]/

Avatar utente
-Sandro-
superstar
Messaggi: 4818
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: NUovo Problema con lo sviluppo

Messaggioda -Sandro- » 18/02/2015, 9:40

Il fissaggio rimuove solo gli alogenuri NON esposti.


Mi cito per fare una precisazione: la frase è valida se sono intesi BREVI tempi di fissaggio, 5/10 minuti.
Oltre il fissaggio inizia a limare i dettagli fini del negativo e alla lunga cancella anche l'argento esposto.
Ultima modifica di -Sandro- il 18/02/2015, 14:08, modificato 1 volta in totale.



Avatar utente
areabis
guru
Messaggi: 612
Iscritto il: 21/03/2014, 15:20
Reputation:
Località: Cervia

Re: NUovo Problema con lo sviluppo

Messaggioda areabis » 18/02/2015, 10:55

-Sandro- ha scritto:
areabis ha scritto:mi chiedevo se a questo punto non convenisse fare il fissaggio in una bacinella .... così si vede cosa succede e si misurano sempre i tempi. Ieri sera quando l'ho fatto per gli spezzoni che avevo già tagliato mi sono trovata benone .. ed era una pellicola da 120, con la 135 dovrebbe essere anche più agevole.


Non è una buona idea.
Il fissaggio rimuove solo gli alogenuri NON esposti.
Se tu esponi la pellicola alla luce mentre la fissi, la velerai.
Operando a luce rossa invece non vedi una mazza.

M'ero dimenticato di dirlo, ma quando si rifissa per fissaggio insufficiente/esaurito, occorre essere svelti e far prendere meno luce possibile alla pellicola.

Tutte le operazioni che si compiono sulle pellicole sono ad azione ritardata, cioè vedi il risultato DOPO.
Occorre quindi sapere PRIMA cosa fare e come farlo.

Il fissaggio deve essere fresco, e va controllato spesso, quando entri in questo ordine di idee gli strattagemmi e i "trucchi" non servono più.


hai ragione .... non avevo pensato alla velatura ... grazie
Stefano


Stefano da Cervia

la passione tinge con i propri colori ciò che tocca ...

https://www.flickr.com/photos/[email protected]/

Avatar utente
bafman
superstar
Messaggi: 1909
Iscritto il: 04/06/2012, 22:25
Reputation:
Località: MO
Contatta:

Re: NUovo Problema con lo sviluppo

Messaggioda bafman » 18/02/2015, 14:36

non capisco chi cita cosa ma a me pare che se la pellicola prende luce dopo l`arresto, quegli alogenuri non sono comunque ridotti e il fissaggio dovrebbe lavarli via senza problemi anche sotto la luce di una lampadina.

certo se poi non si fa il bagno d`arresto, e magari lo sviluppo inquina il fix e blabla allora la velatura o quel che è ci sta...



Avatar utente
-Sandro-
superstar
Messaggi: 4818
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: NUovo Problema con lo sviluppo

Messaggioda -Sandro- » 18/02/2015, 14:54

Si, ho fatto confuzione con le citazioni :)

Quando la luce colpisce gli alogenuri d'argento, avviene comunque un fenomeno di riduzione perché c'è aquisizione di elettroni per via fotoelettrica. Il rivelatore poi amplifica la riduzione di un milione di volte, ma c'è comunque il rischio che una lunga esposizione alla luce possa generare sufficiente argento metallico da velare il negativo. Avevo letto un articolo interessante in merito su uno dei miei libroni ammuffiti, vedrò di trovarlo e citarlo qui.



Avatar utente
areabis
guru
Messaggi: 612
Iscritto il: 21/03/2014, 15:20
Reputation:
Località: Cervia

Re: NUovo Problema con lo sviluppo

Messaggioda areabis » 18/02/2015, 15:13

ho trovato interessante la Rigenerazione e ho letto un interessante post naturalmente su questo forum ... ma si parlava di ag-fix.
io uso il superfix 205 della ornano e il mio spacciatore ha questo sempre disponibile e mi piacerebbe continuare ad usare questo ... ho cercato sul sito ma non parla di rigenerazione ... sapete darmi qualche indicazione in merito? posso usare i vaolri dell'ag-fix la diluizione è simile..

Adatto per carte dalla
concentrazione 1+6 a 1+9.
Per pellicole da 1+4 a 1+5.
Permette rapidissimi

• Diluito 1+1: oltre 20
pellicole 135-36 pose o
superfici equivalenti.
• Diluito 1+9: oltre 1 m² di carta



grazie

Stefano


Stefano da Cervia

la passione tinge con i propri colori ciò che tocca ...

https://www.flickr.com/photos/[email protected]/

Avatar utente
isos1977
superstar
Messaggi: 1776
Iscritto il: 13/09/2011, 22:23
Reputation:
Località: Milano

Re: NUovo Problema con lo sviluppo

Messaggioda isos1977 » 18/02/2015, 20:10

Se nella documentanzione non trovi indicazioni per la rigenerazione, mi sa che non si può fare, ma per levarti il dubbio puoi provare a scrivere alla ornano


"Se il fotografo non vede, la macchina fotografica non lo farà per lui" - Kenro Izu

Avatar utente
allo490
esperto
Messaggi: 214
Iscritto il: 13/07/2014, 17:29
Reputation:

Re: NUovo Problema con lo sviluppo

Messaggioda allo490 » 19/02/2015, 12:22

-Sandro- ha scritto:Si, ho fatto confuzione con le citazioni :)

Quando la luce colpisce gli alogenuri d'argento, avviene comunque un fenomeno di riduzione perché c'è aquisizione di elettroni per via fotoelettrica. Il rivelatore poi amplifica la riduzione di un milione di volte, ma c'è comunque il rischio che una lunga esposizione alla luce possa generare sufficiente argento metallico da velare il negativo. Avevo letto un articolo interessante in merito su uno dei miei libroni ammuffiti, vedrò di trovarlo e citarlo qui.

D'altronde la prova è semplice: si prenda una coda bruciata e la si fissi a fondo: la densità risultante è ben maggiore della b+v sviluppata e fissata correttamente (un qualunque bordo pellicola).


Carlo



  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite