pellicola che scorre male nella spirale

Discussioni sui vari accessori necessari in camera oscura (tank, termometri, marginatori, taglierine, focometri, timer, esposimetri, etc..)

Moderatore: isos1977

Avatar utente
lucaguerri
esperto
Messaggi: 166
Iscritto il: 07/01/2013, 9:22
Reputation:
Località: Roma
Contatta:

Re: pellicola che scorre male nella spirale

Messaggioda lucaguerri » 03/03/2014, 11:35

per caso ti "emozioni" in fase di caricamento della spirale?

a me i primi tempi capitava che mi sudavano leggermente le mani e quindi diventava tutto piu' difficile...

Ti succede con tutti i tipi di pellicola?
Eventualmente hai provato con un'altra spirale?
La smussatura delgi angoli a 45 gradi la fai leggerissima? Non e' che alla fine hai la pellicola "a punta"?



Advertisement
Avatar utente
elimatilde
guru
Messaggi: 730
Iscritto il: 16/11/2012, 15:49
Reputation:

Re: pellicola che scorre male nella spirale

Messaggioda elimatilde » 03/03/2014, 12:26

Ciao
Penso che lo hai gia fatto ma..
Controlla che la spirale sia "regolare"
Ovvero a me è successo che in una spirale (paterson) si fossero schiacciate le ultime spire,
e la pellicola, quella da 36 pose l'ultimo pezzo faticava.
Per il resto come riportato sopra, dai coleghi..
Elia


ha.... se passi al 4x5 risolvi il problema :ymdevil: :ymdevil: :ymdevil: :ymdevil:


.. Sbagliando s'impara....
........... Spero !!!!!....

luibargi
guru
Messaggi: 446
Iscritto il: 14/02/2012, 22:56
Reputation:
Località: Città di Castello

Re: pellicola che scorre male nella spirale

Messaggioda luibargi » 03/03/2014, 12:40

Già, forse se ci fai sapere di che marca di pellicola e di spirale si trattava forse si centra meglio il problema.
Alcune pellicole sono più sottili delle altre, come le Efke e alcune spirali possono presentare qualche difetto di stampaggio come le AP.



Avatar utente
foto apprendista
guru
Messaggi: 618
Iscritto il: 27/11/2011, 14:47
Reputation:
Località: Trieste

Re: pellicola che scorre male nella spirale

Messaggioda foto apprendista » 03/03/2014, 13:47

la spirale è paterson,l'ho controllata e sembra ok e pulita
col penultimo rullo (kodak trix) alla fine ha fatto fatica e l'ultimo pezzo l'ho dovuto tagliare perché non andava più avanti,la pellicola cominciava a piegarsi/deformarsi ed ho preferito tagliare la coda buttando solo due fotogrammi
l'ultima,una fomapan,appena alla fine del rullo ha cominciato a far forza è uscita fuori dalla sede subito


Antonio Conti

Advertisement
luibargi
guru
Messaggi: 446
Iscritto il: 14/02/2012, 22:56
Reputation:
Località: Città di Castello

Re: pellicola che scorre male nella spirale

Messaggioda luibargi » 03/03/2014, 18:19

Boh, allora è un mistero. Non ho quasi mai usato le paterson quindi non posso commentare, con le mie AP la TriX ce la tiro dentro al volo.



Avatar utente
emimanc
guru
Messaggi: 323
Iscritto il: 01/04/2011, 11:41
Reputation:
Località: roma

Re: pellicola che scorre male nella spirale

Messaggioda emimanc » 03/03/2014, 21:05

Ma usi l imbibente? Se si ti tocca lavare a fondo la spirale dopo qualche rullo infatti si deposita

Inviato dal mio XT1032 utilizzando Tapatalk



Avatar utente
foto apprendista
guru
Messaggi: 618
Iscritto il: 27/11/2011, 14:47
Reputation:
Località: Trieste

Re: pellicola che scorre male nella spirale

Messaggioda foto apprendista » 04/03/2014, 12:24

emimanc ha scritto:Ma usi l imbibente? Se si ti tocca lavare a fondo la spirale dopo qualche rullo infatti si deposita

Inviato dal mio XT1032 utilizzando Tapatalk



si uso l'imbibente…pulirò più a fondo a spirale e il prossimo rullo vi saprò dire


Antonio Conti

Avatar utente
emimanc
guru
Messaggi: 323
Iscritto il: 01/04/2011, 11:41
Reputation:
Località: roma

Re: pellicola che scorre male nella spirale

Messaggioda emimanc » 04/03/2014, 12:48

Per l imbibente usa il metodo "impressionando" mettilo in uno spruzzatore e spruzzalo sulle pellicole appese funziona e non sporchi le spirali

Inviato dal mio XT1032 utilizzando Tapatalk



Avatar utente
foto apprendista
guru
Messaggi: 618
Iscritto il: 27/11/2011, 14:47
Reputation:
Località: Trieste

Re: pellicola che scorre male nella spirale

Messaggioda foto apprendista » 04/03/2014, 13:24

emimanc ha scritto:Per l imbibente usa il metodo "impressionando" mettilo in uno spruzzatore e spruzzalo sulle pellicole appese funziona e non sporchi le spirali

Inviato dal mio XT1032 utilizzando Tapatalk


ottimo consiglio…grazie mille :-bd


Antonio Conti



  • Advertisement

Torna a “Accessori vari per camera oscura”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti