portra 160 sviluppo c41 digibase

Discussioni su pellicole, carta e chimica per la fotografia a colori

Moderatori: chromemax, Silverprint

Avatar utente
Erminio Garotta
appassionato
Messaggi: 11
Iscritto il: 01/04/2012, 12:51
Reputation:

portra 160 sviluppo c41 digibase

Messaggio da Erminio Garotta »

carissimi,
eccomi a voi con un dilemma, e voi a dire.."guarda questo, pronti via..."
cercavo luoghi tranquilli, ricordate?

ho sviluppato la pellicola in questione, ma ho avuto grossi problemi di dominanti.
temo sia un problema di sviluppo (insuff?) ma potrebbe anche essere la poca attenzione in fase di ripresa(nessun filtro) o altro, non so.
ho usato il kit Rollei fresco.
prebagno a 43° 4min
sviluppo a 38° (bagnomaria a 40°) 3.20 min
sbianca a 38° 2 min
lavaggio con acqua a 40° 20 sec
fissaggio 38° 6 min
stabilizzatore 38° 1.20 min
estrazione e asciugatura
scansione da negativo, e adesso che scrivo mi viene il dubbio che potrebbe essere anche questo passaggio il problema...
di seguito la copia passata in cs5 per provare a vedere cosa succedeva, e la scansione

lente minolta md rokkor 85 1.7

Immagine Immagine


Immagine
Immagine



cosa ho combinato?

grazie a chi vorrà soffermarsi per commentare

un saluto


Erminio Garotta

Telegram Vieni a scoprire il canale telegram di analogica.it - tantissime offerte su materiale fotografico analogico nuovo ed usato Offerte materiale analogico


Avatar utente
Ottooooo
fotografo
Messaggi: 45
Iscritto il: 14/02/2012, 18:21
Reputation:

Re: portra 160 sviluppo c41 digibase

Messaggio da Ottooooo »

Domanda? Primo tuo sviluppo? Parlo da neofita (mai fatto prima) ma perchè il prebagno a 43° e la bagnomaria a 40° se dovevi mantenere i 38?

Avatar utente
Erminio Garotta
appassionato
Messaggi: 11
Iscritto il: 01/04/2012, 12:51
Reputation:

Re: portra 160 sviluppo c41 digibase

Messaggio da Erminio Garotta »

Ottooooo ha scritto:Domanda? Primo tuo sviluppo? Parlo da neofita (mai fatto prima) ma perchè il prebagno a 43° e la bagnomaria a 40° se dovevi mantenere i 38?
nottambulo!

si, primo sviluppo colore
prebagno a 43° ... ho letto da varie fonti che il prebagno sia necessario calduccio, per poter poi mantere il tutto più stabile successivamente, ho applicato.
bagnomaria a 40° perchè ho fatto delle prove ed ho misurato una dispersione di ca 1,5 gradi, misurati all'interno della tank, in 4 minuti, quindi ho inserito acqua a 39 gradi in tank e ho mantenuto i 40° fuori, misurato il liquido in tank mi dava 38,7 il primo minuto e a scendere sino a 38°, troppo caldo?

grazie per il passaggio ed i commenti
un saluto
Erminio Garotta

Avatar utente
fzernike
esperto
Messaggi: 256
Iscritto il: 27/03/2012, 10:02
Reputation:
Località: roma

Re: portra 160 sviluppo c41 digibase

Messaggio da fzernike »

Ho usato anche io il Digibase C41 e poi sono passato al Tetenal.
Vedo a prima occhiata un lavaggio insufficiente e un rivelatore tenuto a T troppo elevata,ciò spiegherebbe il viraggio di colore,ma non è la sola opzione: in che stato è il gruppo ottico del tuo scanner? la lampada intendo...
Non so se per prebagno intendi prelavaggio,se sì fai invece un preriscaldamento di 5 min (metti la tank ben chiusa in un secchio d'acqua a 38°)
Zeiss Ikon Stuttgart
1948-1971
No substitute

Avatar utente
Erminio Garotta
appassionato
Messaggi: 11
Iscritto il: 01/04/2012, 12:51
Reputation:

Re: portra 160 sviluppo c41 digibase

Messaggio da Erminio Garotta »

grazie!
lo scanner, canon 9000, ha 6 mesi di vita lo considero in ottimo stato, anche perche ci faccio altro e funziona tutto bene.
in questo caso scansione effettuata con tutti i parametri a zero.

si, prelavaggio.
prendo nota e proverò al prossimo giro!


un saluto
Erminio Garotta

Avatar utente
antofoto
appassionato
Messaggi: 23
Iscritto il: 13/09/2010, 10:59
Reputation:

Re: portra 160 sviluppo c41 digibase

Messaggio da antofoto »

Salve,ho usato anche io il Digibase C41 con risultati soddisfacenti:ho trattato sia la Ektar 100 che la Portra 160. La differenza e' che io ho usato una temperatura di trattamento piu' bassa(25° con una temperatura ambiente intorno ai 22°)In queste condizioni,la temperatura dei bagni si mantiene abbastanza costante nonostante i tempi siano molto piu' lunghi.In queste condizioni ho notato che la temperatura si abbassava di circa 1° durante i 13 min del cromogeno.
Con i tempi lunghi hai piu' tempo anche per effettuare correzioni e misure di temperatura .Con 3'e 15" di tempo di sviluppo a 38°anche i tempi di carico e scarico della tank possono influenzare notevolmente il trattamento.Da qualche parte sul sito devo aver pubblicato le mie esperienze in merito all'argomento.
Saluti Antonio

Avatar utente
antofoto
appassionato
Messaggi: 23
Iscritto il: 13/09/2010, 10:59
Reputation:

Re: portra 160 sviluppo c41 digibase

Messaggio da antofoto »

Salve ,eccomi di nuovo:ho trovato gli appunti che avevo messo sul sito:
"Esperienza effettuata con midi kit

Effettuato il trattamento a 25° rispettando i tempi indicati dalle istruzioni.
Il valore di temperatura di 25° e’ abbastanza facilmente gestibile se siamo in un ambiente a temperatura compresa fra i 22° e i 28°.
Il tempo di sviluppo cromogeno deve essere preciso.Attenzione se la temperatura tende a scendere occorre allungarlo un po’Nel mio caso per’ la temperatura non e’ scesa al di sotto dei 24,5° e quindi non ho modificato il tempo.(Le istruzioni dicono che si puo’ effettuare il trattamento anche a 20°).
Tra un bagno e l’altro occorre effettuare un lavaggio con acqua .Sulle istruzioni non se ne fa menzione.
Non ho effettuato prebagno essendo la temperatura ambiente di 23° circa.
Alla fine del bagno stabilizzatore non effettuare lavaggio:in questo modo la pellicola si asciuga perfettamente e si scongiura il pericolo di macchie di calcare.
Durata dei bagni:
la soluzione di lavoro dopo un mese circa e’ ancora perfettamente utilizzabile.
Con il midi kit ho potuto preparare soluzioni da 500 ml(capacita’ della tank ) per due volte.
Con 500 ml e’ previsto di trattare 10 rullini,ma io ne ho trattati solo 5 nell’arco di un mese.
Attenzione allo stabilizzatore:il concentrato fornito nel kit consente di fare una soluzione di 500ml una sola volta quindi va conservato anche per la successiva sessione di bagni.
I concentrati si conservano bene nelle loro bottigliette originali anche se piene a meta’.
Dopo 7 mesi dalla prima apertura ho utilizzato i concentrati per fare nuove soluzioni di lavoro ed ho riscontrato costanza di risultati.Lo stabilizzatore e’ ancora quello della prima preparazione (7 mesi).

Questa e' stata la mia esperienza.
Spero che sia utile a qualcuno.resto a disposizione per ulteriori chiarimenti."
Saluti a tutti da Antonio

Telegram Vieni a scoprire il canale telegram di analogica.it - tantissime offerte su materiale fotografico analogico nuovo ed usato Offerte materiale analogico


Rispondi