Dubbi primo sviluppo c41

Discussioni sui chimici puri e formule di preparazione delle soluzioni di sviluppo/arresto/fissaggio ed altro.

Moderatori: chromemax, Silverprint

Avatar utente
jocker83
appassionato
Messaggi: 27
Iscritto il: 19/10/2014, 13:11
Reputation:

Dubbi primo sviluppo c41

Messaggioda jocker83 » 26/08/2015, 21:27

Ciao a tutti!
Ho sviluppato il mio primo negativo colore col kit tetenal e diciamo che sono abbastanza soddisfatto del risultato, però alcuni negativi hanno degli aloni o macchie e volevo sapere quale poteva essere la causa e se ho sbagliato qualcosa io.
Ho allegato una foto del negativo per farvi capire meglio.
Grazie in anticipo
Allegati
20150826_205228.jpg



Advertisement
Avatar utente
-Sandro-
superstar
Messaggi: 4818
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Dubbi primo sviluppo c41

Messaggioda -Sandro- » 26/08/2015, 21:30

Come hai condotto lo sviluppo? Se ci descrivi il metodo usato sarà più facile capire di cosa si tratta.



Avatar utente
jocker83
appassionato
Messaggi: 27
Iscritto il: 19/10/2014, 13:11
Reputation:

Re: Dubbi primo sviluppo c41

Messaggioda jocker83 » 26/08/2015, 21:41

Ho fatto lo sviluppo a 38 gradi
chimici e tank per 5 minuti in acqua a 40 gradi per fargli raggiungere la temperatura, sviluppo per 3 e 15 con capovolgimenti della tank 4 volte ogni 30 secondi, fissaggio a 35 gradi per 4 minuti capovolgendo la tank sempre 4 volte ogni 30 secondi,riempito la tank con acqua a 30 gradi e svuotata ogni 30 secondi e stabilizzatore per un minuto ruotando il pirulino della tank.
ho diluito i chimici per farne 250 ml essendo questa una prima prova ed ho avuto qualche difficoltà ad avvolgere il negativo nella spirale,ho dovuto toglierla e rimetterla un paio di volte e non so quanto fosse avvolta bene nella spirale



Avatar utente
-Sandro-
superstar
Messaggi: 4818
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Dubbi primo sviluppo c41

Messaggioda -Sandro- » 26/08/2015, 21:47

penso che si tratti di aderenza tra due spire adiacenti.



Avatar utente
jocker83
appassionato
Messaggi: 27
Iscritto il: 19/10/2014, 13:11
Reputation:

Re: Dubbi primo sviluppo c41

Messaggioda jocker83 » 26/08/2015, 21:55

grazie al prossimo sviluppo cercerò di stare più attento, ma quindi come metodo di sviluppo può andare bene come ho fatto? ho letto che molti dopo lo stabilizzatore usano acqua distillata o imbibente



Avatar utente
-Sandro-
superstar
Messaggi: 4818
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Dubbi primo sviluppo c41

Messaggioda -Sandro- » 26/08/2015, 22:48

Grave errore. Lo stabilizzatore è l'ultimo bagno e dopo di esso si deve fare una sola cosa: appendere la pellicola ad asciugare.
Nello stabilizzatore esistono diverse funzioni: elimina il calcare, disinfetta la pellicola per prevenire proliferazioni vegetali o batteriche, rende la pellicola meno sensibile all'arricciamento. Perché vanificare tutto ciò??



Avatar utente
mutino1983
appassionato
Messaggi: 3
Iscritto il: 19/11/2014, 22:23
Reputation:

Re: Dubbi primo sviluppo c41

Messaggioda mutino1983 » 26/08/2015, 23:32

Ok grazie mille per le risposte





  • Advertisement

Torna a “Chimici Puri”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite