Primo C-41 riuscito, vorrei mettere a punto il processo

Discussioni su pellicole, carta e chimica per la fotografia a colori

Moderatori: Silverprint, chromemax

Avatar utente
-Sandro-
superstar
Messaggi: 5577
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Primo C-41 riuscito, vorrei mettere a punto il processo

Messaggioda -Sandro- » 24/02/2016, 18:43

Slowhand78 ha scritto: non ho notato nessuna differenza tra i primi e gli ultimi.


Ma se non stampi come puoi fare una valutazione del genere?? Ad occhio???



Advertisement
Avatar utente
Slowhand78
esperto
Messaggi: 182
Iscritto il: 14/06/2013, 22:14
Reputation:
Località: Prato

Re: Primo C-41 riuscito, vorrei mettere a punto il processo

Messaggioda Slowhand78 » 24/02/2016, 18:59

Forse mi confondi con qualcun altro.
Io stampo tutto sotto l'ingranditore, se così non fosse avrei evitato ogni commento :ymhug:


Daniele


Avatar utente
lo_Spocchioso
guru
Messaggi: 939
Iscritto il: 14/01/2015, 16:00
Reputation:
Località: Torino

Re: Primo C-41 riuscito, vorrei mettere a punto il processo

Messaggioda lo_Spocchioso » 24/02/2016, 20:01

Slowhand78 ha scritto:Io ho sviluppato con un kit 12 rulli 400 aumentando i tempi come da bugiardino. Ho preparato mezzo litro per volta e non ho notato nessuna differenza tra i primi e gli ultimi.
Di lavaggi non ne ho fatti nessuno...e ora che ho ricontrollato gli appunti, non ho fatto neppure lo stop dopo lo sviluppo.
Spero di esserti stato d'aiuto.


Molto, grazie!

Hai tirato a 400 una pellicola da quanti ASA? Che capacità ha la tua tank?


Andrea - le mie foto analogiche sul digitalissimo Flickr

A fare a gara a fare i puri, troverai sempre uno più puro... che ti epura.

Advertisement
Avatar utente
Slowhand78
esperto
Messaggi: 182
Iscritto il: 14/06/2013, 22:14
Reputation:
Località: Prato

Re: Primo C-41 riuscito, vorrei mettere a punto il processo

Messaggioda Slowhand78 » 24/02/2016, 20:17

Non ho tirato nulla...ho esposto 12 Portra 400 a 200, come faccio sempre.
Ho una jobo 4323 (mi pare) che per 2 rulli 135/120 vuole 400 cc. Io ne preparo sempre 500...tanto ci sta lo stesso.


Daniele

Avatar utente
lo_Spocchioso
guru
Messaggi: 939
Iscritto il: 14/01/2015, 16:00
Reputation:
Località: Torino

Re: Primo C-41 riuscito, vorrei mettere a punto il processo

Messaggioda lo_Spocchioso » 24/02/2016, 20:35

Slowhand78 ha scritto:Non ho tirato nulla...ho esposto 12 Portra 400 a 200, come faccio sempre.


Capito. Anch'io ho questa abitudine ;)


Andrea - le mie foto analogiche sul digitalissimo Flickr

A fare a gara a fare i puri, troverai sempre uno più puro... che ti epura.

Avatar utente
-Sandro-
superstar
Messaggi: 5577
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Primo C-41 riuscito, vorrei mettere a punto il processo

Messaggioda -Sandro- » 24/02/2016, 20:48

lo_Spocchioso ha scritto:
Slowhand78 ha scritto:Non ho tirato nulla...ho esposto 12 Portra 400 a 200, come faccio sempre.


Capito. Anch'io ho questa abitudine ;)



Con che scopo?



Avatar utente
lo_Spocchioso
guru
Messaggi: 939
Iscritto il: 14/01/2015, 16:00
Reputation:
Località: Torino

Re: Primo C-41 riuscito, vorrei mettere a punto il processo

Messaggioda lo_Spocchioso » 24/02/2016, 22:06

-Sandro- ha scritto:Con che scopo?


Non saprei identificarlo con esattezza, mi piace di più leggermente sovraesposta, soprattutto a forti ingrandimenti. Forse trovo grana e contrasto più moderati.

Piccolezze comunque.


Andrea - le mie foto analogiche sul digitalissimo Flickr

A fare a gara a fare i puri, troverai sempre uno più puro... che ti epura.

Avatar utente
-Sandro-
superstar
Messaggi: 5577
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Primo C-41 riuscito, vorrei mettere a punto il processo

Messaggioda -Sandro- » 24/02/2016, 22:18

Ma sovraesponendo sei costretto a sottosviluppare, e scendendo sotto la soglia minima dei 3'15" rischi che il terzo strato slitti cromaticamente rispetto agli altri per mancata penetrazione dello sviluppo cromogeno. Se invece non sottosviluppi, hai semplicemente sovraesposto. Il perché resta quindi un mistero.



Avatar utente
impressionando
superstar
Messaggi: 4652
Iscritto il: 28/08/2011, 11:08
Reputation:
Località: Reggio Emilia

Re: Primo C-41 riuscito, vorrei mettere a punto il processo

Messaggioda impressionando » 24/02/2016, 22:40

Mhmmmm..... la grana sovraesponendo aumenta.
L'unico argomento per sovraesporre una pellicola a colori è aumentarne la densità con il risultato di calcare i colori sulla carta. Se in stampa ti atterrai al negativo denso otterrai una stampa slavata; se si calcherà l'esposizione per compensare il negativo denso si pomperanno un po' i colori. L'esatto opposto (con più tolleranze) di ciò che si ottiene sulle dia sottoesponendo leggermente.
.....ma dato che questi argomenti non sono citati tra le argomentazioni penso che sia un procedere un po' a casaccio per sentito dire.

Se sbaglio Sandro mi corregga ;)





  • Advertisement

Torna a “Colore - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti