Rodinal - qualcosa non va...

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
Tomash
guru
Messaggi: 445
Iscritto il: 21/04/2010, 22:02
Reputation:
Località: Bologna

Rodinal - qualcosa non va...

Messaggioda Tomash » 09/09/2016, 21:12

Sto facendo prove con la Agfaphoto APX100 in Rodinal 1:50.
Il tempo di 17' a 20° che gira in rete mi da negativi eccessivamente densi, riducendo a 12' la situazione migliora ma con l'agitazione ogni 30" trovo che il negativo sia ancora un po troppo denso.
Oggi ho voluto provare sempre 12' (in realtà, 8' a 24°) ma con agitazione ogni minuto, però, mentre stavo già fissando realizzo di aver sovrappensiero sbagliato la diluizione, ho diluito 3ml di rivelatore in 300ml di acqua cioè 1:100.
Mi sarei aspettato un negativo debolissimo, appena accennato, invece, perfetto, esattamente il risultato che volevo !
Come mai ?
1:100 non è la diluizione dello stend, Quello che richiede 1h di sviluppo ?
Si tratta di un vecchio Agfaphoto Rodinal, non l'attuale R9 che però dovrebbe essere la stessa cosa.
Non mi capacito del risultato, avrei preferito ritrovarmi un negativo debolissimo.



Advertisement
Avatar utente
impressionando
superstar
Messaggi: 4375
Iscritto il: 28/08/2011, 11:08
Reputation:
Località: Reggio Emilia

Re: Rodinal - qualcosa non va...

Messaggioda impressionando » 09/09/2016, 21:28

Ciao Tomash.... ben ritrovato!
Il fatto è che il cosiddetto stand è la dimostrazione pratica che tutto sviluppa tutto e che c'è chi si beve di buongrado qualsiasi cosa.
La diluizione 1+100 è ancora ben attiva e lavora per esaurimento solo se metti pellicole "mangione".... tipo alte sensibilità. Con la TP Kodak lo usavo tranquillamente anche a 1+200 nella tank da 1.5lt. A 1+100 è da considerare un buon compensatore ed è soprattutto questo che hai gradito. Sulla composizione ho notato pure io dei cambiamenti consistenti tanto che non lo uso più dato che tutti i miei antichi test sono andati alle ortiche.



Avatar utente
Tomash
guru
Messaggi: 445
Iscritto il: 21/04/2010, 22:02
Reputation:
Località: Bologna

Re: Rodinal - qualcosa non va...

Messaggioda Tomash » 10/09/2016, 21:59

He già, penso proprio che sia successa una cosa del genere.
La mia teoria è che, magari complici i 25°, il rivelatore si sia esaurito, ma non prima di aver sviluppato correttamente la pellicola.
Ho la sensazione che se aumentassi il tempo, con la diluizione 1+100 non noterei un significativo aumento di contrasto in quanto dopo un po lo sviluppo si interrompa e il negativo stia lì a "sguazzare" immerso in una soluzione inattiva.
Mi piacerebbe provare.

Sull'eventuale riformulazione del Rodinal, sto al sicuro per un bel po, sono appena a metà della prima bottiglia da 500ml, ne ho un altra ancora da aprire, in pratica ne ho per anni e anni.
Ultima modifica di Tomash il 10/09/2016, 23:38, modificato 1 volta in totale.



Avatar utente
impressionando
superstar
Messaggi: 4375
Iscritto il: 28/08/2011, 11:08
Reputation:
Località: Reggio Emilia

Re: Rodinal - qualcosa non va...

Messaggioda impressionando » 10/09/2016, 22:20

Prima che Agfa (quella vera) chiudesse nasai il pericolo e mi misi in casa alcuni litri di Rodinal (vero) in confezioni assortite per volumi. Purtroppo lo dimenticai in un luogo di casa dove durante l'inverno la temperatura scende sotto i 12° e ciò me l'ha fatto cristallizzare/precipitare. Ora non ho il coraggio di usarlo anche se dai test che ho fatto (miracolosamente) funziona ancora.
Insomma occhio a dove lo conservi..... non teme il caldo ma come lo Studional teme il freddo.

PS: se qualcuno ha consigli per ripristinarlo sono ben accetti. Anticipo che nemmeno la bollitura ha avuto il minimo risultato.



Advertisement


  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti