macchie negativo - non ne esco mica!

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
Mac971
esperto
Messaggi: 163
Iscritto il: 17/12/2015, 0:45
Reputation:

Re: macchie negativo - non ne esco mica!

Messaggioda Mac971 » 17/09/2016, 10:41

No la pellicola resta in ammollo nella tank e nella spirale, pena sicuri graffi (è delicatissima da bagnata). Varie scuole di pensiero per il lavaggio: dagli almeno 10 minuti sotto acqua corrente (dovrebbe essere entro i +\- 5ºC rispetto alla temperatura di sviluppo) al lavaggio tipo ilford. Infine passaggio nella soluzione con l'imbibente e - previa sonora sgrullata nella spirale - poi si appende e si sparisce dalla zona almeno 3 ore


Inviato dal mio iPhone utilizzando Tapatalk



Advertisement
Avatar utente
impressionando
superstar
Messaggi: 4765
Iscritto il: 28/08/2011, 11:08
Reputation:
Località: Reggio Emilia

Re: macchie negativo - non ne esco mica!

Messaggioda impressionando » 17/09/2016, 11:57

Lo spruzzino mi consente di fare l'imbibente senza "sporcare" tanck e spirali. Per il resto è sufficiente lavorare in ambiente pulito (acqua ed aria) e maneggiare i lateriali con le giuste cautele.



Avatar utente
ammazzafotoni
superstar
Messaggi: 2253
Iscritto il: 03/08/2015, 20:08
Reputation:

Re: macchie negativo - non ne esco mica!

Messaggioda ammazzafotoni » 17/09/2016, 14:13

Infatti, come dice l'ottimo Paolo è buona cosa, si dice, non far passare l'imminente nella tank e nelle spirali, poiché eventuali residui possono col tempo rovinare la plastica e inquinare i successivi sviluppi producendo schiuma.



Avatar utente
Ri.Co.
guru
Messaggi: 938
Iscritto il: 06/09/2015, 23:36
Reputation:

Re: macchie negativo - non ne esco mica!

Messaggioda Ri.Co. » 17/09/2016, 15:01

Io lavo la pellicola con acqua (metodo ilford...allungato diciamo) nella tank, poi tolgo la pellicola da tank e spirale, la prendo per le due estremità e tenendola ad "U"la faccio scorrere tipo burattinaio in un becker ampio da un litro pieno di imbibente e acqua distillata. Così non sporco nulla



Advertisement
Avatar utente
andreab
esperto
Messaggi: 208
Iscritto il: 10/09/2012, 22:23
Reputation:

Re: macchie negativo - non ne esco mica!

Messaggioda andreab » 17/09/2016, 17:21

forse mi e' sfuggito ma mi sembra che dall'inizio del thread non e' stato fatto cenno alla pellicola utilizzata: ho l'impressione, per esempio, che le fomapan risentono molto della durata del tempo bagnato (si gonfiano) e fanno capricci in fase di asciugatura anche usando l'imbibente e la centrifuga. Risultano facilmente rovinate da abrasioni, pulviscolo catturato e macchie di calcare. Mac971: che pellicola hai usato?



Avatar utente
Mac971
esperto
Messaggi: 163
Iscritto il: 17/12/2015, 0:45
Reputation:

Re: macchie negativo - non ne esco mica!

Messaggioda Mac971 » 17/09/2016, 17:38

La mia solita, HP5


Inviato dal mio iPhone utilizzando Tapatalk



Avatar utente
alessandro_501CM
fotografo
Messaggi: 50
Iscritto il: 06/09/2014, 14:05
Reputation:

Re: macchie negativo - non ne esco mica!

Messaggioda alessandro_501CM » 17/09/2016, 19:00

Io faccio cosi :
Dopo il lavaggio riempio la tank (1/2 litro) con acqua demineralizzata con imbibente ilford 1:1000.
La tengo 30 o 40 secondi girando la spirale per evitare la schiuma....
Poi appendo nel box doccia dove preventivamente ho tappato l'apertura sopra con un nylon e fatto scorrere acqua caldissima per qualche minuto fino ad ottenere un effetto nebbia fitta....
Nessuno deve aprire la doccia fino alla mattina dopo....
L'asciugatura è lentissima ma la pellicola è perfettamente piatta e perfetta...


Inviato dal mio SM-A500FU utilizzando Tapatalk



Avatar utente
Pacher
superstar
Messaggi: 2983
Iscritto il: 22/01/2013, 22:12
Reputation:
Località: purosangue Trentino

Re: macchie negativo - non ne esco mica!

Messaggioda Pacher » 17/09/2016, 19:24

ma l'imbibente con l'acqua demineralizzata non è inutile?? demineralizzata.. :-?



Avatar utente
Ri.Co.
guru
Messaggi: 938
Iscritto il: 06/09/2015, 23:36
Reputation:

Re: macchie negativo - non ne esco mica!

Messaggioda Ri.Co. » 17/09/2016, 19:36

Me lo consigliò Sandro se non sbaglio per evitare residui di calcare (penso che anche la qualità dell'acqua di rete sia variabile tra tutti noi) in asciugatura.
Il lavaggio lo faccio con acqua corrente, ma in effetti da quando l'imbibente lo faccio con la demineralizzata il risultato da asciutto è migliorato moltissimo



Avatar utente
Mac971
esperto
Messaggi: 163
Iscritto il: 17/12/2015, 0:45
Reputation:

Re: macchie negativo - non ne esco mica!

Messaggioda Mac971 » 17/09/2016, 19:37

Infatti il problema è la durezza dell'acqua. L'imbibente serve a far scorrere l'acqua


Inviato dal mio iPhone utilizzando Tapatalk





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti