Macchie gialle su negativo

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
d_ma
appassionato
Messaggi: 29
Iscritto il: 02/06/2016, 14:58
Reputation:

Macchie gialle su negativo

Messaggioda d_ma » 19/09/2016, 21:44

Ciao a tutti, ho già dato una cercata per vedere se fosse già capitato ma non ho trovato il mio caso specifico, mi scuso se questo fosse un duplicato. Ieri sono tornato da un viaggio a Londra (quindi aeroporto e raggi x) e oggi ho sviluppato delle tri-x 400, subito dopo lo sviluppo non presentavano difetti, ora vedo delle leggere macchie giallognole nel centro del negativo per quasi tutta la sua lunghezza (allego foto). Ho sviluppato con Rodinal 1+50 per 13 minuti e fissato con agefix per 3, aggiungo che, per la prima volta ho usato il bagno di stop, il quale però è lo stesso usato per l'ultima stampa. Le macchie sono piuttosto leggere, non danno problemi in scansione, però vorrei sapere se possono essere fastidiose in stampa e se eventualmente ho sbagliato qualcosa per evitarlo la prossima volta. Ciao.
Immagine



Advertisement
Avatar utente
-Sandro-
superstar
Messaggi: 5087
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Macchie gialle su negativo

Messaggioda -Sandro- » 19/09/2016, 23:12

Fissaggio esaurito. Rifissa, rilava.



Avatar utente
Silverprint
moderatore
Messaggi: 11277
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Macchie gialle su negativo

Messaggioda Silverprint » 20/09/2016, 1:06

Il tempo di fissaggio è anche troppo breve.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp



  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti