Problemi con la stampa RA-4

Discussioni su pellicole, carta e chimica per la fotografia a colori

Moderatori: Silverprint, chromemax

Avatar utente
zehner21
esperto
Messaggi: 114
Iscritto il: 31/01/2014, 21:30
Reputation:

Problemi con la stampa RA-4

Messaggioda zehner21 » 04/12/2016, 23:45

Salve a tutti.
Sono da poco entrato in possesso di una Jobo CPA e di un tamburo di sviluppo che richiede minimo 160ml di chimica per poter sviluppare la carta, indipendentemente dal taglio di quest'ultima.
Ultimamente, sto avendo problemi a stampare delle foto. Mi spiego:
ho miscelato nuovamente i chimici dai concentrati che avevo conservato in frigorifero. Questi concentrati sono di Ottobre 2014 e non sono mai stati aperti prima di un paio di giorni fa. Il colore dello sviluppo è di un giallo paglierino, mentre il bleach-fix è di un marrone scuro, quasi nero.
Avendo già usato la chimica Kodak RA-4, non ho notato differenze.
Sviluppo e sbianca/fissa sono stati ridistribuiti in delle bottiglie di vetro che sono state svuotate della chimica esausta e risciacquate; inoltre, aiutandomi con l'olfatto, ho provveduto a rimettere lo sviluppo nelle bottiglie che avevano contenuto lo sviluppo e così per lo sbianca/fissa.
La carta è di Dicembre 2014, Kodak Endura. Conservata sempre al fresco del frigorifero e tirata fuori solo per le sessioni di stampa.
Fin qui, terminano le premesse.

Sia ieri che oggi mi sono deciso a stampare. Ho esposto la carta e l'ho sviluppata utilizzando il tamburo della Jobo.
Sebbene mi sia accorto, molto stupidamente, di aver allungato i tempi di ben 15 secondi (60 secondi di sviluppo invece che 45 + il tempo necessario a svuotare il tamburo) sono riuscito a ottenere delle stampe il più possibile accettabile.
Ora, queste stampe presentano dei difetti:
in alcune zone, sono presenti delle evidenti chiazze bluastre oppure degli aloni sempre di un colore tra il bluastro e il violaceo (vedere gli allegati).

Il tamburo accetta 160ml di soluzione per volta: il manuale Kodak dice che con 75ml di soluzione si sviluppa 1 foglio 20cmx25cm, quindi 2 fogli 13cmx15cm.
Ho pensato, ma potrei sbagliare, che con 160ml riuscirei a sviluppare 2 fogli 20cmx25cm e, di conseguenza, 4 fogli 13cmx15cm.
Sbaglio?

Escludendo la contaminazione dei chimici, oltretutto le soluzioni sono state preparate in contenitori diversi e non hanno mostrato "cambiamenti" di alcuna natura - es. lo sviluppo da giallo paglierino diventa sempre più scuro a indicare l'esaurimento -, mi sono rimasti da ipotizzare:
1) sovrasviluppo. È possibile? Oltretutto, questo dovrebbe incidere sulla densità ma non far apparire chiazze o dominanti colori in giro per la foto.
2) carta vecchia/rovinata in qualche modo
3) errore nella valutazione delle volte che la chimica può essere riutilizzata senza perdite di qualità
4) ?

A seguire, dei ritagli di immagine:

Vi ringrazio per la pazienza!


--------------------------
Aggiungo, inoltre, che minime variazioni del pacco colore (esempio, anche solo 10 unità di giallo) cambiano drasticamente la resa finale della foto. Ma è mai possibile? A memoria, non ricordo di essermi mai trovato in una situazione come questa
Allegati
1.png
Lato destro
4.jpg
Lato sinistro



Advertisement
Avatar utente
-Sandro-
superstar
Messaggi: 5715
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Problemi con la stampa RA-4

Messaggioda -Sandro- » 05/12/2016, 9:01

Probabilmente la chimica è scaduta (e forse anche la carta), in particolare poi NON conservare la chimica in frigorifero perché possono cristallizzare componenti della miscela dando luogo ad alterazioni non visibili, ma percepibili in stampa.

Un altro problema deriva dalla scarsa quantità usata, è vero che sul tamburo c'è scritto di usare 160ml, ma tale modica quantità si ossida immediatamente e la seconda stampa viene già peggio. Usane il massimo quantitativo che permette il sottobicchiere (verificalo, possono essere 300 o 500 ml a seconda delle versioni).
Durante l'esposizione anche solo DUE unità di giallo possono variare apprezzabilmente l'intonazione, ed è un bene se ci pensi.

Prima di gettare via tutto io proverei ad usare maggiori quantità di sviluppo e sbianca per ogni sessione: tieni presente che con 300ml riuscivo a stampare due o tre foto 24x30 e qualche strisciolina di provini.



Avatar utente
zehner21
esperto
Messaggi: 114
Iscritto il: 31/01/2014, 21:30
Reputation:

Re: Problemi con la stampa RA-4

Messaggioda zehner21 » 05/12/2016, 9:13

-Sandro- ha scritto:Probabilmente la chimica è scaduta (e forse anche la carta), in particolare poi NON conservare la chimica in frigorifero perché possono cristallizzare componenti della miscela dando luogo ad alterazioni non visibili, ma percepibili in stampa.

Un altro problema deriva dalla scarsa quantità usata, è vero che sul tamburo c'è scritto di usare 160ml, ma tale modica quantità si ossida immediatamente e la seconda stampa viene già peggio. Usane il massimo quantitativo che permette il sottobicchiere (verificalo, possono essere 300 o 500 ml a seconda delle versioni).
Durante l'esposizione anche solo DUE unità di giallo possono variare apprezzabilmente l'intonazione, ed è un bene se ci pensi.

Prima di gettare via tutto io proverei ad usare maggiori quantità di sviluppo e sbianca per ogni sessione: tieni presente che con 300ml riuscivo a stampare due o tre foto 24x30 e qualche strisciolina di provini.



Grazie, ho piazzato un nuovo ordine per la carta.
Verso metà settimana, proverò a usare una maggiore quantità di chimica e soprattutto a rispettare i tempi.
Spero che la chimica non sia andata male, ma comprarla nuova non sarebbe un grande esborso.

Riporterò qui in settimana, spero. Grazie per la disponibilità



Avatar utente
zehner21
esperto
Messaggi: 114
Iscritto il: 31/01/2014, 21:30
Reputation:

Re: Problemi con la stampa RA-4

Messaggioda zehner21 » 07/12/2016, 22:17

Risolto. Sia la carta che la chimica sembrano in ottimo stato. Il problema era la non sufficiente quantità di soluzione usata per lo sviluppo. Ho iniziato a impiegare 250ml (il massimo permesso dalla caraffa graduata) e i problemi sono spariti. Grazie per l'aiuto!



Advertisement


  • Advertisement

Torna a “Colore - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti