Sviluppo negativo con emulsione che si è staccata

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
dannyvec75
fotografo
Messaggi: 48
Iscritto il: 22/02/2017, 21:26
Reputation:

Sviluppo negativo con emulsione che si è staccata

Messaggioda dannyvec75 » 14/09/2017, 18:47

Ciao l'altro giorno ho sviluppato un negativo b/n , faccio tutta la procedura e metto ad asciugare. Torno dopo un po' la pellicola si è asciugata ma sono rimaste delle macchie di acqua, prendo una pentola butto dell'acqua demineralizzata e ci metto dentro la pellicola per pulirla, con le dita passo lievemente solo sulla parte liscia non su quella dell'emulsione, per togliere le macchie. Faccio per appendere ad asciugare e noto che parte dell'emulsione si è staccata rendendo inutilizzabile il negativo.
Dove ho sbagliato?

p.s.: premetto che la fase di rivelazione non credo di averla fatta bene come tempi, probabilmente più del dovuto. Può essere la causa?
I chimici usati non sono freschi, nel senso che il rivelatore era dentro il flacone ma questo era già stato aperto da qualche mese, stessa cosa per fissaggio e stop.

In pratica chiedo , cosa può causare il distacco dell'emulsione?

Grazie



Advertisement
Avatar utente
-Sandro-
superstar
Messaggi: 5645
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Sviluppo negativo con emulsione che si è staccata

Messaggioda -Sandro- » 14/09/2017, 18:57

L'emulsione si stacca a causa di elevata temperatura, uso di acqua demineralizzata che indebolisce la gelatina, o azione meccanica o una combinazione delle tre cose. Mai passare le dita sulla pellicola bagnata.



Avatar utente
dannyvec75
fotografo
Messaggi: 48
Iscritto il: 22/02/2017, 21:26
Reputation:

Re: Sviluppo negativo con emulsione che si è staccata

Messaggioda dannyvec75 » 14/09/2017, 18:59

azz... della serie non ne ho imbroccata una stavolta :-D
Un consiglio per evitare le macchie di acqua?



Avatar utente
-Sandro-
superstar
Messaggi: 5645
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Sviluppo negativo con emulsione che si è staccata

Messaggioda -Sandro- » 14/09/2017, 19:04

Usare un ottimo imbibente, come l'antigoccia Bellini che trovi da Ars Imago



Advertisement


  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite