Cos'è andato storto?

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: chromemax, Silverprint

Rispondi
Avatar utente
DaniCorra
fotografo
Messaggi: 36
Iscritto il: 02/02/2017, 23:53
Reputation:

Cos'è andato storto?

Messaggio da DaniCorra »

Ciao a tutti,
Poco fà ho sviluppato un Ilford Delta 400 bw, ma qualcosa è andato storto; già nello svuotare il fissaggio, ho notato che il colore non era trasparente ma tendente al rosa (mai fatto) e, nello srotolare la pellicola dalla spirale, "SORPRESA!" completamente trasparente!
Ho notato solo qualche macchia ai bordi della pellicola come mostrato in foto..
Ho sviluppato con ILFOSOL 3 1+9 (spero di non aver ricordato male e di non averlo fatto a 1+14) :( , A 21° X 7 min agitazione 10 sec ogni min..
Dove ho sbagliato?
Allegati
IMG_9399.JPG



Avatar utente
Silverprint
moderatore
Messaggi: 11897
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Cos'è andato storto?

Messaggio da Silverprint »

DaniCorra ha scritto:Ciao a tutti,
Poco fà ho sviluppato un Ilford Delta 400 bw, ma qualcosa è andato storto; già nello svuotare il fissaggio, ho notato che il colore non era trasparente ma tendente al rosa (mai fatto) e, nello srotolare la pellicola dalla spirale, "SORPRESA!" completamente trasparente!
Ho notato solo qualche macchia ai bordi della pellicola come mostrato in foto..
Ho sviluppato con ILFOSOL 3 1+9 (spero di non aver ricordato male e di non averlo fatto a 1+14) :( , A 21° X 7 min agitazione 10 sec ogni min..
Dove ho sbagliato?
È probabile tu abbia invertito i bagni, cioè che tu l'abbia fissata prima di svilupparla. Però è anche possibile che l'Ilfosol fosse completamente andato. È uno dei rivelatori meno durevoli e il tuo non sarebbe il primo caso.

Inviato dal mio A0001 utilizzando Tapatalk
Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it
[email protected]

Avatar utente
chromemax
moderatore
Messaggi: 9965
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: Cos'è andato storto?

Messaggio da chromemax »

E quelle macchie sono di pellicola non fissata (prova a mettici una goccia di fissaggio sopra ) quindi anche la tank è stata caricata male :(

Avatar utente
ammazzafotoni
superstar
Messaggi: 2396
Iscritto il: 03/08/2015, 20:08
Reputation:

Re: Cos'è andato storto?

Messaggio da ammazzafotoni »

Ciao
Puoi spiegarci punto per punto come hai agito?

Avatar utente
DaniCorra
fotografo
Messaggi: 36
Iscritto il: 02/02/2017, 23:53
Reputation:

Re: Cos'è andato storto?

Messaggio da DaniCorra »

Di sicuro non ho invertito i chimici, ma può essere che il rivelatore sia vecchio, a pensarci bene potrebbe avere 4/5 mesi..lo tenevo già diluito, avrei voluto usare il ddx, quest'ultimo avrà 3/4 mesi diluito..
Comunque, ho caricato con ilfosol3, 7 min di sviluppo per 10 sec di ribaltamento ogni min, ho arrestato con acqua per circa 2 min riempiendo e svuotando con qualche ribaltamento, poi ho fissato con rapidfixer per 5min con ribaltamento ogni min..
Faccio sempre così a seconda della pellicola è rivelatore e non ho mai avuto problemi..

Avatar utente
Tomash
guru
Messaggi: 445
Iscritto il: 21/04/2010, 22:02
Reputation:
Località: Bologna

Re: Cos'è andato storto?

Messaggio da Tomash »

DaniCorra ha scritto:Di sicuro non ho invertito i chimici, ma può essere che il rivelatore sia vecchio, a pensarci bene potrebbe avere 4/5 mesi..lo tenevo già diluito, avrei voluto usare il ddx, quest'ultimo avrà 3/4 mesi diluito..
No, no tenere il rivelatore già diluito !!!
Diluiscilo sempre appena prima dell'uso e conservalo concentrato.
Probabilmente è lì il problema, l''Ilfosol va a male come il latte fresco già da concentrato, figuriamoci da diluito.
Per le soluzioni diluite Ilford di solito dichiara una durata di massimo una settimana.

Avatar utente
DaniCorra
fotografo
Messaggi: 36
Iscritto il: 02/02/2017, 23:53
Reputation:

Re: Cos'è andato storto?

Messaggio da DaniCorra »

Si. mi sa che in futuro farò così, con l'ilfosl 3 ci ho sviluppato 3 rulli in un mese, col ddx uguale ma ormai sono datati e li cambierò.
Stessa cosa vale anche per il fissaggio?

Avatar utente
Tomash
guru
Messaggi: 445
Iscritto il: 21/04/2010, 22:02
Reputation:
Località: Bologna

Re: Cos'è andato storto?

Messaggio da Tomash »

No, arresto e fissaggio puoi tenerli diluiti e pronti all'uso.
È il rivelatore il più delicato che ha la tendenza ad ossidarsi.

Inviato dal mio SM-G530FZ utilizzando Tapatalk

Avatar utente
DaniCorra
fotografo
Messaggi: 36
Iscritto il: 02/02/2017, 23:53
Reputation:

Re: Cos'è andato storto?

Messaggio da DaniCorra »

Grazie tante!
Peccato per il rullo buttato..

Telegram Vieni a scoprire il canale telegram di analogica.it - tantissime offerte su materiale fotografico analogico nuovo ed usato Offerte materiale analogico


Rispondi