Epson V600

Discussioni sugli scanner per l'acquisizione digitale dei rullini fotografici

Moderatore: isos1977

Avatar utente
rolleifra
fotografo
Messaggi: 55
Iscritto il: 29/10/2013, 19:23
Reputation:

Epson V600

Messaggioda rolleifra » 20/10/2017, 13:27

Buongiorno,

Da pochi giorni ho cominciato a utilizzare il mio nuovo scanner,e sto cominciando ad archiviare vecchie foto,mi chiedevo se per 135 e 120 avete dei settaggi particolari con il programma epson scan (che,per inciso,durante la scansione,se non si smuove il mouse è come se si bloccasse,a voi capita?)

Grazie!



Advertisement
Avatar utente
_Alex_
esperto
Messaggi: 104
Iscritto il: 24/11/2015, 20:08
Reputation:
Località: Genova

Re: Epson V600

Messaggioda _Alex_ » 21/10/2017, 14:17

Il mio settaggio per Epson Scan e' non usarlo.

Il mouse si blocca perche' i software sono pesanti ed il processore non riesce a gestire tutte le chiamate ad interrupt, per cui la coda di chiamate non scorre.
Le soluzioni sono:
- cambiare pc (NON consigliata)
- pulire il sistema (suppongo tu abbia Winzozz, una pulita approfondita sia di file temporanei che di registro migliorera' le prestazioni di tutti i software e di tutto il sistema)
- passare a Linux o a Mac (ALTAMENTE consigliata, put the fun back in computing)



Avatar utente
rolleifra
fotografo
Messaggi: 55
Iscritto il: 29/10/2013, 19:23
Reputation:

Re: Epson V600

Messaggioda rolleifra » 22/10/2017, 21:40

Buonasera Alex,

Grazie per la risposta,non credo il problema sia del mio Mac,mi girano in tutta scioltezza programmi come Logic pro e buona part del pacchetto Adobe!
ti ringrazio comunque per il supporto!



Avatar utente
Patadù
fotografo
Messaggi: 63
Iscritto il: 15/04/2017, 20:33
Reputation:
Località: Castellammare di Stabia

Re: Epson V600

Messaggioda Patadù » 19/11/2017, 14:57

Ciao, io uso il V550 e non è mai successo che si bloccasse. Comunque uso prevalentemente i settaggi di default. Ho solo cambiato i dpi e a volte armeggio con il contrasto.



Avatar utente
Giuseppe.C
fotografo
Messaggi: 82
Iscritto il: 19/10/2013, 11:40
Reputation:
Località: Torino

Re: Epson V600

Messaggioda Giuseppe.C » 19/11/2017, 17:54

Lo fa anche a me, il problema si presenta con sierra e high sierra, spero che epson si degni di aggiornare il driver...



Avatar utente
-MarcoN-
fotografo
Messaggi: 49
Iscritto il: 09/08/2017, 19:54
Reputation:
Località: Padova

Re: Epson V600

Messaggioda -MarcoN- » 19/11/2017, 21:33

Lo fa anche con me, ed è molto noioso perchè è inutile impostare scansioni multiple e lasciarlo lavorare in pace, bisogna stare lì e dargli l'avvio ogni volta che ha finito un fotogramma per passare a quello successivo. Tra l'altro Epson Scan mi pare un programma con dei grossi limiti, o comunque non è paragonabile a VueScan, che però ha un costo piuttosto noioso. Più di una confezione da 5 di TriX 120! Eccheccacchio!


M. N.

Avatar utente
rolleifra
fotografo
Messaggi: 55
Iscritto il: 29/10/2013, 19:23
Reputation:

Re: Epson V600

Messaggioda rolleifra » 21/11/2017, 1:15

PROBLEMA RISOLTO!

Hoandato una mail a epson,la quale prontamente mi ha mandato un driver di aggiornamento,domani scrivo la mail di riferimento.

Inviato dal mio PLK-L01 utilizzando Tapatalk



Avatar utente
rolleifra
fotografo
Messaggi: 55
Iscritto il: 29/10/2013, 19:23
Reputation:

Re: Epson V600

Messaggioda rolleifra » 21/11/2017, 12:40

Ecco la mail:

[email protected]

spero possa aiutarvi. buona giornata



Avatar utente
-MarcoN-
fotografo
Messaggi: 49
Iscritto il: 09/08/2017, 19:54
Reputation:
Località: Padova

Re: Epson V600

Messaggioda -MarcoN- » 25/11/2017, 11:43

Grazie rolleifra! Anche io ho ricevuto la patch di aggiornamento ed ora il problema è risolto. È un’altra vita.


M. N.



  • Advertisement

Torna a “Scanner”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti