difetto di sviluppo "strano"

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: chromemax, Silverprint

Avatar utente
fotocelluloide
esperto
Messaggi: 139
Iscritto il: 11/07/2010, 11:24
Reputation:

difetto di sviluppo "strano"

Messaggio da fotocelluloide »

Chiedo se qualcuno ha già avuto questo tipo di problema o immgina a cosa puo' essere dovuto.
Da piu' di un annetto mi capita questo difetto, avolte su tutto il rullo a volta prende solo qualche foto. Non capita sempre ma ogni tanto si ripresenta, così random :wall: . Si fa una banda laterale meno sviluppata (piu' scura).
Avevo cercato sul web e avevo trovato qualcuno che imputava questo problema alla schiuma dovuta a contaminazione da imbibente, così ho lavato tutto poi ho tenuto l'imbimbente lontano dal processo facendo il bagnetto a parte senza toccare il materiale che uso per sviluppare. Sembravo salvo ma dopo qualche mese ho trovato ancora questa banda in alcuni fotogrammi di un rullo di rollei retro sviluppato con hc110 dil B, stop citrico, fissatore bw.
Potrebbe essere l'hc110 non sciolto a dovere? Io parto ogni volta dal concentrato per comodità o l'hc troopo vecchio? (ha almeno due annetti).
Queste sono le scansioni abbastanza neutre, ad occhio nudo a volte non si nota neppure.
Grazie in anticipo.
Allegati
1
1
2
2
3
3
4
4



Avatar utente
ignoto25
esperto
Messaggi: 125
Iscritto il: 19/02/2014, 10:19
Reputation:

Re: difetto di sviuluppo "strano"

Messaggio da ignoto25 »

Ciao,
potrebbe essere un problema di tendina e non di sviluppo?

Avatar utente
fotocelluloide
esperto
Messaggi: 139
Iscritto il: 11/07/2010, 11:24
Reputation:

Re: difetto di sviuluppo "strano"

Messaggio da fotocelluloide »

Nah son fatte con una rolleiflex.


Inviato dal mio iPhone utilizzando Tapatalk

Avatar utente
kiodo
guru
Messaggi: 832
Iscritto il: 21/09/2016, 17:07
Reputation:
Località: Bologna

Re: difetto di sviuluppo "strano"

Messaggio da kiodo »

Dal telefono fatico a vederla. Sul negativo è una zona più trasparente, giusto? Non sarà il paraluce montato male?

Inviato dal mio SM-G935F utilizzando Tapatalk

Avatar utente
fotocelluloide
esperto
Messaggi: 139
Iscritto il: 11/07/2010, 11:24
Reputation:

Re: difetto di sviuluppo "strano"

Messaggio da fotocelluloide »

Grazie kiodo, no, dove si presenta poi segue nel fotogramma dopo, quasi come se fosse passata una lumaca (tipo quando non riempi la tank con la quantità giusta ma molto meno netto)


Inviato dal mio iPhone utilizzando Tapatalk

Avatar utente
ammazzafotoni
superstar
Messaggi: 2270
Iscritto il: 03/08/2015, 20:08
Reputation:

Re: difetto di sviuluppo "strano"

Messaggio da ammazzafotoni »

Uoh, si vede al appena...
Lì sul bordo, continua su altri fotogrammi... è dove il rullo tocca la spirale, sicuro di mettere abbastanza chimici, abbastanza soluzione e agitare a dovere?

Avatar utente
fotocelluloide
esperto
Messaggi: 139
Iscritto il: 11/07/2010, 11:24
Reputation:

Re: difetto di sviuluppo "strano"

Messaggio da fotocelluloide »

4/5 Ribaltamenti per minuto e per i quantitativi esagero sempre un po’ per evitare inconvenienti.


Inviato dal mio iPhone utilizzando Tapatalk

Avatar utente
chromemax
moderatore
Messaggi: 9511
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: difetto di sviuluppo "strano"

Messaggio da chromemax »

Tank e spirale Paterson?

Avatar utente
fotocelluloide
esperto
Messaggi: 139
Iscritto il: 11/07/2010, 11:24
Reputation:

Re: difetto di sviuluppo "strano"

Messaggio da fotocelluloide »

chromemax ha scritto:Tank e spirale Paterson?
Si



Inviato dal mio iPhone utilizzando Tapatalk

Avatar utente
popecide
guru
Messaggi: 413
Iscritto il: 16/09/2014, 11:54
Reputation:
Località: Padova

Re: difetto di sviuluppo "strano"

Messaggio da popecide »

Ormai si può parlare di campione significativo...
Wendy, I'm home! (Jack Torrance)

Rispondi