difetto negativo colore

Discussioni su pellicole, carta e chimica per la fotografia a colori

Moderatori: chromemax, Silverprint

Avatar utente
chromemax
moderatore
Messaggi: 9121
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

difetto negativo colore

Messaggioda chromemax » 04/09/2018, 21:17

Ho finito di sviuppare i negativi colore delle vacanze e mi sono accorto che tutte le pellicola, sia 135 che 120, in forma più o meno pesante sono afflitti da macchie sparse in maniera casuale sulla superficie della pellicola. I film sono di tipo e marche diverse ma tutte sviluppate con la stessa procedura e con ilkit C-41 da 1l della Bellini, acquistato circa un mese fa.
Dalla forma delle macchie e dal tipo propenderie per un problema alle soluzioni chimiche ma magari qualcuno ne sa di più.
Queste le foto di alcuni casi molto evidenti, in genere le macchie sono più piccole e si possono vedere anche sui bordi perforati.

001aa.jpg

001a.jpg
Ingrandimento

001b.jpg
Ingrandimento

001c.jpg
Ingrandimento


002.jpg

002a.jpg
Ingrandimento



Advertisement
Avatar utente
-Sandro-
superstar
Messaggi: 5548
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: difetto negativo colore

Messaggioda -Sandro- » 04/09/2018, 22:52

Questa è bella, sembrano occhi di pernice, mai visto un difetto del genere. Puoi raccontare qualcosa in più?



Avatar utente
chromemax
moderatore
Messaggi: 9121
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: difetto negativo colore

Messaggioda chromemax » 05/09/2018, 0:16

-Sandro- ha scritto:Questa è bella, sembrano occhi di pernice, mai visto un difetto del genere. Puoi raccontare qualcosa in più?

Sinceramente non ho fatto niente di diverso. Ho diluito il kit bellini con acqua del rubinetto conservando le soluzioni di sviluppo-colore e fissaggio in bottiglie di vetro ambrato, la sbianca, che non si diluisce, nella sua bottiglia in PE con cui viene venduta. Dopo circa un'ora dalla diluizione ho versato 500 ml nelle bottiglie quadrate stile jobo per scaldarle nel processore (CPP2) rabboccando con gas d'accendini sia il mezzo litro rimasto nel vetro che quello nell bottiglie di plastica quadrata che mi stavo accingendo ad usare. Ho sviluppato a 38°C 2 rulli 120 di Portra 400 in una singola spirale della serie 2500, quindi, dopo pulizia, altri 2 rulli 120 di Portra 400 e infine 2 rulli 135, un XP-2 e un Cinestill 50 aumentando ogni coppia di film il tempo di sviluppo-colore di 15" come da istruzioni. Ad ogni uso le bottiglie venivano rabboccate col gas.
Il giorno dopo ho buttato i 500 ml usati (6 pellicole) e usando il restante mezzo litro conservato nelle bottiglie di vetro ho sviluppato una singola Portra 120 e successivamente 2 film 135, una Portra 400 e una 160. Il tempo di sbianca l'ho allungato a 60" come faccio di solito, mentre il fissaggio lo scarico quando scadono i 90" così che il tempodi scarico allunga di 15" il tempo totale di fix. Ho fatto 8 sciacqui di 30" con acqua a 38° quindi stab per 3' in vasca a parte (non in tank).
Insomma questa è la mia procedura standard, che ho usato anche in questo caso.

Le macchie ci sono in tutte le pellicole, si vedono in controluce sull'emulsione, quelle delle foto postate sono alcune di quelle più grandi e vistose. Forse la XP-2 ne è esente ma dovrei stampare qualche scatto per esserne sicuro.
Hanno tutte forma poligonale abbastanza regolare, qui si vedono altri esempi:

image2990.jpg

image2795.jpg

image1920.jpg


Il fatto che le macchie abbiano una forma regolare e che alcune di esse (le più grandi) abbiano il centro di un altro colore mi fa sospettare che si tratti di cristalli di chimici che hanno aderito all'emulsione e hanno alterato localmente la reazione chimica. Ma la mia è solo una supposizione.



Avatar utente
NikMik
superstar
Messaggi: 1875
Iscritto il: 08/11/2012, 21:10
Reputation:
Località: Firenze

Re: difetto negativo colore

Messaggioda NikMik » 05/09/2018, 10:22

002a.jpg
Questo è senz'altro un disco volante in atterraggio. Gli ufo esistono, queste sono le prove; gli scienziati cattivi ce lo tenevano nascosto. E poi chi, se non gli alieni, avrebbe potuto costruire le piramidi?
002a.jpg (32.69 KiB) Visto 898 volte



Advertisement
Avatar utente
-Sandro-
superstar
Messaggi: 5548
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: difetto negativo colore

Messaggioda -Sandro- » 05/09/2018, 10:35

Hai notato se nello sviluppo concentrato vi era qualche sedimento? Purtroppo il kit amatoriale con lo sviluppo monocomponente soffre di qualche problema.



Avatar utente
chromemax
moderatore
Messaggi: 9121
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: difetto negativo colore

Messaggioda chromemax » 05/09/2018, 13:34

In effetti guardando in controluce lo sviluppo cromogeno si vedevano delle particelle molto piccole in sospensione. Ho filtrato il liquido e sulla carta filtro è rimasta una specie di polverina scura, ho fatto delle foto ma adesso non riesco a postarle, stasera le metto qui.
Grazie.



Avatar utente
-Sandro-
superstar
Messaggi: 5548
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: difetto negativo colore

Messaggioda -Sandro- » 05/09/2018, 15:05

Non serve, il motivo è quello. La prossima volta filtralo.



Avatar utente
chromemax
moderatore
Messaggi: 9121
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: difetto negativo colore

Messaggioda chromemax » 05/09/2018, 17:17

Grazie





  • Advertisement

Torna a “Colore - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti