Negativo trasparente

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
Ziorossh
appassionato
Messaggi: 6
Iscritto il: 11/11/2018, 0:14
Reputation:

Re: Negativo trasparente

Messaggioda Ziorossh » 11/11/2018, 9:00

ammazzafotoni ha scritto:Ciao

La coda della pellicola è stata sviluppata col rullo o l'hai tagliata prima ed è rimasta tal quale?
Ché se l'hai sviluppata ed è annerita e sei sicuro che il rullo sia stato trascinato, forse è un problema di otturatore.
Ho avuto una fotocamera che "scattava" ma in cui la seconda tendina era, per un difetto, sempre attaccata alla prima non facendo passare luce.

La coda non l'ho tagliata perché era la prima volta che inserivo un rullo nella spirale (se non altro se é rimasta tutta trasparente direi che quella parte l'ho fatta bene). Io ho controllato senza obbiettivo con tempo a 1 sec e anche in bulb, l'otturatore si aziona correttamente perché senza rullo sono in grado di vedere distintamente il fondo della macchina fotografica (quello che sta dietro alla pellicola). Ho comunque scattato con questa macchina anche su un c41 che ho portato a far sviluppare in negozio, questo potrà darmi la conferma sul corretto funzionamento della macchina. Il mio dubbio era se ho toppato qualcosa io nello sviluppo , cosa che però mi sembra strana avendo la coda esposta completamente nera e i numeri e il nome della pellicola ben definiti.



Advertisement
Avatar utente
ammazzafotoni
superstar
Messaggi: 2125
Iscritto il: 03/08/2015, 20:08
Reputation:

Re: Negativo trasparente

Messaggioda ammazzafotoni » 11/11/2018, 9:49

Se la coda è nera allora non hai messo il fix per primo (e non sarebbero comparsi nemmeno i numeri).
Di che fotocamere si tratta comunque? Che tempi hai usato?



Avatar utente
Ziorossh
appassionato
Messaggi: 6
Iscritto il: 11/11/2018, 0:14
Reputation:

Re: Negativo trasparente

Messaggioda Ziorossh » 11/11/2018, 10:00

ammazzafotoni ha scritto:Se la coda è nera allora non hai messo il fix per primo (e non sarebbero comparsi nemmeno i numeri).
Di che fotocamere si tratta comunque? Che tempi hai usato?

Una Nikon FG, la pellicola era una fomapan 400 e con quella sensibilità ho effettuato scatti con tempi che variavano da 1/8 fino anche a 1/125 , insomma tempi abbastanza diversi. Vorrei sottolineare come nella pellicola non ci sia la minima traccia di immagine, quindi che difficilmente possa essere una sottoesposizione esagerata, anche perché ho fatto foto sia in ambienti non proprio così luminosi ma anche sotto la luce del sole! Se mi dai conferma che con coda nera e numeri ben visibili lo sviluppo é stato fatto bene (intendo senza errori clamorosi tipo fix al posto del dev, sicuramente ci saranno stati errori di fino ma con un po' di immagine visibile) probabilmente é stato qualcosa che non ha funzionato in fase di scatto e non di sviluppo. Adesso provo con l'altra macchina che ho, una Nikon FM e ripeto gli stessi passaggi che ho fatto col primo rullo. Fissaggio e stop li ho conservati quindi riutilizzo quelli, il rodinal che ho é scritto essere usa e getta quindi lo ripreparerò con le stesse proporzioni e vediamo se ricapita. Magari questa volta farò foto un po' più banali e meno ragionate se c'è il rischio che il rullo finisca nel pattume come l'altro :D



Avatar utente
DavideG(83)
esperto
Messaggi: 185
Iscritto il: 13/10/2011, 8:20
Reputation:
Località: Bologna

Re: Negativo trasparente

Messaggioda DavideG(83) » 12/11/2018, 18:26

Se i numeri si vedono chiaramente possiamo escludere lo sviluppo ed il processo nel suo complesso.
Se ti ricordi che a un certo punto la pellicola non avanzava più possiamo escludere l'aggancio al rocchetto.
A questo punto, controlla bene la macchina, cerca di vedere se scattando si vede della luce passare per l'otturatore (potrebbe essere la seconda tendina che ti frega).



Advertisement


  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti