Striscia "non sviluppata" sul negativo

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
StefanoVT
appassionato
Messaggi: 23
Iscritto il: 04/02/2018, 21:48
Reputation:

Striscia "non sviluppata" sul negativo

Messaggioda StefanoVT » 07/02/2018, 23:42

Salve a tutti, sono sempre io, quello che vive in Polonia... Questa volta scrivo per condividere con voi le mie "avventure" di sviluppo. Ho avuto modo di leggere in un post attiguo di righe e strisce sul negativo, nel mio caso, invece, al posto delle strisce, a volte (1 negativo su 4 circa) trovo delle zone, in corrispondenza dei fori di trascinamento, in cui la pellicola resta praticamente del colore (metallizzato diciamo, va') che ha quando non è ancora esposta, come la coda che taglio prima di inserirla nella spirale. Ho una tank ovviamente polacca, PZO, sfido chiunque che la conosca :). Io a questo punto penso che forse non batto abbastanza energicamente la tank. Che ne pensereste voi? E adesso, tutto il negativo sarà da buttare nel giro di poco tempo? Grazie, StefanoVT.



Advertisement
Avatar utente
bonisolli
esperto
Messaggi: 296
Iscritto il: 25/01/2016, 21:20
Reputation:

Re: Striscia "non sviluppata" sul negativo

Messaggioda bonisolli » 08/02/2018, 0:13

Prova a rifissarla senza spirale e con fissaggio fresco. Mi é successa la stessa cosa oggi.


Mattia

Avatar utente
Ri.Co.
guru
Messaggi: 747
Iscritto il: 06/09/2015, 23:36
Reputation:

Re: Striscia "non sviluppata" sul negativo

Messaggioda Ri.Co. » 08/02/2018, 1:09

Si è una parte fissata male. Probabile che ci siano punti di aderenza tra pellicola e spirale dove il fix fatica a lavorare. Prova ad agitare meglio, ma non dovresti avere problemi se questi punti non son sui fotogrammi.



Avatar utente
StefanoVT
appassionato
Messaggi: 23
Iscritto il: 04/02/2018, 21:48
Reputation:

Re: Striscia "non sviluppata" sul negativo

Messaggioda StefanoVT » 08/02/2018, 12:02

Ah, quindi non sarebbe un fatto di sviluppo (nella fattiscepie R09), ma di fissaggio... Uhm, lo sviluppo lo agito pianissimo, ma col fissaggio, di solito, ci manca poco che mi trasformo in una centrifuga. Non capisco... Agfix fresco, diluito due settmimane fa, tenuto a 16 gradi senza aria e al buio, al quarto rullino (35mm.). Strano...



Advertisement
Avatar utente
Silverprint
moderatore
Messaggi: 11304
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Striscia "non sviluppata" sul negativo

Messaggioda Silverprint » 08/02/2018, 12:14

Il liquido potrebbe non essere sufficiente, oppure la spirale potrebbe essersi spostata verso l'alto facendo rimanere parte del rullo non immersa.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
StefanoVT
appassionato
Messaggi: 23
Iscritto il: 04/02/2018, 21:48
Reputation:

Re: Striscia "non sviluppata" sul negativo

Messaggioda StefanoVT » 08/02/2018, 14:02

Lo pensavo anche io.... Ma nella tank, per un solo rullo, sono indicati 350 cc di liquido; io ne uso sempre 400, per sicurezza, e la spirale e tenuta ferma dai fermi. Mi pare che la zona interessata e' quella verso il fondo...



Avatar utente
bonisolli
esperto
Messaggi: 296
Iscritto il: 25/01/2016, 21:20
Reputation:

Re: Striscia "non sviluppata" sul negativo

Messaggioda bonisolli » 08/02/2018, 14:41

Scusa ma basta provare...se con un nuovo fissaggio sparisce il problema, saprai cosa cercare


Mattia

Avatar utente
StefanoVT
appassionato
Messaggi: 23
Iscritto il: 04/02/2018, 21:48
Reputation:

Re: Striscia "non sviluppata" sul negativo

Messaggioda StefanoVT » 17/11/2018, 15:36

Risolto.
Come?
...ho comprato un sviluppatrice nuova (Paterson).
Grazie a tutti per tutte le risposte.



Avatar utente
Scordisk
guru
Messaggi: 305
Iscritto il: 04/01/2017, 18:07
Reputation:

Re: Striscia "non sviluppata" sul negativo

Messaggioda Scordisk » 19/11/2018, 19:20

StefanoVT ha scritto:Risolto.
Come?
...ho comprato un sviluppatrice nuova (Paterson).
Grazie a tutti per tutte le risposte.


Vanno bene anche Paterson. Ma, forse non è tanto il problema del design. Io per esempio, uso regolarmente ancora adesso, i mini-tank cecoslovacchi degli anni '80, che sono ottimi.

Credo che l'emulsione della pellicola si fosse incollata alla spirale e rimasta aderente. Più precisamente: che la spirale non era asciutta durante l'avvolgimento della pellicola e quest'ultima ha strisciato lungo i canali della spirale erodendosi e incollandosi più o meno in alcuni posti.



Avatar utente
StefanoVT
appassionato
Messaggi: 23
Iscritto il: 04/02/2018, 21:48
Reputation:

Re: Striscia "non sviluppata" sul negativo

Messaggioda StefanoVT » 21/11/2018, 22:20

Sordisk, credo anch'io. Il fatto è che si verificava ogni due, tre rullini. A differenza di quello polacco (krokus), ho sempre sentito parlare bene del materiale ceco (io, per esempio, mi trovo bene con i carte e pellicole foma, e anche con la biottica prodotta dalla Meopta - la flexaret e con l'ingranditore - opemus 5).





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti