problema con zenza bronica etrs

Discussioni sulle tecniche di manutenzione e riparazione di accessori fotografici quali reflex 35mm, medio formato, grande formato, obiettivi, oggetti per camera oscura ed altro legato alla fotografia analogica

Moderatore: isos1977

Avatar utente
beppegallo
fotografo
Messaggi: 74
Iscritto il: 28/05/2013, 20:50
Reputation:
Località: Faenza

problema con zenza bronica etrs

Messaggioda beppegallo » 02/02/2019, 12:35

Buon giorno, ieri mi e' venuta l'idea di rimettere in attività la fotocamera in oggetto che giaceva inutilizzata da 3/4 anni nel bauletto (senza la batteria inserita). Ho montato una pila nuova e l'esposimetro, tenendo leggermemte premuto il pulsante di scatto, mi segnala il tempo, ho messo un rullo e la leva di carica dell'impugnatura porta flash continua a girare senza muovere il contapose e armare l'otturatore. Temo di avere sbagliato o dimenticato qualche passaggio nella messa in opera della macchina avendola utilizzata poco anche in passato. Se qualcuno con più esperienza con questo apparecchio mi può aiutare. Aggiungo che prima della messa a riposo la macchina funzionava perfettemente. Grazie.



Advertisement
Avatar utente
beppegallo
fotografo
Messaggi: 74
Iscritto il: 28/05/2013, 20:50
Reputation:
Località: Faenza

Re: problema con zenza bronica etrs

Messaggioda beppegallo » 02/02/2019, 13:13

Scusate, fate finta, se potete, che non abbia sritto nulla. Ho risolto. Stavo commettendo un clamoroso errore che mi vergogno a descrivere e che magari i più navigati riusciranno ad intuire....
Buon fine settimana a tutti!



Avatar utente
beppegallo
fotografo
Messaggi: 74
Iscritto il: 28/05/2013, 20:50
Reputation:
Località: Faenza

Re: problema con zenza bronica etrs

Messaggioda beppegallo » 05/02/2019, 21:31

Sono di nuovo qui a dire che questo cesso di macchina ( non ha neanche la posa b.....)il problema ce l'ha veramente. Ho constatato che, lavorando con tempi lunghi, l'otturatore del 50mm a volte (spesso) non si "riapre" immediatamente dopo lo scatto, ma dopo qualche istante o dopo qualche colpetto dato sul barilotto o dopo aver mosso la messa a fuoco, per poi richiudersi trascorso il tempo impostato. Usando tempi rapidi pare funzioni correttamente, o almeno mi pare. Per fortuna gli otturatori del 75 e del 150 funzionano bene. Peccato che la focale da 50mm è quella che prediligo usare. Probabilmente qualche anno di inattività ha causato questo disastro....





  • Advertisement

Torna a “Manutenzione e Riparazione”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti