Wallner mc 505 pro

Discussioni sui vari accessori necessari in camera oscura (tank, termometri, marginatori, taglierine, focometri, timer, esposimetri, etc..)

Moderatore: isos1977

Avatar utente
28zero
esperto
Messaggi: 106
Iscritto il: 05/02/2018, 23:29
Reputation:
Località: Bari

Re: Wallner mc 505 pro

Messaggioda 28zero » 08/03/2019, 17:58

È arrivato il trasformatore! Immagine

Inviato dal mio Redmi 4 utilizzando Tapatalk



Advertisement
Avatar utente
graic
superstar
Messaggi: 4119
Iscritto il: 03/10/2012, 17:15
Reputation:

Re: Wallner mc 505 pro

Messaggioda graic » 08/03/2019, 18:50

Perfetto! E' proprio uguale a quello (a parte gli 0.5V che sono inessenziali) attento ai collegamenti dei capi di ingresso-uscita che possono differire complicando il montaggio


Saluti
Gianni


La situazione è grave ma non seria.

Avatar utente
28zero
esperto
Messaggi: 106
Iscritto il: 05/02/2018, 23:29
Reputation:
Località: Bari

Re: Wallner mc 505 pro

Messaggioda 28zero » 09/03/2019, 13:20

Il trasformatore è identico all'altro. Ho provato a misurare la tensione sui secondari prima di montarlo e risulta di 7v. Dopo averlo montato uno dei due misura sempre 7v, l'altro quasi 0v. Il timer continua a non funzionare ma il fusibile non si brucia. Ora devo comprare i tre condensatori elettrolitici e verificare i raddrizzatori.

Inviato dal mio Redmi 4 utilizzando Tapatalk



Avatar utente
graic
superstar
Messaggi: 4119
Iscritto il: 03/10/2012, 17:15
Reputation:

Re: Wallner mc 505 pro

Messaggioda graic » 09/03/2019, 15:26

28zero ha scritto:Il trasformatore è identico all'altro. Ho provato a misurare la tensione sui secondari prima di montarlo e risulta di 7v. Dopo averlo montato uno dei due misura sempre 7v, l'altro quasi 0v. Il timer continua a non funzionare ma il fusibile non si brucia. Ora devo comprare i tre condensatori elettrolitici e verificare i raddrizzatori.

Inviato dal mio Redmi 4 utilizzando Tapatalk

E' stranissimo quello che scrivi, infatti se ai capi di un secondario leggi 0V questo significa che vi è un corto a valle di quel secondario, o che il secondario è interrotto, lo strano è che nel caso di corto circuito dovrebbe essere saltato il fusibile. A meno che il corto vi sia e il secondario abbia fatto da fusibile, riprova a misurare le due tensioni col trasformatore smontato, non vorrei che fosse andato.


Saluti
Gianni


La situazione è grave ma non seria.

Advertisement
Avatar utente
28zero
esperto
Messaggi: 106
Iscritto il: 05/02/2018, 23:29
Reputation:
Località: Bari

Re: Wallner mc 505 pro

Messaggioda 28zero » 09/03/2019, 15:33

Ho già provato. Il trasformatore funziona. Avevo pensato anche io ad un corto. Ora bisogna capire dov'è.

Inviato dal mio Redmi 4 utilizzando Tapatalk



Avatar utente
28zero
esperto
Messaggi: 106
Iscritto il: 05/02/2018, 23:29
Reputation:
Località: Bari

Re: Wallner mc 505 pro

Messaggioda 28zero » 14/03/2019, 19:51

Ho smontato i tre grossi condensatori. Due su tre erano in corto. Ora si accendono le spie che illuminano i tasti, un punto sul display, funziona in parte anche l'alimentazione degli accessori. Domani provo a cercare i condensatori nuovi (ho fatto la prova senza). Poi verrà la parte difficile...

Inviato dal mio Redmi 4 utilizzando Tapatalk



Avatar utente
28zero
esperto
Messaggi: 106
Iscritto il: 05/02/2018, 23:29
Reputation:
Località: Bari

Re: Wallner mc 505 pro

Messaggioda 28zero » 16/03/2019, 14:50

Ho cambiato i tre condensatori e... l'alimentazione degli accessori ha ripreso a funzionare! :)
Il densitometro funziona perfettamente. Il timer non ancora, purtroppo ma, almeno, un problema è risolto.

Inviato dal mio Redmi 4 utilizzando Tapatalk



Avatar utente
graic
superstar
Messaggi: 4119
Iscritto il: 03/10/2012, 17:15
Reputation:

Re: Wallner mc 505 pro

Messaggioda graic » 16/03/2019, 15:38

28zero ha scritto:Ho cambiato i tre condensatori e... l'alimentazione degli accessori ha ripreso a funzionare! :)
Il densitometro funziona perfettamente. Il timer non ancora, purtroppo ma, almeno, un problema è risolto.

Inviato dal mio Redmi 4 utilizzando Tapatalk

:-bd


Saluti
Gianni


La situazione è grave ma non seria.

Avatar utente
28zero
esperto
Messaggi: 106
Iscritto il: 05/02/2018, 23:29
Reputation:
Località: Bari

Re: Wallner mc 505 pro

Messaggioda 28zero » 16/03/2019, 18:35

Ciao graic! Ho ancora bisogno del tuo aiuto!!
In realtà il timer funziona... ma non funziona! :wall:
Ha due problemi: il display non riporta correttamente il tempo impostato e il timer alcune volte funziona e alcune no, senza un apparente motivo.

Il display visualizza le prime due cifre sempre uguali. Cerco di spiegarmi: quando accendo il timer visualizza 00.0, aumentando il tempo ad un secondo visualizza 11.0, a due secondi 22.0 e così via. Quindi 11.0 può essere 1 secondo, 11 secondi o 110 secondi. Inoltre le prime due cifre sono meno luminose della terza.

Accendendo il timer, alcune volte non da segni di vita a meno delle spie di illuminazione dei tasti e del puntino del display, altre volte funziona perfettamente (a meno del problema del display) ma dopo un secondo, o tre minuti, ritorna a non dare segni di vita (a meno delle spie di illuminazione dei tasti e del puntino del display).

Da dove inizio ad indagare?
Grazie per la tua disponibilità e professionalità (o chiaroveggenza :D )
ImmagineImmagine



Avatar utente
graic
superstar
Messaggi: 4119
Iscritto il: 03/10/2012, 17:15
Reputation:

Re: Wallner mc 505 pro

Messaggioda graic » 17/03/2019, 6:58

Questo effettivamente è un problema parecchio più difficile dei precedenti, senza uno schema elettrico, senza fare misure sull'oggetto (e, probabilmente anche facendole) è impossibile dare indicazioni i motivi dello strano comportamento possono essere i più vari ti elenco quelli che mi vengono in mente, in ordine di riparabilità
a) problemi ancora dell'alimentazione: altri elettrolitici esausti, regolatore di tensione guasto
b) falsi contatti nel cablaggio o nei connettori che uniscono le varie schede
c) guasto nelle logica (quest'ultimo sarebbe il più grave sia che la logica sia sviluppata in hardware, bisognerebbe con lo schema alla mano seguire tutti i segnali ingresso uscita dei vari IC sia che sia implementata con microcontrollore, in questo caso occorrerebbe mettere le mani sul programma che ovviamente non è noto)


Saluti
Gianni


La situazione è grave ma non seria.



  • Advertisement

Torna a “Accessori vari per camera oscura”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite