sviluppo bianco nero per la prima volta. Dove ho sbagliato?

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
theycallmeettore
appassionato
Messaggi: 18
Iscritto il: 06/01/2019, 17:43
Reputation:

sviluppo bianco nero per la prima volta. Dove ho sbagliato?

Messaggioda theycallmeettore » 28/05/2019, 6:36

Ho sviluppato delle pellicole in bianco nero per la prima volta. Ecco come:



Penso di aver sbagliato qualcosa.
Ci riproverò ma avete qualche consiglio da darmi?



Advertisement
Avatar utente
ammazzafotoni
superstar
Messaggi: 2253
Iscritto il: 03/08/2015, 20:08
Reputation:

Re: sviluppo bianco nero per la prima volta. Dove ho sbagliato?

Messaggioda ammazzafotoni » 28/05/2019, 8:54

...prendo i pop corn.



Avatar utente
Lollipop
superstar
Messaggi: 1765
Iscritto il: 31/10/2017, 22:33
Reputation:

Re: sviluppo bianco nero per la prima volta. Dove ho sbagliato?

Messaggioda Lollipop » 28/05/2019, 9:16

1a cosa: in tutta onestà non l’avrei messo su YouTube...
2a: invece che usare pellicole scadute (non capirò mai tutta sta passione per questa pratica, come per il tiraggio), perché prima non hai dato una bella lettura a questo forum? Avresti letto che è meglio non stoppare con acqua corrente e che anche il fix... va diluito (come da istruzioni sulla confezione peraltro). :)

Comunque lo sviluppo del B/N in casa non è da professionisti: io fotograficamente sono appena sopra la soglia del pollice opponibile e lo faccio senza sacrificare metri di pellicola. :))


Lorenzo.

Avatar utente
Silverprint
moderatore
Messaggi: 11664
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: sviluppo bianco nero per la prima volta. Dove ho sbagliato?

Messaggioda Silverprint » 28/05/2019, 9:24

Non hai usato il bagno di arresto - possibile formazione di velo dicroico.

Il Fissaggio DEVE essere diluito, stock non è efficace.

Hai preparato male lo sviluppo - il contenuto va sciolto in 800 ml, poi il quantitativo totale va portato a 1 litro.
Facendo così ne hai preparato un po' di più, più diluito.

L'agitazione è stata minore del raccomandato. Questo non necessariamente provoca danni con tempi di sviluppo lunghi, ma probabilmente hai aumentato l'effetto bordo. Se il tempo di sviluppo fosse stato più breve il rischio di non uniformità dello stesso sarebbe stato maggiore.

Il lavaggio così è insufficiente, tanto più se devi rimuovere del fissaggio stock.

Dopo il lavaggio si passa nell'imbibente, altrimenti si formeranno residui di asciugatura.


Quei negativi non dureranno molto.

Ettore, accidenti a te. Sarebbe semplicissimo da fare, basterebbe seguire le istruzioni! :D
Neanche col bugiardino davanti hai diluito bene lo sviluppo. :((
Sulla boccia del fissaggio c'è scritto quanto diluirlo... un paio di occhiali ti servono. :((
Oppure farlo due o tre volte con qualcuno esperto davvero.
D'accordo rivolgersi ai professionisti... quelli veri e bravi però. Difficile anche trovarli, siamo rimasti in quanti, 5? 6? Meno. Negli altri casi per fare MOLTO meglio di un lab dozzinale basta seguire le istruzioni.
Senza contare che lo sviluppo BN con un po' di esperienza diventa una cosa molto personale, si possono e devono variare tempi e materiali per assecondare la propria visione e a quel punto i laboratori che possono seguire in un percorso simile forse non ci sono neanche o chi è disposto a farlo si fa pagare quanto è giusto (molto di più che in un processo standard).

Ma la vera domanda è: non credi sia il caso di rifare la prima parte per evitare che qualcun altro rovini i suoi rulli dando retta a quel che vede nel video?


Mettici almeno un discaimer, all'inizio: NON FATE COME ME SE NON VOLETE ROVINARE I VOSTRI RULLI.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Advertisement
Avatar utente
Silverprint
moderatore
Messaggi: 11664
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: sviluppo bianco nero per la prima volta. Dove ho sbagliato?

Messaggioda Silverprint » 28/05/2019, 9:35

Se mi vieni a trovare, armato di videocamera, ne facciamo uno in cui lo sviluppo è fatto come si deve.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
Lollipop
superstar
Messaggi: 1765
Iscritto il: 31/10/2017, 22:33
Reputation:

Re: sviluppo bianco nero per la prima volta. Dove ho sbagliato?

Messaggioda Lollipop » 28/05/2019, 9:38

Silverprint ha scritto:Se mi vieni a trovare, armato di videocamera, ne facciamo uno in cui lo sviluppo è fatto come si deve.

In effetti i video Ettore li fa bene: ha un certo gusto nelle inquadrature e nell’editing.


Lorenzo.

Avatar utente
prabolin
fotografo
Messaggi: 82
Iscritto il: 27/11/2014, 11:07
Reputation:
Località: val di fiemme trentino

Re: sviluppo bianco nero per la prima volta. Dove ho sbagliato?

Messaggioda prabolin » 28/05/2019, 13:00

Ettore non Ti offendere, sei un mito, potresti scrivere sceneggiature per Zelig; iniziare così la giornata con un video spassoso mette di buon umore, ma per carità, correggi il tiro altrimenti potresti trarre in inganno chi affronta per la prima volta lo sviluppo in casa.
Andrea ha riassunto molto bene in poche righe cosa Ti è successo e cosa non andava fatto, non è difficile, direi che è quasi matematico a patto di rispettare condizioni e tempi ampiamente illustrati anche tra le pieghe di questo forum!
Grande Ettore, spero di ri_vederTi sorridente in altra occasione diciamo più "costruttiva"!

roberto



Avatar utente
gergio
guru
Messaggi: 793
Iscritto il: 14/03/2013, 16:57
Reputation:

Re: sviluppo bianco nero per la prima volta. Dove ho sbagliato?

Messaggioda gergio » 28/05/2019, 15:31

Trovo che il video sia fatto molto bene, ovviamente a parte il contenuto.
Ettore, fossi in te, approfitterei dell'offerta di Andrea per rifare il video con lui, cosi' intanto che fai le riprese imparerai tantissime cose :)



Avatar utente
theycallmeettore
appassionato
Messaggi: 18
Iscritto il: 06/01/2019, 17:43
Reputation:

Re: sviluppo bianco nero per la prima volta. Dove ho sbagliato?

Messaggioda theycallmeettore » 28/05/2019, 16:32

Silverprint ha scritto:Se mi vieni a trovare, armato di videocamera, ne facciamo uno in cui lo sviluppo è fatto come si deve.


Volentieri, ma dipende... di dove sei? :)



Avatar utente
theycallmeettore
appassionato
Messaggi: 18
Iscritto il: 06/01/2019, 17:43
Reputation:

Re: sviluppo bianco nero per la prima volta. Dove ho sbagliato?

Messaggioda theycallmeettore » 28/05/2019, 16:36

prabolin ha scritto:Ettore non Ti offendere, sei un mito, potresti scrivere sceneggiature per Zelig; iniziare così la giornata con un video spassoso mette di buon umore, ma per carità, correggi il tiro altrimenti potresti trarre in inganno chi affronta per la prima volta lo sviluppo in casa.
Andrea ha riassunto molto bene in poche righe cosa Ti è successo e cosa non andava fatto, non è difficile, direi che è quasi matematico a patto di rispettare condizioni e tempi ampiamente illustrati anche tra le pieghe di questo forum!
Grande Ettore, spero di ri_vederTi sorridente in altra occasione diciamo più "costruttiva"!

roberto


ok, ho capito il discorso di Andrea ma ciò che non mi spiego è perchè 2 pellicole e mezzo delle 5 son state sviluppate bene e le altre 2 e mezzo no.
Con gli stessi chimici e lo stesso procedimento...

Quello che non condivido con Andrea è che, dato il risultato che ho ottenuto, non sono sicuro al 100% che questo procedimento rovini tutte le pellicole.





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti