KIEV 60 Scorrimento pellicola

Discussioni sugli accessori per il medio formato

Moderatore: isos1977

Avatar utente
Gianmarco.Corvaro
appassionato
Messaggi: 5
Iscritto il: 29/07/2019, 22:22
Reputation:

KIEV 60 Scorrimento pellicola

Messaggioda Gianmarco.Corvaro » 08/08/2019, 22:33

Ho da poco acquistato la mia prima analogica, una Kiev 60.
Premetto che non ho potuta ancora provarla, (i rulli mi arrivano in settimana) ma consapevole del problema di sovrapposizione dei fotogrammi, mi sono messo alla ricerca di soluzioni sul web; ho sentito parlare di alcuni accorgimenti in fase di caricamento pellicola per evitare che ciò accada.
Escludendo a priori soluzioni del tipo forare il dorso per controllare il corretto scorrimento della pellicola chi di voi ha avuto questo problema e sa spiegare come ha risolto?

G.C.



Advertisement
Avatar utente
graic
superstar
Messaggi: 4523
Iscritto il: 03/10/2012, 17:15
Reputation:

Re: KIEV 60 Scorrimento pellicola

Messaggioda graic » 09/08/2019, 5:54

Se mi consenti di essere sincero, se questa è la prima esperienza di fotografia analogica e se il tuo scopo è fare fotografie e non giocare con le macchine, la soluzione è comperare una buona reflex 35mm moderna e funzionale e senza difetti costituzionali


Saluti
Gianni


La situazione è grave ma non seria.

Avatar utente
Arbogast
guru
Messaggi: 386
Iscritto il: 22/01/2013, 9:55
Reputation:
Località: Campi Bisenzio

Re: KIEV 60 Scorrimento pellicola

Messaggioda Arbogast » 09/08/2019, 7:42

Ricordo un rimedio a tal inconveniente che lessi su un numero della rivista fotografare novità dei primi anni 90. Cioè quello di mettere un giro di nastro per carrozzieri alle due estremità interne del rullo ricevente. L'ho provato io stesso e debbo dire che ha funzionato.



Avatar utente
Gianmarco.Corvaro
appassionato
Messaggi: 5
Iscritto il: 29/07/2019, 22:22
Reputation:

Re: KIEV 60 Scorrimento pellicola

Messaggioda Gianmarco.Corvaro » 09/08/2019, 9:03

Ho sentito parlare anche io di questi giri di nastro isolante, inoltre a quanto pare si ottengono diverse spaziature utilizzando rulli diversi, qualcuno sostiene che questo dipenda dal diametro degli stessi, non mi resta che provare. Vi farò sapere, grazie per le risposte.

G.C.



Advertisement
Avatar utente
Arbogast
guru
Messaggi: 386
Iscritto il: 22/01/2013, 9:55
Reputation:
Località: Campi Bisenzio

Re: KIEV 60 Scorrimento pellicola

Messaggioda Arbogast » 09/08/2019, 13:11

Ne ho avute due di kiev60. La prima mostrava il problema della sovrapposizione dei fotogrammi. La seconda no. Dunque non è detto che la tua debba mostrare necessariamente questo problema.



Avatar utente
ammazzafotoni
superstar
Messaggi: 2253
Iscritto il: 03/08/2015, 20:08
Reputation:

Re: KIEV 60 Scorrimento pellicola

Messaggioda ammazzafotoni » 09/08/2019, 19:20

Ciao

Quella che ho avuto io mi generava piacevolmente tredici fotogrammi esposti, ma, a memoria, quasi mai sovrapposizioni.
Mi pare la caricassi andando col riferimento sul rullo un po' oltre il segno previsto; classica raccomandazione è di caricare la grossa leva con decisione, fluidamente e senza scatti.
È una macchina che mi ha dato (economiche) soddisfazioni.



Avatar utente
nikarlo
fotografo
Messaggi: 37
Iscritto il: 14/03/2017, 22:45
Reputation:

Re: KIEV 60 Scorrimento pellicola

Messaggioda nikarlo » 10/08/2019, 18:38

ammazzafotoni ha scritto:classica raccomandazione è di caricare la grossa leva con decisione, fluidamente e senza scatti.
È una macchina che mi ha dato (economiche) soddisfazioni.


Concordo con ammazzafotoni, anche se usavo una pentacon six. Ne ho avute due e non ho mai avuto il problema della sovrapposizione. Ma sono macchine bruttine e poco attraenti per me. A differenza delle ottiche zeiss che ho sempre apprezzato. Oggi ho ripreso le ottiche, che monto con più tranquillità su una mamiya 645.



Avatar utente
Gianmarco.Corvaro
appassionato
Messaggi: 5
Iscritto il: 29/07/2019, 22:22
Reputation:

Re: KIEV 60 Scorrimento pellicola

Messaggioda Gianmarco.Corvaro » 08/10/2019, 16:01

Sono stato fortunato, la mia kiev 60 non sovrappone i fotogrammi e l'esposimetro funziona bene.
L'accorgimento adottato in fase di caricamento del rullo è quello consigliato da ammazzafotoni, più precisamente con il riferimento vado oltre di circa un centimetro e mezzo.
Per quanto riguarda l'esposimetro che fin qui non avevo menzionato avevo avuto dei problemi, funzionava a singhiozzi nonostante avessi acquistato un adattatore per inserire 3 pile RL44 da 1.5 V.
Ho risolto inserendo uno spessore di carta d'alluminio.
Vi ringrazio per l'aiuto offerto, a presto.

G.C.





  • Advertisement

Torna a “Medio formato”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite