Rollei Infrared 400 con Rolleicord e filtro originale

Disussioni sulle tecniche alternative come l'infrarosso od il foro stenopeico

Moderatori: chromemax, Silverprint

Avatar utente
mezzostop
guru
Messaggi: 323
Iscritto il: 11/02/2019, 18:47
Reputation:

Rollei Infrared 400 con Rolleicord e filtro originale

Messaggioda mezzostop » 04/08/2019, 21:17

Buonasera a tutti,

ho appena sviluppato il mio primo rullo di codesta pellicola in formato 120.

Premetto che sulla documentazione che ho trovato ho letto di trattare la pellicola filtrata come una 25 ASA ...
e così ho fatto !

Ho alternato scatti senza filtro @ 200 e scatti filtrati @ 25.

Il filtro usato è l'originale Rollei Infrared così non mi sono posto il problema di verificare la compatibilità.

Rollei la macchina, Rollei il filtro, Rollei la pellicola,
esposizione come descritto sopra e ...
ho un megativo tutto troppo sovraesposto al punto da sembrare quasi nero a prima vista.

Prima di quel rullo la Rollei ha esposto in maniera ineccepibile un altro rullo di Fomapan 400
quindi escludo il guasto meccanico.

Per l'esposizione ho sempre usato il solito L-308 che mi fa escludere anche gli errori di lettura.

Che dire ?
Posso dare la colpa ai 4°C in più dell'HC-110 ?

eppure sulla Foma non sembrano aver avuto effetto :wall:



Advertisement
Avatar utente
guerriky
fotografo
Messaggi: 35
Iscritto il: 28/02/2019, 14:52
Reputation:

Re: Rollei Infrared 400 con Rolleicord e filtro originale

Messaggioda guerriky » 09/08/2019, 12:16

Ciao,
da ignorante tendo sempre a riferirmi a chi ci ha gia` sbattuto la testa e giusto ieri sera facendo zapping sul tubo ho trovato un video di Gerardo Bonomo.

Ti linko al relativo post sul suo blog:
https://www.gerardobonomo.it/2019/04/09/la-pellicola-rollei-infrared-guida-pratica-sul-campo-e-di-sviluppo/

Mi sembra che il tuo procedimento (di ripresa) e il suo siano praticamente identici, unica cosa e` che non so se tu abbia fatto o meno il pre-bagno per eliminare lo strato anti-halo.

In altri suoi video si vede che l'acqua usata per il pre-lavaggio della infrared esce NERA dalla tank. Mi domando se questo possa aver contaminato il tuo sviluppo.

La documentazione e` scarsa e inconsistente, pero`, quindi potrei tranquillamente star dicendo delle imponenti castronerie :wall:


- Riccardo

Avatar utente
mezzostop
guru
Messaggi: 323
Iscritto il: 11/02/2019, 18:47
Reputation:

Re: Rollei Infrared 400 con Rolleicord e filtro originale

Messaggioda mezzostop » 09/08/2019, 18:43

guerriky ha scritto:............................................
Mi sembra che il tuo procedimento (di ripresa) e il suo siano praticamente identici, unica cosa e` che non so se tu abbia fatto o meno il pre-bagno per eliminare lo strato anti-halo.
.......................................................


ciao ... grazie per il link,

devo dire che avevo sentito parlare di questo pre-ammollo ma ...
non avendo letto niente sui documenti ufficiali ... l'ho ritenuto superfluo,
perciò no ! ... non l'ho fatto !

che dire ?
un giro in acqua di qualche minuto mi sembra difficile che faccia la differenza
ma voglio dare a Cesare ciò che è suo ;)
nel weekend ne espongo un'altro e lo sviluppo col pre-ammollo !



Avatar utente
kiodo
guru
Messaggi: 801
Iscritto il: 21/09/2016, 17:07
Reputation:
Località: Bologna

Re: Rollei Infrared 400 con Rolleicord e filtro originale

Messaggioda kiodo » 10/08/2019, 13:32

mezzostop ha scritto:Posso dare la colpa ai 4°C in più dell'HC-110 ?

Cioè hai sviluppato a 24° per il tempo indicato per 20°?
Hai visto di quanto si accorciano i tempi di sviluppo suggeriti per ogni grado di scostamento?

Per inciso: non credere che affidarti a materiale di un unico marchio costituisca una garanzia di buon funzionamento a prescindere. Tra l'altro, la Rollei che produsse la tua fotocamera ed il tuo filtro, ben poco ha da spartire con quella che commissiona la produzione di pellicole.

E non fidarti nemmeno delle letture dell'esposimetro, che non vede in infrarosso.

Ricapitolando: devi fare le tue prove. Scegli un soggetto, metti la macchina sul cavalletto, esponi tutto un rullo, variando ad ogni scatto di uno stop, ipotizzando per il primo scatto una sensibilità di 3 ISO (già inclusiva della correzione per il filtro), e per gli scatti successivi aumenta la sensibilità raddoppiandola. Calcola tempi e diaframmi con la regola del 16. Prendi appunti per ogni fotogramma.
Sviluppa mantenendo il controllo rigoroso della temperatura, impiegando la diluizione F, per un tempo ridotto del 20% rispetto a quanto suggerito sul bugiardino.

Inviato dal mio SM-G973F utilizzando Tapatalk



Advertisement
Avatar utente
mezzostop
guru
Messaggi: 323
Iscritto il: 11/02/2019, 18:47
Reputation:

Re: Rollei Infrared 400 con Rolleicord e filtro originale

Messaggioda mezzostop » 24/08/2019, 14:13

kiodo ha scritto:Cioè hai sviluppato a 24° per il tempo indicato per 20°?
Hai visto di quanto si accorciano i tempi di sviluppo suggeriti per ogni grado di scostamento?

Per inciso: non credere che affidarti a materiale di un unico marchio costituisca una garanzia di buon funzionamento a prescindere. Tra l'altro, la Rollei che produsse la tua fotocamera ed il tuo filtro, ben poco ha da spartire con quella che commissiona la produzione di pellicole.

E non fidarti nemmeno delle letture dell'esposimetro, che non vede in infrarosso.

Ricapitolando: devi fare le tue prove. Scegli un soggetto, metti la macchina sul cavalletto, esponi tutto un rullo, variando ad ogni scatto di uno stop, ipotizzando per il primo scatto una sensibilità di 3 ISO (già inclusiva della correzione per il filtro), e per gli scatti successivi aumenta la sensibilità raddoppiandola. Calcola tempi e diaframmi con la regola del 16. Prendi appunti per ogni fotogramma.
Sviluppa mantenendo il controllo rigoroso della temperatura, impiegando la diluizione F, per un tempo ridotto del 20% rispetto a quanto suggerito sul bugiardino.

Inviato dal mio SM-G973F utilizzando Tapatalk



Grazie delle dritte !

Ho appena sviluppato il secondo rullo 120 Rollei IR400,
stavolta ho fatto le cose per bene seguendo i consigli ma sopratutto
procedendo con metodo scientifico (riproducibile), annotandomi tutto
e aggiustando il tempo di sviluppo in base alla temperatura del liquido.

Non potevo che avere risultati positivi e così è stato.

La cosa che mi ha molto colpito è stata la colorazione dell'acqua dopo 4 minuti di preammollo @-)
completamente nera !!!

Nelle pellicole normali che uso di solito è il liquido di sviluppo ad uscire abbastanza scuro (ma mai così),
mentre in questa Rollei il liquido di sviluppo, entrato dopo l'acqua di preammollo, è uscito limpido com'è entrato. :-?

Quante cose devo ancora imparare ! :wall:



Avatar utente
chromemax
moderatore
Messaggi: 9335
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: Rollei Infrared 400 con Rolleicord e filtro originale

Messaggioda chromemax » 24/08/2019, 16:07

Il prebagno, se non specificatamente indicato dal produttore è inutile, lo strato antihalo è fatto apposta per non reagire in alcun modo coi bagni di trattamento e a scolorarsi in ambiente alcalino (per questo lo sviluppi non si colora)



Avatar utente
mezzostop
guru
Messaggi: 323
Iscritto il: 11/02/2019, 18:47
Reputation:

Re: Rollei Infrared 400 con Rolleicord e filtro originale

Messaggioda mezzostop » 26/08/2019, 18:14

Chapeau ! ^:)^
sei un pozzo senza fondo ;)

grazie per le info, che io ... "copio e incollo" nella mia memoria





  • Advertisement

Torna a “Tecniche alternative”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti