durst 1200 Multigraph problema otturatore

Discussioni su ingranditori e tecniche di stampa

Moderatori: chromemax, Silverprint

Avatar utente
Tamagio
fotografo
Messaggi: 33
Iscritto il: 05/03/2016, 18:17
Reputation:
Località: Sesto san Giovanni

durst 1200 Multigraph problema otturatore

Messaggioda Tamagio » 16/09/2019, 18:29

Ciao a tutti,
il mio ingranditore durst 1200 multigraph ha un problema con l'otturatore, risulta lentissimo in fase di apertura e chiusura.
Siccome non saprei proprio da che parte partire, chiedo a voi.
C'è qualcuno che saprebbe cosa fare? o in alternativa indirizzarmi verso qualche riparatore? :ymhug:

Grazie mille a tutti
Giovanni



Advertisement
Avatar utente
-Sandro-
superstar
Messaggi: 5708
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: durst 1200 Multigraph problema otturatore

Messaggioda -Sandro- » 16/09/2019, 20:23

Non escludo di poterlo riparare, ma dovrei avere qualche informazione in più.
Che tipo di otturatore è? Come è azionato? E dovrei vedere qualche foto.



Avatar utente
Tamagio
fotografo
Messaggi: 33
Iscritto il: 05/03/2016, 18:17
Reputation:
Località: Sesto san Giovanni

Re: durst 1200 Multigraph problema otturatore

Messaggioda Tamagio » 16/09/2019, 21:34

Grazie Sandro, si tratta di una lamina quadrata infulcrata ad un angolo. Si attiva dalla consolle.
Se posso "sfruttare" il tuo aiuto, potrei fare un video e inviartelo ( sicuramente meglio delle mie spiegazioni ;- ) ).
Grazie mille!
Giovanni



Avatar utente
-Sandro-
superstar
Messaggi: 5708
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: durst 1200 Multigraph problema otturatore

Messaggioda -Sandro- » 16/09/2019, 23:55

Va bene, ma mettilo qui sul forum, in modo che possa essere utile anche in futuro.
Carica il video su youtube e poi allegalo in risposta.



Advertisement
Avatar utente
Tamagio
fotografo
Messaggi: 33
Iscritto il: 05/03/2016, 18:17
Reputation:
Località: Sesto san Giovanni

Re: durst 1200 Multigraph problema otturatore

Messaggioda Tamagio » 17/09/2019, 12:49

-Sandro- ha scritto:Va bene, ma mettilo qui sul forum, in modo che possa essere utile anche in futuro.
Carica il video su youtube e poi allegalo in risposta.


Ciao Sandro, ecco il video di quello che succede;
il primo ingranditore ha l'otturatore ok, il secondo è quello con il problema. ( scusate la pessima qualità :( ).
[youtube]https://youtu.be/31Cnga9cqKs[/youtube]
Grazie
Giovanni



Avatar utente
adridimo
guru
Messaggi: 382
Iscritto il: 18/10/2011, 11:14
Reputation:

Re: durst 1200 Multigraph problema otturatore

Messaggioda adridimo » 17/09/2019, 15:22

Tamagio ha scritto:Ciao a tutti,
il mio ingranditore durst 1200 multigraph ha un problema con l'otturatore, risulta lentissimo in fase di apertura e chiusura.
Siccome non saprei proprio da che parte partire, chiedo a voi.
C'è qualcuno che saprebbe cosa fare? o in alternativa indirizzarmi verso qualche riparatore? :ymhug:

Grazie mille a tutti
Giovanni


Ciao Giovanni, il multigraph ha la stessa testa del mio Pictograph e ho avuto anche io questo problema all’inizio.

Ti consiglio di smontare il carter in modo da raggiungere l’otturatore, rimuovere i due seeger così da smontare la paletta dell’otturatore e provare ad esporre così. In questo modo potrai vedere se è il motore ad avere i problemi oppure i perni dell’otturatore stesso. Se il problema non è legato al motore puoi ripulire tutto e montare con un filo di grasso, se il problema è del motore bisogna capire se è un problema meccanico (cuscinetti/boccole) oppure elettrico (spazzole/azionamento).

Spero di essere stato chiaro.
Adriano


Inviato dal mio iPhone utilizzando Tapatalk



Avatar utente
Tamagio
fotografo
Messaggi: 33
Iscritto il: 05/03/2016, 18:17
Reputation:
Località: Sesto san Giovanni

Re: durst 1200 Multigraph problema otturatore

Messaggioda Tamagio » 17/09/2019, 17:21

Grazie mille, non sono molto pratico, devo smontarlo dal lato o direttamente dalla parte dell'otturatore? Grazie Giovanni



Avatar utente
adridimo
guru
Messaggi: 382
Iscritto il: 18/10/2011, 11:14
Reputation:

Re: durst 1200 Multigraph problema otturatore

Messaggioda adridimo » 17/09/2019, 17:32

Tamagio ha scritto:Grazie mille, non sono molto pratico, devo smontarlo dal lato o direttamente dalla parte dell'otturatore? Grazie Giovanni


Inizia smontando il coperchio frontale, ha due voti sopra, due sotto e una per lato.

Da li cerchi di raggiungere l’otturatore.


Inviato dal mio iPhone utilizzando Tapatalk



Avatar utente
-Sandro-
superstar
Messaggi: 5708
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: durst 1200 Multigraph problema otturatore

Messaggioda -Sandro- » 17/09/2019, 18:41

E' sicuramente un problema dovuto a mancata lubrificazione. Segui i consigli di Adriano.



Avatar utente
Tamagio
fotografo
Messaggi: 33
Iscritto il: 05/03/2016, 18:17
Reputation:
Località: Sesto san Giovanni

Re: durst 1200 Multigraph problema otturatore

Messaggioda Tamagio » 17/09/2019, 19:24

@
Avatar utente
adridimo
, @
Avatar utente
-Sandro-

Grazie mille per i consigli, vi terrò aggiornati :ymhug: .

Grazie
Giovanni





  • Advertisement

Torna a “Ingranditori”

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti