non sviluppavo da 15 anni, vari dubbi

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: chromemax, Silverprint

Avatar utente
mbwhite
appassionato
Messaggi: 13
Iscritto il: 24/03/2017, 14:00
Reputation:

non sviluppavo da 15 anni, vari dubbi

Messaggio da mbwhite »

Buongiorno a tutti,

ho riattivato la parte di sviluppo dopo 15 anni che avevo chiuso tutto in soffitta.
Finalità scansione. La camera è un' Hasselblad 500CM col suo 80mm. Ma dispongo anche di una Sinar F1.

Ieri ho sviluppato tre Tri-x 120, esposte nominalmente. X-tol fresco, fatto la scorsa settimana. E' sempre stata la "mia" ricetta preferita. Oddio, amavo anche la APX25 in Rodinal e la Plus-x, ma non sono più disponibili.
Procedimento:
- prelavaggio con acqua a 20°C. Un minuto di agitazione. E' uscita blu.
- x-tol 1+1 20°C, 1' inversioni, poi 10" ogni minuto. Ricetta classica di massivedevchart
- stop con Adostop eco, mi pare 1+19, per 1' 20°C.
- fissaggio con Adofix Plus 1+4 20°C per 4'. Un minuto di inversioni, poi 10" ogni minuto

lavaggio di 10'. La temperatura del mio rubinetto è stato difficilissimo mantenerla costante, in alcuni momenti è scesa anche a 17°C. Non ha mai superato i 20°C.
Un minuto finale con Adoflo.
Era la prima volta che usavo chimici della Adox.

Veniamo ai problemi.
In particolare su un rullo la base è rimasta rosa/violacea. Ho il ricordo di tri-x magari non neutre come base come la T-max, ma in linea generale non ricordavo questo colore della base. E' cambiata la tri-x o ho sbagliato qualcosa io?

Il rullo rimasto più rosa degli altri manca di densità. Numeri e codici ai lati non sono vividi come negli altri due rulli. Che ho sbagliato?
Per i primi 4' la temperatura è stata più sui 19°C che non a 20°C. Quello che mi preoccupa è che non ho capito dove ho sbagliato.
Lì per lì non ho ricordato la formula di compensazione per la temperatura più bassa, l'ho tenuto 15 secondi di più (ho inziato a scaricare lo sviluppo dalla tank a 9'00, invece che a 8'45"). Non la ricordo nemmeno ora.

Aiutatemi per favore, che mi sta riprendendo la voglia, e i risultati non perfetti nonostante la concentrazione mi hanno lasciato quantomeno perplesso.



Telegram Vieni a scoprire il canale telegram di analogica.it - tantissime offerte su materiale fotografico analogico nuovo ed usato Offerte materiale analogico


Avatar utente
_Alex_
guru
Messaggi: 304
Iscritto il: 24/11/2015, 20:08
Reputation:
Località: Genova

Re: non sviluppavo da 15 anni, vari dubbi

Messaggio da _Alex_ »

Dunque, i rulli rosa dovrebbero indicare scarso fix, rimediabile rifacendo il bagno.
La Tri-X cambia nel tempo e la nuova si sviluppa più velocemente.

Invece aver esposto alla sensibilità dichiarata può essere un bel problema.
Se hai scattato con basso contrasto tutto ok, ma in alto contrasto conviene sovraesporre scattando a 200iso.

Altra cosa, Digitaltruth ha luci (formule dei chimici, data sheet, anche se non sempre aggiornati ecc...) ed ombre, una di queste ombre è proprio la Massive Dev Chart: puoi usarla come partenza per una combinazione pellicola/sviluppo completamente sconosciuta e non riportata nemmeno sui bugiardini, giusto per non andare totalmente alla cieca, ma per le combinazioni molto collaudate c'è molto di meglio.

Attendiamo anche il parere di persone più esperte, comunque.

Avatar utente
Dart
guru
Messaggi: 647
Iscritto il: 15/03/2017, 9:37
Reputation:
Località: Montepulciano (SI)

Re: non sviluppavo da 15 anni, vari dubbi

Messaggio da Dart »

Ciao, complimenti per la ripartenza! :)
Personalmente la Trix 400, sia 135 che 120 la fisso 8’, poiché è stato il tempo che che ho trovato che mi permettesse di avere un supporto abbastanza trasparente ( un minimo di magenta rimane sempre, mi pare ). La diluizione del fissaggio e la temperatura sono le stesse che usiamo tutti, quindi vanno bene :)

Per il lavaggio puoi usare il metodo Ilford, senza consumare laghi interi di acqua :)
Si riempie la tank e si fanno 2 agitazioni, poi si svuota, si riempie di nuovo e se ne fanno 5 e così via facendo una sequenza di agitazioni/ribaltamenti come segue:
2 5 10 20 (30) 40
Il lavaggio fatto così dovrebbe durare circa 8/9 minuti ed è un metodo valido.

Le temperature sono importanti e più precise sono e meglio è, ma se l’acqua di lavaggio si scosta di mezzo grado in più o in meno non succede nulla. Mi pare che le case produttrici consiglino si stare al minimo a 18 gradi ed al massimo a 22 per non far subire alla pellicola uno shock termico, se ben ricordo.

Un buon metodo è usare una bacinella per tenere a bagnomaria la tank con acqua a 20/21 gradi ( anche a seconda della temperatura ambiente ), poi usare la stessa acqua della bacinella per i lavaggi.
Lavando con il metodo Ilford, per una tank che necessita di 600ml, basta riempire una bacinella con 3/4 litri di acqua


Emanuele

Avatar utente
Silverprint
moderatore
Messaggi: 12162
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: non sviluppavo da 15 anni, vari dubbi

Messaggio da Silverprint »

Aggiungo solo che numeri e scritte NON sono riferimenti di nulla. L'importante è l'immagine.
Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it
[email protected]

Avatar utente
mbwhite
appassionato
Messaggi: 13
Iscritto il: 24/03/2017, 14:00
Reputation:

Re: non sviluppavo da 15 anni, vari dubbi

Messaggio da mbwhite »

l'immagine non l'ho voluta descrivere perché per l'esposizione ho usato un esposimetro di cui non mi fido al 100%. E' in taratura da MPR Rossi in questo momento.
Questi tre rulli sono stati scattati in montagna, ad agosto. Quello con indici più blandi presenta anche un'immagine meno densa. Vedo i neri con poca lettura (alberi), ma attendo le prime scansioni.

Dite che il rifissaggio si rende necessario? Sarebbe un casino, li ho già ritagliati.
Ho seguito alla lettera le indicazioni Adox. Stasera ne faccio altri due, fisserò per il doppio del tempo, portandolo a 8'. Il sovrafissagio comporta conseguenze?
Ho sempre usato solo l'Ilford Rapid Fixer, mai avuti questi problemi.

Si, da questa sera userò il lavaggio Ilford, che mi ero già annotato. Lo spreco inutile d'acqua mi da molto fastidio.

Grazie mille.

Avatar utente
Dart
guru
Messaggi: 647
Iscritto il: 15/03/2017, 9:37
Reputation:
Località: Montepulciano (SI)

Re: non sviluppavo da 15 anni, vari dubbi

Messaggio da Dart »

mbwhite ha scritto:l'immagine non l'ho voluta descrivere perché per l'esposizione ho usato un esposimetro di cui non mi fido al 100%. E' in taratura da MPR Rossi in questo momento.
Questi tre rulli sono stati scattati in montagna, ad agosto. Quello con indici più blandi presenta anche un'immagine meno densa. Vedo i neri con poca lettura (alberi), ma attendo le prime scansioni.

Dite che il rifissaggio si rende necessario? Sarebbe un casino, li ho già ritagliati.
Ho seguito alla lettera le indicazioni Adox. Stasera ne faccio altri due, fisserò per il doppio del tempo, portandolo a 8'. Il sovrafissagio comporta conseguenze?
Ho sempre usato solo l'Ilford Rapid Fixer, mai avuti questi problemi.

Si, da questa sera userò il lavaggio Ilford, che mi ero già annotato. Lo spreco inutile d'acqua mi da molto fastidio.

Grazie mille.
Anche se li hai ritagliati a strisce di sei, volendo li puoi ricaricare sulla spirale. Sicuramente altri tre quattro minuti di fissaggio e un altro lavaggio finale non gli farebbero male ( alla Trix )


Emanuele

Avatar utente
luciano.xxk
guru
Messaggi: 308
Iscritto il: 02/01/2014, 13:37
Reputation:

Re: non sviluppavo da 15 anni, vari dubbi

Messaggio da luciano.xxk »

Dart ha scritto:
09/12/2020, 10:31

Un buon metodo è usare una bacinella per tenere a bagnomaria la tank ... poi usare la stessa acqua della bacinella per i lavaggi.
Condivido quasi tutto l'intervento di Emanuele, ma questo passaggio non mi convince: mai trovato una tank che non sgoccioli, almeno un po' (sempre Paterson, da altre 40 anni), e l'acqua della bacinella di bagnomaria non la considero assolutamente esente da contaminazioni; userei senz'altro acqua proveniente da un contenitore, pulito, con acqua dedicata solo al lavaggio: va bene non sprecare acqua: ma qui stiamo parlando di tre / quattro litri di acqua di rubinetto: per fare una doccia di 3 minuti ce ne vogliono 50, per riempire la vasca da bagno, oltre 100....

Avatar utente
ometto
esperto
Messaggi: 240
Iscritto il: 12/02/2011, 17:21
Reputation:
Località: Padova

Re: non sviluppavo da 15 anni, vari dubbi

Messaggio da ometto »

mbwhite ha scritto:
09/12/2020, 11:28


Si, da questa sera userò il lavaggio Ilford, che mi ero già annotato. Lo spreco inutile d'acqua mi da molto fastidio.

Grazie mille.
Inoltre, se il mantenimento della temperatura dell'acqua è frutto della miscelazione di acqua calda proveniente dalla caldaia con acqua fredda, un improvviso sbalzo di temperatura può sempre succedere. Se tolgono la corrente elettrica durante il lavaggio, come è successo a me tempo fà,ad esempio, la caldaia non scalda più l'acqua e la temperatura scenderà bruscamente. Se poi la ridanno improvvisamente, sempre come è successo a me, la mia maledetta caldaia fa un reset iniziale e parte a mille per acuni secondi con l'acqua in uscita rovente. In quell'occasione la gelatina si sciolse come burro. Il lavaggio in acqua corrente è comodo perchè in quei 10 min si potrà fare dell'altro, ma in queste situazioni meglio non correre questi rischi e lavare con il metodo Ilford magari un po allungato.

Avatar utente
Dart
guru
Messaggi: 647
Iscritto il: 15/03/2017, 9:37
Reputation:
Località: Montepulciano (SI)

Re: non sviluppavo da 15 anni, vari dubbi

Messaggio da Dart »

luciano.xxk ha scritto:
Dart ha scritto:
09/12/2020, 10:31

Un buon metodo è usare una bacinella per tenere a bagnomaria la tank ... poi usare la stessa acqua della bacinella per i lavaggi.
Condivido quasi tutto l'intervento di Emanuele, ma questo passaggio non mi convince: mai trovato una tank che non sgoccioli, almeno un po' (sempre Paterson, da altre 40 anni), e l'acqua della bacinella di bagnomaria non la considero assolutamente esente da contaminazioni; userei senz'altro acqua proveniente da un contenitore, pulito, con acqua dedicata solo al lavaggio: va bene non sprecare acqua: ma qui stiamo parlando di tre / quattro litri di acqua di rubinetto: per fare una doccia di 3 minuti ce ne vogliono 50, per riempire la vasca da bagno, oltre 100....
In effetti se ci fossero perdite l’acqua verrebbe contaminata. Io di solito non faccio agitazioni sopra la bacinella, per evitare che eventuali perdite cadano nella stessa. Onestamente non ho problemi di perdite con le Paterson, facendo uscire tutta l’aria.
Fare come dici tu, in ogni caso, è molto più prudente e si tratta solo di un’altra bacinella.


Emanuele

Avatar utente
Silverprint
moderatore
Messaggi: 12162
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: non sviluppavo da 15 anni, vari dubbi

Messaggio da Silverprint »

La TX a 8' non è sovrafissata, è fissata il giusto. Anche col fissaggio Ilford, o qualsiasi altro fissaggio rapido alla massima concentrazione il tempo sarebbe quello o molto vicino.
Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it
[email protected]

Telegram Vieni a scoprire il canale telegram di analogica.it - tantissime offerte su materiale fotografico analogico nuovo ed usato Offerte materiale analogico


Rispondi