aloni su pellicole piane

Discussioni sugli accessori per il grande formato

Moderatori: etrusco, isos1977

Avatar utente
mgregolin
fotografo
Messaggi: 61
Iscritto il: 15/03/2019, 15:16
Reputation:

aloni su pellicole piane

Messaggio da mgregolin »

Buongiorno chiedo se qualcuno ha avuto il mio stesso problema e come eventalemnte lo ha risolto:
Uso una macchina per lo sviluppo piane 4x5 a rotazione alternata.
nell ultima sessione mi sono trovato questo problema, escluderei in fase di scatto perhe si presenta in sitazioni diverse e con ottiche diverse.
Aloni molto visibili nei cieli e non nel soggetto.

Qualcuno di voi sa come aiutarmi? la mia idea per ora è riprendere in mano la tank per sviluppare nuovamente in tank Jobo, però mi spiace perche con la macchina non ho mai avuto probemi, ho controllato se gira perfettamnte e da quello che vedo io sembra di si
uso semore la stessa quantita di sviluppo.
insomma non so da che parte inziare per risolvere questo problema che smbra una mancanza di sviluppo in tutta la superfice.

Grazie per l'aiuto
Allegati
macchie1.jpg
macchie.jpg



Telegram Vieni a scoprire il canale telegram di analogica.it - tantissime offerte su materiale fotografico analogico nuovo ed usato Offerte materiale analogico


Avatar utente
areabis
guru
Messaggi: 810
Iscritto il: 21/03/2014, 15:20
Reputation:
Località: Cervia
Contatta:

Re: aloni su pellicole piane

Messaggio da areabis »

sembra una disuniformità di sviluppo ... che rivelatore usi ?

Avatar utente
Lollipop
superstar
Messaggi: 3036
Iscritto il: 31/10/2017, 22:33
Reputation:

Re: aloni su pellicole piane

Messaggio da Lollipop »

mgregolin ha scritto:
21/07/2021, 12:58
Buongiorno chiedo se qualcuno ha avuto il mio stesso problema e come eventalemnte lo ha risolto:
Uso una macchina per lo sviluppo piane 4x5 a rotazione alternata.
nell ultima sessione mi sono trovato questo problema, escluderei in fase di scatto perhe si presenta in sitazioni diverse e con ottiche diverse.
Aloni molto visibili nei cieli e non nel soggetto.

Qualcuno di voi sa come aiutarmi? la mia idea per ora è riprendere in mano la tank per sviluppare nuovamente in tank Jobo, però mi spiace perche con la macchina non ho mai avuto probemi, ho controllato se gira perfettamnte e da quello che vedo io sembra di si
uso semore la stessa quantita di sviluppo.
insomma non so da che parte inziare per risolvere questo problema che smbra una mancanza di sviluppo in tutta la superfice.

Grazie per l'aiuto
Ma era la prima volta che usavi questa macchina?
Lorenzo.

Avatar utente
mgregolin
fotografo
Messaggi: 61
Iscritto il: 15/03/2019, 15:16
Reputation:

Re: aloni su pellicole piane

Messaggio da mgregolin »

No la macchina al uso da tre anni e non mi ha mai dato un problema , uso il foma LQN nello specifico ( ho anche cambiato boccetta di sviluppo) però le macchie sono semore nei lati ho controllato bene il banco ottico e non ha infiltrazioni di luce, ho anche guardato la macchina sia nella rotazione che non si incanti sia che la tenuta di luce mettendo una lampada interna e al buio vedere se fa uscire delle luce ma nulla... sinceramnte non so piu che pesci pigliare.

Telegram Vieni a scoprire il canale telegram di analogica.it - tantissime offerte su materiale fotografico analogico nuovo ed usato Offerte materiale analogico


Rispondi