Amplificatore pigro

Spazio Aperto a qualunque tipo di discussione, idea o proposta non necessariamente legata alla fotografia

Moderatori: etrusco, DanieleLucarelli

Avatar utente
popecide
guru
Messaggi: 524
Iscritto il: 16/09/2014, 11:54
Reputation:
Località: Padova

Amplificatore pigro

Messaggio da popecide »

Ciao, approfitto della presenza nel forum di alcuni elettrici/elettronici.
Ho un amplificatore integrato anziano (yamaha ca-810) già ricappato ma che da un po' ha un comportamento non normale... Cioè dopo l'accensione (e dopo lo scattino del relè) è come se dovesse "scaldarsi": non esce nulla se non dopo un tempo variabile tra i 5 e i 10 minuti e di solito il canale destro è quello che prende vita per ultimo.
Quale potrebbe essere la causa?
Grazie.


Wendy, I'm home! (Jack Torrance)

Telegram Vieni a scoprire il canale telegram di analogica.it - tantissime offerte su materiale fotografico analogico nuovo ed usato Offerte materiale analogico


Avatar utente
.ila.
guru
Messaggi: 857
Iscritto il: 13/02/2020, 15:33
Reputation:
Località: Emilia DOC

Re: Amplificatore pigro

Messaggio da .ila. »

Generalmente questo tipo di attesa è dovuta a che si scaldi l'elettrolita di condensatori a fine vita.

Il tallone d'Achille del (favoloso) ca-810 sono i condensatori del pre.

Inviato dal mio ZX80 con Tapatalk

“quando ci penso vorrei tornare
dalla mia bella al casolare
Emilia mia Emilia in fiore
tu sei la stella tu sei l’amore”

Avatar utente
popecide
guru
Messaggi: 524
Iscritto il: 16/09/2014, 11:54
Reputation:
Località: Padova

Re: Amplificatore pigro

Messaggio da popecide »

Allora forse non è stato fatto un recap completo...
Wendy, I'm home! (Jack Torrance)

Avatar utente
Pierpaolo B
superstar
Messaggi: 7281
Iscritto il: 28/08/2011, 11:08
Reputation:
Località: Reggio Emilia

Re: Amplificatore pigro

Messaggio da Pierpaolo B »

@.ila.
Ma se è ricappato i condensatori dovrebbero essere tutti nuovi.

Una volta scattato il relé prova a buttare a manetta il volume pen un attimo
Mi chiamo Pierpaolo.
Uso fotocamere a molla con sensore intercambiabile di dimensioni minime 6x6 cm.

Clicca qui! .....e qui, ...e anche qui!

Avatar utente
Pierpaolo B
superstar
Messaggi: 7281
Iscritto il: 28/08/2011, 11:08
Reputation:
Località: Reggio Emilia

Re: Amplificatore pigro

Messaggio da Pierpaolo B »

Comunque sulla faccenda del recap ci sarebbe da discutere.
Penso che in qualsiasi apparecchio vada ripristinato solo ciò che non funziona. Al massimo sui dualmono si lavora a specchio ma sempre senza guastare la macchina. Anche se si montano componenti di qualità superiore non è detto che questi suonino meglio
Mi chiamo Pierpaolo.
Uso fotocamere a molla con sensore intercambiabile di dimensioni minime 6x6 cm.

Clicca qui! .....e qui, ...e anche qui!

Avatar utente
.ila.
guru
Messaggi: 857
Iscritto il: 13/02/2020, 15:33
Reputation:
Località: Emilia DOC

Re: Amplificatore pigro

Messaggio da .ila. »

popecide ha scritto:
04/09/2021, 13:58
Allora forse non è stato fatto un recap completo...
se non funzia mi sa proprio di no.
“quando ci penso vorrei tornare
dalla mia bella al casolare
Emilia mia Emilia in fiore
tu sei la stella tu sei l’amore”

Avatar utente
graic
superstar
Messaggi: 6575
Iscritto il: 03/10/2012, 17:15
Reputation:

Re: Amplificatore pigro

Messaggio da graic »

.ila. ha scritto:
04/09/2021, 21:26
popecide ha scritto:
04/09/2021, 13:58
Allora forse non è stato fatto un recap completo...
se non funzia mi sa proprio di no.
Potrebbe anche dipendere non dai condensatori
impressionando ha scritto:
04/09/2021, 15:20
Comunque sulla faccenda del recap ci sarebbe da discutere.
Penso che in qualsiasi apparecchio vada ripristinato solo ciò che non funziona. Al massimo sui dualmono si lavora a specchio ma sempre senza guastare la macchina. Anche se si montano componenti di qualità superiore non è detto che questi suonino meglio
E' un fatto che i condensatori elettrolitici col tempo si degradano è questo il motivo per cui si fa il recap
Un altro fatto è che un condensatore è un condensatore e tanto più è buono quanto meglio fa il suo lavoro ed è tanto fa il suo lavoro quanto più è un condensatore, cioè quanto più preciso è il valore, quanto più è stabile, quanto minori sono le caratteristiche parassite (ESR, induttanza parassita resistenza parallela parassita), se da questo punto di vista il componente è migliore allora funziona in modo più preciso. Che poi questo suoni meglio o meno, questo è soggettivo, e dipende da come si accoppiano i "difetti" del condensatore con i "difetti uditivi" dell'audiofilo di turno.
Saluti
Gianni


La situazione è grave ma non seria.

Avatar utente
.ila.
guru
Messaggi: 857
Iscritto il: 13/02/2020, 15:33
Reputation:
Località: Emilia DOC

Re: Amplificatore pigro

Messaggio da .ila. »

Diciamo che questa è più una discussione da bar, quando si tratta di sta roba bisogna guardarci dentro è amen. Ho tirato in mezzo i condensatori per due motivi:
- il CA-810 soffre sistematicamente di questo problema nel pre.
- quando qualcosa si trasforma in un "diesel che deve riscaldarsi" il primo nella lista degli indagati è l'elettrolita dei condensatori che a freddo non accumula energia, riscaldandosi torna ad assolvere un pochino la sua funzione.

Per il resto, l'amplificatore è sicuramente da vedere. È un buon classe B dalle prestazioni auditive di un classe A a stato solido, vale ripararlo.
“quando ci penso vorrei tornare
dalla mia bella al casolare
Emilia mia Emilia in fiore
tu sei la stella tu sei l’amore”

Avatar utente
popecide
guru
Messaggi: 524
Iscritto il: 16/09/2014, 11:54
Reputation:
Località: Padova

Re: Amplificatore pigro

Messaggio da popecide »

.ila. ha scritto:
04/09/2021, 21:26
popecide ha scritto:
04/09/2021, 13:58
Allora forse non è stato fatto un recap completo...
se non funzia mi sa proprio di no.
Una prova bypassando la sezione pre potrebbe confermare questo problema?
Wendy, I'm home! (Jack Torrance)

Avatar utente
graic
superstar
Messaggi: 6575
Iscritto il: 03/10/2012, 17:15
Reputation:

Re: Amplificatore pigro

Messaggio da graic »

Puoi capire se la cosa dipende dalla sezione per o finale. Applichi il segnale di uscita di un pre esterno alle boccole di ingresso del finale, se funziona bene è colpa della sezione pre se continua il difetto il problema è del finale o della sezione dialimentazione
Saluti
Gianni


La situazione è grave ma non seria.

Telegram Vieni a scoprire il canale telegram di analogica.it - tantissime offerte su materiale fotografico analogico nuovo ed usato Offerte materiale analogico


Rispondi