Nikon F801

Discussioni sulle tecniche di manutenzione e riparazione di accessori fotografici quali reflex 35mm, medio formato, grande formato, obiettivi, oggetti per camera oscura ed altro legato alla fotografia analogica

Moderatori: etrusco, isos1977

Avatar utente
sonfaber
fotografo
Messaggi: 54
Iscritto il: 15/08/2012, 4:43
Reputation:

Nikon F801

Messaggio da sonfaber »

Ciao,

ho un piccolo problema con la mia F801

premetto che è una macchina, fra quelle che ho, che uso abbastanza spesso accompagnandola di solito con 2 ottiche fisse non autofocus (il classico 50mm 1.4 nikkor e un 200mm non originale e, a volte, il classico nikkor 35-70)

a me piace molto adoperarla e la ritengo una delle migliori, specie abbinata al 50mm, anche se, con questa ottica, uso più frequentemente la FE2 :) (secondo me un top nel suo genere) per questi motivi:

1 gestione del flash (sincro velocissimo)
2 lettura esposimetrica ottima
3 conferma messa a fuoco sul manuale
4 corpo che impugno bene e che è solidissimo
5 utilizza AA come batterie
6 mirino luminoso
7 possibilità AF per i momenti in cui la velocità è prioritaria (con un 35-70 zoom che purtroppo è solo appena decente...ma c'è di peggio)

vengo al problema:

la ghiera di destra, quella che permette la selezione di tempi, iso e quant'altro, non funziona più a dovere
girandola a volte cambia i valori altre no

la macchina funziona perfettamente ma adesso non posso più usarla in manuale perche se seleziono questa opzione mi da errore con la scritta "bulb"

con le ottiche fisse la sto adoperando in modalità automatica a priorità dei diaframmi

credo sia un problema di contatti...qualcuno sa come poter agire senza peggiorare la situazione?

come arrivare alla rotella incriminata e una volta riuscito a far questo metto qualcosa tipo rigenerante per contatti elettrici?

grazie in anticipo a presto



Telegram Vieni a scoprire il canale telegram di analogica.it - tantissime offerte su materiale fotografico analogico nuovo ed usato Offerte materiale analogico


Avatar utente
silvio
esperto
Messaggi: 160
Iscritto il: 20/07/2012, 15:57
Reputation:
Località: Milano

Re: Nikon F801

Messaggio da silvio »

Salve,

si tratta probabilmente di falsi contatti (mancata continuità elettrica oppure cortocircuiti) che si
verificano nel selettore che si trova sotto la ghiera dei tempi/ISO.

Questi selettori consistono di solito in bande di grafite su cui strisciano dei pattini metallici, oppure
in una serie di contatti discreti a cui corrispondono i vari valori selezionabili con la ghiera.

Se il problema è dovuto alla presenza di sporco e/o di ossidazione, basta una bella ripulitura per
ripristinare la continuità elettrica corretta, se invece le bande/contatti sono state interrotte per
cause meccaniche (crepe, sforzo meccanico, ecc. ecc.) è necessario sostituire il gruppo intero
del selettore, o mediante pezzi di ricambio originali oppure cannibalizzando un altro corpo
similare. In ogni caso la soluzione migliore consiste nel portare l'apparecchio da un bravo
fotoriparatore, meglio se specializzato in materiale Nikon.

Auguri e buone ferie.

S.
Luce e pellicola: è tutto lì !

Avatar utente
sonfaber
fotografo
Messaggi: 54
Iscritto il: 15/08/2012, 4:43
Reputation:

Re: Nikon F801

Messaggio da sonfaber »

Grazie,

molto chiaro e credo sia proprio la tua prima ipotesi, infatti, con l'uso, sto notando un certo miglioramento...se sapessi aprirla potrei tentare una pulizia, ma credo per ora sia meglio utilizzarla in automatico con le ottiche non AF

ciao :)

Telegram Vieni a scoprire il canale telegram di analogica.it - tantissime offerte su materiale fotografico analogico nuovo ed usato Offerte materiale analogico


Rispondi