dove ho sbagliato????

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
cocal69
fotografo
Messaggi: 42
Iscritto il: 16/01/2013, 22:02
Reputation:
Località: Bernareggio -MB

dove ho sbagliato????

Messaggioda cocal69 » 06/03/2013, 23:25

Ho appena sviluppato una t-max 100 (scaduta da qualche - molto!! - tempo) in rodinal 1+25 , 5.30 min a 20 gradi, agefix per 8 minuti circa, come d'altronde avevo gia' fatto (pari grado di vetustà della pellicola!!!! :D ) , con buoni risultati.
Risultato: e' venuta fuori con una forte dominante magenta.
E' sotto - sviluppata? oppure e' andata a causa dell'eta'???? :( :-s
Bye
AL


Due cose sono infinite: l'Universo e la stupidita' umana. Sull'Universo ho ancora dei dubbi.
A.Einstein

http://www.flickr.com/photos/albertobellato/

Advertisement
Avatar utente
Silverprint
moderatore
Messaggi: 11611
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: dove ho sbagliato????

Messaggioda Silverprint » 06/03/2013, 23:35

L'età non c'entra... anzi casomai l'antivelo vecchio viene via prima.

Quella colorazione magenta è l'antivelo, quello Kodak è un po' duro da mandar via.
Se è davvero molto più magenta del solito forse il fissaggio è un po' esausto o il lavaggio insufficiente. Puoi tranquillamente ri-fissare e ri-lavare, ma se è solo una leggerissima colorazione risparmiati la fatica, forse non è tanto carino, ma è innocuo.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
franny71
superstar
Messaggi: 2635
Iscritto il: 21/11/2011, 12:53
Reputation:
Località: Anzio (RM)

Re: dove ho sbagliato????

Messaggioda franny71 » 07/03/2013, 8:47

Silverprint ha scritto:L'età non c'entra... anzi casomai l'antivelo vecchio viene via prima.

Quella colorazione magenta è l'antivelo, quello Kodak è un po' duro da mandar via.
Se è davvero molto più magenta del solito forse il fissaggio è un po' esausto o il lavaggio insufficiente. Puoi tranquillamente ri-fissare e ri-lavare, ma se è solo una leggerissima colorazione risparmiati la fatica, forse non è tanto carino, ma è innocuo.

quoto, io dopo il ri fissaggio me le trovo sempre a posto...
ricorda, come dice Andrea, se è poco lascia perdere... :-h


Franco
il mio Flickr

Я родилась даже не узнал

Avatar utente
cocal69
fotografo
Messaggi: 42
Iscritto il: 16/01/2013, 22:02
Reputation:
Località: Bernareggio -MB

Re: dove ho sbagliato????

Messaggioda cocal69 » 07/03/2013, 9:06

Grazie per la soluzione ;)
staro' piu' attento la prossima volta!!!!
un eventuale re-fix lo faro' giusto per vedere cosa salta fuori.Non vale la pena tentar di recuperare, visto che ho fatto anche un'altro casino in quel rullino.... dimenticandomi che la mia RX in presenza di alte luci (--> neve a sole pieno!!!) ha la tendenza a sottoesporre, risultato un negativo alquanto scialbo (ma qui almeno so il perche'!!!!)
Bye
AL


Due cose sono infinite: l'Universo e la stupidita' umana. Sull'Universo ho ancora dei dubbi.
A.Einstein

http://www.flickr.com/photos/albertobellato/

Advertisement
luca_dega
superstar
Messaggi: 1506
Iscritto il: 17/11/2011, 13:34
Reputation:

Re: dove ho sbagliato????

Messaggioda luca_dega » 07/03/2013, 9:18

scusa, quale esposimetro non "tende a sottoesporre" misurando la neve..?! :-? Quella non è una "tendenza" della tua RX: lei come tutte le fotocamere dell'universo ti dice "OK!" quando vede grigio 18%...



Avatar utente
cocal69
fotografo
Messaggi: 42
Iscritto il: 16/01/2013, 22:02
Reputation:
Località: Bernareggio -MB

Re: dove ho sbagliato????

Messaggioda cocal69 » 07/03/2013, 13:31

luca_dega ha scritto:scusa, quale esposimetro non "tende a sottoesporre" misurando la neve..?! :-? Quella non è una "tendenza" della tua RX: lei come tutte le fotocamere dell'universo ti dice "OK!" quando vede grigio 18%...

No, no.... Non intendo puntando la neve , ci mancherebbe!!!! ;-) è che se nell'area c'è una sorgente di forte luce, anche parziale, allora l'esposimetro resta un po' abbagliato. Non succedeva con ma 159 e con la 167, ma rx sì ;) (cankn con 5DII idem, compensa molto bene )
Bye
Al


Due cose sono infinite: l'Universo e la stupidita' umana. Sull'Universo ho ancora dei dubbi.
A.Einstein

http://www.flickr.com/photos/albertobellato/

Avatar utente
Beppe Capinch
fotografo
Messaggi: 58
Iscritto il: 20/11/2012, 20:24
Reputation:
Località: Cesenatico

Re: dove ho sbagliato????

Messaggioda Beppe Capinch » 07/03/2013, 18:29

succedeva anche alla mia Mamiya 6, bastava un po' di cielo estivo magari con sole alto e avevi bisogno di formule empiriche per esporre giusto. Immaginate con Velvia 50 che ti sbaglia l'esposizione anche se gli stai leggermente antipatico. Comunque alla fine avevo capito, leggevo la scena e relativa luce, e compensavo alla bisogna.



Avatar utente
cocal69
fotografo
Messaggi: 42
Iscritto il: 16/01/2013, 22:02
Reputation:
Località: Bernareggio -MB

Re: dove ho sbagliato????

Messaggioda cocal69 » 07/03/2013, 18:45

Beppe Capinch ha scritto:succedeva anche alla mia Mamiya 6, bastava un po' di cielo estivo magari con sole alto e avevi bisogno di formule empiriche per esporre giusto. Immaginate con Velvia 50 che ti sbaglia l'esposizione anche se gli stai leggermente antipatico. Comunque alla fine avevo capito, leggevo la scena e relativa luce, e compensavo alla bisogna.

Hai colto nel segno!!!! ....quanti scatti buttati via..... :wall: :wall: :wall: :wall:
Alla fine solo l'esperienza poteva (e può) esser d'aiuto ;) Se non altro ci si puo' aiutare con la lettura spot, ma sempre con la dovuta attenzione!!!!


Due cose sono infinite: l'Universo e la stupidita' umana. Sull'Universo ho ancora dei dubbi.
A.Einstein

http://www.flickr.com/photos/albertobellato/

luca_dega
superstar
Messaggi: 1506
Iscritto il: 17/11/2011, 13:34
Reputation:

Re: dove ho sbagliato????

Messaggioda luca_dega » 08/03/2013, 8:48

cocal69 ha scritto:Alla fine solo l'esperienza poteva (e può) esser d'aiuto


...motivo per il quale sostengo che ad es. avere 50 macchine fotografiche rende le persone poco....capaci :ymdevil:





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti