Primo sviluppo con ilfotec DD-X, scansioni.

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
luchino85
fotografo
Messaggi: 50
Iscritto il: 25/01/2013, 12:02
Reputation:
Località: Verrua Savoia

Primo sviluppo con ilfotec DD-X, scansioni.

Messaggioda luchino85 » 08/03/2013, 11:24

Buongiorno a tutti,
ho pubblicato alcune scansioni di un rullo su cui, per la prima volta, ho utilizzato, come rivelatore, l'Ilford Ilfotec DD-x.

Più precisamente si tratta di un HP5 plus tirato a 800 asa e sviluppato con ilfotec dd-x per 12 minuti a 20 gradi con agitazione per i primi 30 sec e poi 10 sec. ogni minuto. Prendete tutto con le pinze sia perchè si tratta di un pellicola tirata sia perche le foto sono state tutte scattate durante una lezione di cucina con diaframmi da f2 a f4 e tempi dal 1/2 sec a 1/30 di sec massimo. Obbiettivo usato 50mm summicron rigid. su Leica M7.

Attendo qualche vostro commento, a me sinceramente, nonostante venga indicato da Ilford come lo sviluppo per avere la miglior qualita' su HP5 ed FP4, non ha proprio convinto, bisognera' sicuramente riprovare con un rullo scattato in condizioni migliori e non tirato.

Grazie per l'attenzione.



Advertisement
Avatar utente
Pacher
superstar
Messaggi: 2983
Iscritto il: 22/01/2013, 22:12
Reputation:
Località: purosangue Trentino

Re: Primo sviluppo con ilfotec DD-X, scansioni.

Messaggioda Pacher » 08/03/2013, 12:58

In che cosa non ti hanno convinto?
bisognerebbe vedere le stampe argentique, non puoi valutare le scansioni.
Prova a scannerizzare un rullo sviluppato con rodinal e prova a stamparlo, cambierà dal giorno alla notte..



Avatar utente
luchino85
fotografo
Messaggi: 50
Iscritto il: 25/01/2013, 12:02
Reputation:
Località: Verrua Savoia

Re: Primo sviluppo con ilfotec DD-X, scansioni.

Messaggioda luchino85 » 09/03/2013, 15:22

Guarda, ho trovato che, se da una parte mi regala una grana finissima e una buona nitidezza, dall'altra la scala di grigi che fornisce non mi soddisfa a pieno. Certo, poi sicuramente sara' anche colpa della scansione. Non appena avro' una stampa postero' qualche altra impressione.
Ho sviluppato anche una t-max 100 in rodinal 1+50 9 minuti. bella pellicola, anche se ho avuto qualche problema con il supporto, bello lo sviluppo, un filo troppo contrasto...



Avatar utente
NikMik
superstar
Messaggi: 1902
Iscritto il: 08/11/2012, 21:10
Reputation:
Località: Firenze

Re: Primo sviluppo con ilfotec DD-X, scansioni.

Messaggioda NikMik » 09/03/2013, 17:08

ciao. Scusa in anticipo se dico cose a te già note. Ho sentito che per tirare l'HP5 è molto indicato il microphen; in effetti ho visto di recente (dal vivo, non scannerizzati... gli scanner non "capiscono" molte cose delle foto, ma soprattutto la grana) negativi e stampe ottimi trattati in quel modo, anche se non miei (io uso di solito Tri-x). Con i tiraggi bisogna poi stare attenti a non agitare troppo o troppo bruscamente...
Che problema hai avuto con il supporto della TMax?
NM



Advertisement
Avatar utente
luchino85
fotografo
Messaggi: 50
Iscritto il: 25/01/2013, 12:02
Reputation:
Località: Verrua Savoia

Re: Primo sviluppo con ilfotec DD-X, scansioni.

Messaggioda luchino85 » 10/03/2013, 9:15

Effettivamente il microphen sono in molti a lodarlo, non l'ho ancora provato in quanto si scontra con la mia estrema pigrizia nel preparare le soluzioni... :)
Con il supporto kodak, ti parlo di t-max 100, ho avuto problemi nel caricamento della tank (continuava a uscire dalle guide), con ilford non mi e' mai successo, e di deformazione del supporto una volta steso ad asciugare con i suoi pesetti.
Tra l'altro ho sempre una grande difficolta' nell'ottenere un'asciugatura perfetta: una volta svuotata la tank dal fissaggio faccio i lavaggi con il metodo ilford e l'ultimo lo faccio con imbibente e acqua demineralizzata pero' non sempre ottengo una totale mancanza di aloni...



Avatar utente
Silverprint
moderatore
Messaggi: 11600
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Primo sviluppo con ilfotec DD-X, scansioni.

Messaggioda Silverprint » 10/03/2013, 9:39

luchino85 ha scritto:Con il supporto kodak, ti parlo di t-max 100, ho avuto problemi nel caricamento della tank (continuava a uscire dalle guide), con ilford non mi è mai successo, e di deformazione del supporto una volta steso ad asciugare con i suoi pesetti.

È un po' strano i supporti Kodak sono tra i più robusti. Per deformazione cosa intendi?!! Mai sentito di pellicole che si deformassero!!! :-\

luchino85 ha scritto:Tra l'altro ho sempre una grande difficolta' nell'ottenere un'asciugatura perfetta: una volta svuotata la tank dal fissaggio faccio i lavaggi con il metodo ilford e l'ultimo lo faccio con imbibente e acqua demineralizzata pero' non sempre ottengo una totale mancanza di aloni...

L'imbibente va dosato con cura. Se è poco rimangono le gocce e quindi le macchie di calcare, se è troppo lascia residui. Se si usa l'acqua demineralizzata le dosi vanno ridotte rispetto al suggerito.

Sul resto sono ovviamente d'accordo con gli altri: è impossibile valutare i risultati dello sviluppo da una scansione.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
luchino85
fotografo
Messaggi: 50
Iscritto il: 25/01/2013, 12:02
Reputation:
Località: Verrua Savoia

Re: Primo sviluppo con ilfotec DD-X, scansioni.

Messaggioda luchino85 » 10/03/2013, 12:48

Filo da bucato nel box doccia con pellicola kodak appesa: ho notato una curvatura in senso longitudinale.
Invece per le dosi di acqua ed imbibente come mi devo regolare, quanto ne uso e come si deve fare un'ultimo lavaggio a regola d'arte.



Avatar utente
Silverprint
moderatore
Messaggi: 11600
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Primo sviluppo con ilfotec DD-X, scansioni.

Messaggioda Silverprint » 10/03/2013, 14:15

luchino85 ha scritto:Filo da bucato nel box doccia con pellicola kodak appesa: ho notato una curvatura in senso longitudinale.

Ah.. Ok è normale e non si è mica deformata! Una volta asciutta torna a posto. Lo fanno quasi tutte le pellicole.

luchino85 ha scritto:Invece per le dosi di acqua ed imbibente come mi devo regolare, quanto ne uso e come si deve fare l'ultimo lavaggio a regola d'arte?


La dose di imbibente ottimale varia in base alla durezza dell'acqua. Ne va messo quel tanto che basta a far si che non rimangano gocce, non di più. Bisogna fare qualche prova, se si usa l'acqua demineralizzata partirei da mezza dose.

Dopo il lavaggio si passa nell'imbibente e poi si mette ad asciugare. È preferibile fare l'imbibente fuori dalla tank e col rullo già tolto dalla spirale, molti imbibenti tendono a lasciare dei residui che si vanno lentamente accumulando sulla spirale ed alla lunga può creare problemi (sviluppo eccessivamente schiumoso).
Io uso una caraffa larga con un paio di litri di prodotto, ci passo la pellicola e appendo, mai avuto problemi.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
luchino85
fotografo
Messaggi: 50
Iscritto il: 25/01/2013, 12:02
Reputation:
Località: Verrua Savoia

Re: Primo sviluppo con ilfotec DD-X, scansioni.

Messaggioda luchino85 » 10/03/2013, 14:59

Grazie mille per i consigli!!!





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti